  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abcfoxmontana.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, at&amp;t, company, commerce, telecommunications, economics, advertising, marketing, computing, microsoft, game cloud network, consumer, cloud" />
<meta name="news_keywords" content="prnewswire, at&amp;t, company, commerce, telecommunications, economics, advertising, marketing, computing, microsoft, game cloud network, consumer, cloud" />
<meta name="description" content="DALLAS and REDMOND, Wash., Nov. 26, 2019 /PRNewswire/ -- Microsoft and AT&amp;amp;T are ramping up innovation in the early days of their strategic alliance announced in July. One area of" />
<meta name="author" content="AT&amp;T;Microsoft;" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abcfoxmontana.com/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?crop=309%2C232%2C45%2C0&amp;resize=309%2C232&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="309" />
<meta property="og:image:height" content="232" />
<meta property="og:title" content="AT&amp;T Integrating 5G with Microsoft Cloud to Enable Next-Generation Solutions on the Edge" />
<meta property="og:description" content="DALLAS and REDMOND, Wash., Nov. 26, 2019 /PRNewswire/ -- Microsoft and AT&amp;amp;T are ramping up innovation in the early days of their strategic alliance announced in July. One area of" />
<meta property="og:site_name" content="ABC Fox Montana" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:image:alt" content="at_t_inc__logo.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/washington_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"AT&T;Microsoft;"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/washington_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"AT&T;Microsoft;"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","at&amp;t","company","commerce","telecommunications","economics","advertising","marketing","computing","microsoft"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.306b66b110b81f524d45650eff4d24b2.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.dff22e4f34f8e6aff489ccac39450a68.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/news/washington_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/news/washington_news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/news/washington_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, 3542194a-2367-11e9-99f4-b3e0876475ed, dd9bc7b8-2366-11e9-89b6-8f409c8f608b","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/news/washington_news';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/news/washington_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>AT&amp;T Integrating 5G with Microsoft Cloud to Enable Next-Generation Solutions on the Edge | News | abcfoxmontana.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abcfoxmontana.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="AT&amp;T Integrating 5G with Microsoft Cloud to Enable Next-Generation Solutions on the Edge | News | abcfoxmontana.com" href="http://www.abcfoxmontana.com/search/?f=rss&amp;t=article&amp;c=news/washington_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.abcfoxmontana.com/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="app-editorial blox-asset uuid-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16 section-newssection-washington-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abcfoxmontana.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fwashington_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=AT%26T%3BMicrosoft%3B&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=383&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fwashington_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=AT%26T%3BMicrosoft%3B&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=383&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abcfoxmontana.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abcfoxmontana.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abcfoxmontana.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abcfoxmontana.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.abcfoxmontana.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.abcfoxmontana.com/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/featured/student-of-the-week/"  class="nav-link tnt-section-vote-for-student-of-the-year">Vote For Student of the Year</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-mt-traffic-cameras">MT Traffic Cameras</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-mt-road-conditions">MT Road Conditions</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/featured/"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/featured/montana-treasures/"  class="nav-link tnt-section-montana-treasures">Montana Treasures</a>
                                </li><li>
                                    <a href="/featured/finding_providence/"  class="nav-link tnt-section-finding-providence">Finding Providence</a>
                                </li><li>
                                    <a href="/featured/future-of-business/"  class="nav-link tnt-section-future-of-business-in-mt">Future of Business in MT</a>
                                </li><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/you-asked/"  class="nav-link tnt-section-you-asked">You Asked</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/northwest_montana_fair_giveaway_2019/"  class="nav-link tnt-section-nw-montana-fair-giveaway">NW Montana Fair Giveaway</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-skilled2work">Skilled2Work</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/connect/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/connect/our-team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/connect/watch_abc_shows/"  class="nav-link tnt-section-watch-abc-shows">Watch ABC Shows</a>
                                </li><li>
                                    <a href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><div id="site-logo-692320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-694191" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">25&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Missoula, MT
                                
                                 <small>(59801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this morning will become partly cloudy this afternoon. High near 35F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with gusty winds developing after midnight. Low 23F. Winds E at 20 to 30 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2019 @ 7:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-mt"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up MT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-58dfa7b7-8abf-57ac-8f0b-7ac445b60532" class="modal fullscreen in modal-image image-default modal-58dfa7b7-8abf-57ac-8f0b-7ac445b60532" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=400%2C232 400w"
                    sizes="100vw"
                    width="400"
                    height="232"
                    alt="at_t_inc__logo.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-58dfa7b7-8abf-57ac-8f0b-7ac445b60532" data-target=".caption-inner-modal-image-58dfa7b7-8abf-57ac-8f0b-7ac445b60532">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-58dfa7b7-8abf-57ac-8f0b-7ac445b60532 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By AT&T;Microsoft;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-inc-logo-jpg%2Fimage_58dfa7b7-8abf-57ac-8f0b-7ac445b60532.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/washington_news/at-t-inc-logo-jpg/image_58dfa7b7-8abf-57ac-8f0b-7ac445b60532.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dfa7b7-8abf-57ac-8f0b-7ac445b60532"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=at_t_inc__logo.jpg&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-inc-logo-jpg%2Fimage_58dfa7b7-8abf-57ac-8f0b-7ac445b60532.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/washington_news/at-t-inc-logo-jpg/image_58dfa7b7-8abf-57ac-8f0b-7ac445b60532.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dfa7b7-8abf-57ac-8f0b-7ac445b60532"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/58dfa7b7-8abf-57ac-8f0b-7ac445b60532" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58dfa7b7-8abf-57ac-8f0b-7ac445b60532"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20at_t_inc__logo.jpg&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-inc-logo-jpg%2Fimage_58dfa7b7-8abf-57ac-8f0b-7ac445b60532.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58dfa7b7-8abf-57ac-8f0b-7ac445b60532"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/washington_news/at-t-inc-logo-jpg/image_58dfa7b7-8abf-57ac-8f0b-7ac445b60532.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dfa7b7-8abf-57ac-8f0b-7ac445b60532"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58dfa7b7-8abf-57ac-8f0b-7ac445b60532-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58dfa7b7-8abf-57ac-8f0b-7ac445b60532" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58dfa7b7-8abf-57ac-8f0b-7ac445b60532" class="save-list-58dfa7b7-8abf-57ac-8f0b-7ac445b60532-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58dfa7b7-8abf-57ac-8f0b-7ac445b60532" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-58dfa7b7-8abf-57ac-8f0b-7ac445b60532 img { max-height: 232px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="asset article-default"  data-url="https://www.abcfoxmontana.com/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?crop=309%2C232%2C45%2C0&resize=309%2C232&order=crop%2Cresize">
            <meta itemprop="width" content="309">
            <meta itemprop="height" content="232">
        </div>
        <meta itemprop="name" content="abcfoxmontana.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abcfoxmontana.com/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="asset-paging">
                <div id="paging-prev-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="paging-link prev offset"></div>
                <div id="paging-next-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            AT&T Integrating 5G with Microsoft Cloud to Enable Next-Generation Solutions on the Edge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By AT&T;Microsoft;</span></li>
        
        
            <li><time datetime="2019-11-26T07:00:00-07:00" class="tnt-date asset-date text-muted">
            Nov 26, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-26T07:31:55-07:00" class="tnt-date asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-26T07:00:00-07:00">
    <meta itemprop="datePublished" content="2019-11-26T07:00:00-07:00">
    <meta itemprop="dateModified" content="2019-11-26T00:31:55-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AT%26T%20Integrating%205G%20with%20Microsoft%20Cloud%20to%20Enable%20Next-Generation%20Solutions%20on%20the%20Edge&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20AT%26T%20Integrating%205G%20with%20Microsoft%20Cloud%20to%20Enable%20Next-Generation%20Solutions%20on%20the%20Edge&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-58dfa7b7-8abf-57ac-8f0b-7ac445b60532" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-58dfa7b7-8abf-57ac-8f0b-7ac445b60532" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="232">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=400%2C232"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/8d/58dfa7b7-8abf-57ac-8f0b-7ac445b60532/5ddd375b8b5dd.image.jpg?resize=400%2C232 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="232"
                    alt="at_t_inc__logo.jpg"
                    class="img-responsive full tnt-restrict-img-58dfa7b7-8abf-57ac-8f0b-7ac445b60532" />
            </div><style>
                .tnt-restrict-img-58dfa7b7-8abf-57ac-8f0b-7ac445b60532 {
                    max-width: 400px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">By AT&T;Microsoft;</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AT%26T%20Integrating%205G%20with%20Microsoft%20Cloud%20to%20Enable%20Next-Generation%20Solutions%20on%20the%20Edge&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20AT%26T%20Integrating%205G%20with%20Microsoft%20Cloud%20to%20Enable%20Next-Generation%20Solutions%20on%20the%20Edge&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="save-list-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="right" id="playercontainer"></span><span class="xn-location">DALLAS</span> and <span class="xn-location">REDMOND, Wash.</span>, <span class="xn-chron">Nov. 26, 2019</span> /PRNewswire/ --&nbsp;Microsoft and AT&amp;T are ramping up innovation in the early days of their strategic alliance <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2653907-1&amp;h=2025124791&amp;u=https%3A%2F%2Fabout.att.com%2Fstory%2F2019%2Fmicrosoft.html&amp;a=announced+in+July" rel="nofollow" target="_blank">announced in July</a>. One area of focus is aimed at enabling new 5G, cloud and edge computing solutions to drive enterprise capabilities for companies around the world.</p><p>The companies are opening select preview availability for Network Edge Compute (NEC) technology, which weaves Microsoft Azure cloud services into AT&amp;T network edge locations closer to customers. This means AT&amp;T's software-defined and virtualized 5G core &ndash; what the company calls the Network Cloud &ndash; is now capable of delivering Azure services. NEC will initially be available for a limited set of select customers in <span class="xn-location">Dallas</span>. Next year, <span class="xn-location">Los Angeles</span> and <span class="xn-location">Atlanta</span> are targeted for select customer availability.</p><p>From making the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2653907-1&amp;h=4108772133&amp;u=https%3A%2F%2Fabout.att.com%2Fstory%2F2018%2F5g_cities_2018_2019.html&amp;a=world%27s+first" rel="nofollow" target="_blank">world's first</a> 5G millimeter wave browsing session on a commercial 5G device to groundbreaking commercial installations in healthcare, manufacturing and entertainment, AT&amp;T has proved itself to be a leader in 5G. The company recently activated an <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2653907-1&amp;h=2567406783&amp;u=https%3A%2F%2Fabout.att.com%2Fstory%2F2019%2Findustry_first_400g_launch.html&amp;a=industry-first+400-gigabit+connection" rel="nofollow" target="_blank">industry-first 400-gigabit connection</a> between <span class="xn-location">Dallas</span> and <span class="xn-location">Atlanta</span> to support video, gaming and other 5G needs. AT&amp;T serves parts of 21 cities with its 5G network using millimeter wave spectrum (5G+) and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2653907-1&amp;h=2405130388&amp;u=https%3A%2F%2Fabout.att.com%2Fstory%2F2019%2Fatt_5g_leadership.html&amp;a=plans+to+offer" rel="nofollow" target="_blank">plans to offer</a> nationwide 5G in the first half of 2020.</p><p>"The first smartphones on 3G networks introduced the idea of mobile apps over a decade ago. A few years later, 4G LTE made it feasible to connect those devices faster to cloud applications to stream videos, hail rides, and broadcast content to the world," said <span class="xn-person">Mo Katibeh</span>, EVP and chief marketing officer, AT&amp;T Business. "With our 5G and edge computing, AT&amp;T is collaborating uniquely with Microsoft to marry their cloud capabilities with our network&nbsp;to create lower latency between the device and the cloud that will unlock new, future scenarios for consumers and businesses. We've said all year developers and businesses will be the early 5G adopters, and this puts both at the forefront of this revolution."</p><p>This innovation points to a future where high-end augmented reality glasses are as thin and stylish as a standard pair of eyeglasses, lightweight drones can track themselves and thousands of nearby companions in near-real time, and autonomous cars have access to nearly-instant data processing capabilities without having to install a mini data center in the trunk.</p><p>"We are helping AT&amp;T light up a wide range of unique solutions powered by Microsoft's cloud, both for its business and our mutual customers&nbsp;in a secure and trusted way," said <span class="xn-person">Corey Sanders</span>, corporate vice president, Microsoft Solutions. "The collaboration reaches across AT&amp;T, bringing the hyperscale of Microsoft Azure together with AT&amp;T's network to innovate with 5G and edge computing across every industry."</p><p><strong>5G and edge for gaming, drones, and more</strong></p><p>One example of how edge computing can unlock new scenarios and experiences is in mobile gaming, where gaming company Game Cloud Network has created a unique 5G game that's hosted on the network edge with Microsoft Azure. Game Cloud Network is a pioneer in developing game-based brand engagement and a customer of AT&amp;T. The company is now showcasing its new "Tap &amp; Field" game, which utilizes Microsoft's Azure PlayFab services. In the game, users race each other in near-real time via this track-and-field-style game, enabled by&nbsp;the speed of 5G-connected devices.</p><p>"5G gaming provides consumers with the best of both worlds: highly-immersive experiences on lightweight mobile devices," said <span class="xn-person">Aaron Baker</span>, chief executive officer, Game Cloud Network. "AT&amp;T and Microsoft are building the perfect environment for game developers to create amazing new possibilities for gamers. 5G and edge computing have the potential to radically change how we play together and launch new business opportunities for brands and game publishers."</p><p>Through <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2653907-1&amp;h=3704671140&amp;u=https%3A%2F%2Ffoundry.att.com%2F&amp;a=AT%26T+Foundry" rel="nofollow" target="_blank">AT&amp;T Foundry</a>, AT&amp;T and Microsoft are exploring proofs-of-concept including augmented and virtual reality scenarios and drones. For example, both companies continue to work with Israeli startup Vorpal, helping its VigilAir product track drones in commercial zones, airports, and other areas with near-instant positioning. The companies also recently demoed using Microsoft HoloLens to provide 3D schematic overlays for technicians making repairs to airplanes and other industrial equipment.</p><p><strong>Progress toward a "public-cloud first company" and more</strong></p><p>Microsoft is also helping AT&amp;T Communications become a "public-cloud first" company by migrating most non-network workloads to the public cloud by 2024, and this migration to Azure is already underway. Another important part of AT&amp;T's strategy is to empower much of its workforce with Microsoft 365. This includes cloud-connected Office apps on Windows 10, and modern collaboration with Microsoft Teams, SharePoint and OneDrive. AT&amp;T has begun rolling out these solutions to tens of thousands of employees to help drive a culture of modern work.</p><p>AT&amp;T and Microsoft will have more to share over the coming months and years as this unique alliance continues to evolve and expand. The two companies will both create and adopt new technologies to develop tools, commercial services and consumer applications that benefit everyone.&nbsp;</p><p><strong>About AT&amp;T</strong></p><p>AT&amp;T Inc. (NYSE: T) is a diversified, global leader in telecommunications, media and entertainment, and technology. It executes in the market under four operating units. WarnerMedia is a leading media and entertainment company that creates and distributes premium and popular content to global audiences through its consumer brands including: HBO, Warner Bros., TNT, TBS, truTV, CNN, DC Entertainment, New Line, Cartoon Network, Adult Swim, Turner Classic Movies and others. AT&amp;T Communications provides more than 100 million U.S. consumers with entertainment and communications experiences across TV, mobile and broadband services. Plus, it serves nearly 3 million business customers with high-speed, highly secure connectivity and smart solutions. AT&amp;T Latin America provides pay-TV services across 11 countries and territories in <span class="xn-location">Latin America</span> and the <span class="xn-location">Caribbean</span>, and is the fastest growing wireless provider in <span class="xn-location">Mexico</span>, serving consumers and businesses. Xandr provides marketers with innovative and relevant advertising solutions for consumers around premium video content&nbsp;and digital advertising through its AppNexus platform.</p><p>AT&amp;T products and services are provided or offered by subsidiaries and affiliates of AT&amp;T Inc. under the AT&amp;T brand and not by AT&amp;T Inc. Additional information is available at <a href="http://about.att.com">about.att.com</a>. &copy; 2019 AT&amp;T Intellectual Property. All rights reserved. AT&amp;T, the Globe logo and other marks are trademarks and service marks of AT&amp;T Intellectual Property and/or AT&amp;T affiliated companies. All other marks contained herein are the property of their respective owners.</p><p><strong>Cautionary Language Concerning Forward-Looking Statements</strong></p><p>Information set forth in this news release contains financial estimates and other forward-looking statements that are subject to risks and uncertainties, and actual results might differ materially. A discussion of factors that may affect future results is contained in AT&amp;T's filings with the Securities and Exchange Commission. AT&amp;T disclaims any obligation to update and revise statements contained in this news release based on new information or otherwise.</p><p>This news release may contain certain non-GAAP financial measures. Reconciliations between the non-GAAP financial measures and the GAAP financial measures are available on the company's website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2653907-1&amp;h=1057238245&amp;u=https%3A%2F%2Finvestors.att.com%2F&amp;a=https%3A%2F%2Finvestors.att.com" rel="nofollow" target="_blank">https://investors.att.com</a>.</p><p><strong>About Microsoft<br></strong>Microsoft (Nasdaq "MSFT" @microsoft) enables digital transformation for the era of an intelligent cloud and an intelligent edge. Its mission is to empower every person and every organization on the planet to achieve more.</p><p>&nbsp;</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder0"></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=DA49091&amp;Transmission_Id=201911260900PR_NEWS_USPR_____DA49091&amp;DateId=20191126" style="border:0px; width:1px; height:1px;" /></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-711731" class="tncms-block"><section id="block-711731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711731 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711731-d939e1f5-12ad-5dc0-b862-71b569a0709b" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d939e1f5-12ad-5dc0-b862-71b569a0709b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/forest-service-approves-prescribed-fire-project-near-augusta/article_d939e1f5-12ad-5dc0-b862-71b569a0709b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Forest Service approves prescribed fire project near Augusta"
                            class="img-responsive lazyload full"
                            width="1025"
                            height="769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/4b/b4b2e1b1-0897-5cf5-b98e-cc39e3a5f486/5ddc0c48f0ac4.image.jpg?crop=1025%2C769%2C0%2C42&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/4b/b4b2e1b1-0897-5cf5-b98e-cc39e3a5f486/5ddc0c48f0ac4.image.jpg?crop=1025%2C769%2C0%2C42&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/4b/b4b2e1b1-0897-5cf5-b98e-cc39e3a5f486/5ddc0c48f0ac4.image.jpg?crop=1025%2C769%2C0%2C42&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/4b/b4b2e1b1-0897-5cf5-b98e-cc39e3a5f486/5ddc0c48f0ac4.image.jpg?crop=1025%2C769%2C0%2C42&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/4b/b4b2e1b1-0897-5cf5-b98e-cc39e3a5f486/5ddc0c48f0ac4.image.jpg?crop=1025%2C769%2C0%2C42&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/4b/b4b2e1b1-0897-5cf5-b98e-cc39e3a5f486/5ddc0c48f0ac4.image.jpg?crop=1025%2C769%2C0%2C42&resize=1025%2C769&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/forest-service-approves-prescribed-fire-project-near-augusta/article_d939e1f5-12ad-5dc0-b862-71b569a0709b.html" class="tnt-asset-link">
        

        
            Forest Service approves prescribed fire project near Augusta</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-711731-cc86c3be-c985-5595-b57c-3d5d783f73f7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cc86c3be-c985-5595-b57c-3d5d783f73f7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/winter-storm-hitting-central-montana-during-thanksgiving-travel/article_cc86c3be-c985-5595-b57c-3d5d783f73f7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter storm hitting central Montana during Thanksgiving travel"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/44/5440ff6e-b896-557f-950b-f0bcf5b7633e/5ddc42491c56e.image.jpg?crop=1567%2C1175%2C97%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/winter-storm-hitting-central-montana-during-thanksgiving-travel/article_cc86c3be-c985-5595-b57c-3d5d783f73f7.html" class="tnt-asset-link">
        

        
            Winter storm hitting central Montana during Thanksgiving travel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-711731-469883b7-f79b-5e69-9f1c-73235fe37213" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-469883b7-f79b-5e69-9f1c-73235fe37213 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/commonfont-opens-east-coast-office-in-providence-ri/article_469883b7-f79b-5e69-9f1c-73235fe37213.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="commonFont Opens East Coast Office in Providence, RI"
                            class="img-responsive lazyload full"
                            width="84"
                            height="63"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/45/a456f6be-6f04-55a4-8cc5-9ab89e81f0bb/5ddbe228e738a.image.jpg?crop=84%2C63%2C158%2C0&resize=84%2C63&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/commonfont-opens-east-coast-office-in-providence-ri/article_469883b7-f79b-5e69-9f1c-73235fe37213.html" class="tnt-asset-link">
        

        
            commonFont Opens East Coast Office in Providence, RI</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AT%26T%20Integrating%205G%20with%20Microsoft%20Cloud%20to%20Enable%20Next-Generation%20Solutions%20on%20the%20Edge&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20AT%26T%20Integrating%205G%20with%20Microsoft%20Cloud%20to%20Enable%20Next-Generation%20Solutions%20on%20the%20Edge&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fwashington_news%2Fat-t-integrating-g-with-microsoft-cloud-to-enable-next%2Farticle_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" class="save-list-0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22at%26t%22#tncms-source=keyword" class="tag-at&t label label-default" data-tncms-track-dmp='search: at&t'>At&t</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22telecommunications%22#tncms-source=keyword" class="tag-telecommunications label label-default" data-tncms-track-dmp='search: telecommunications'>Telecommunications</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising'>Advertising</a>
            </li> <li>
                <a href="/search/?k=%22marketing%22#tncms-source=keyword" class="tag-marketing label label-default" data-tncms-track-dmp='search: marketing'>Marketing</a>
            </li> <li>
                <a href="/search/?k=%22computing%22#tncms-source=keyword" class="tag-computing label label-default" data-tncms-track-dmp='search: computing'>Computing</a>
            </li> <li>
                <a href="/search/?k=%22microsoft%22#tncms-source=keyword" class="tag-microsoft label label-default" data-tncms-track-dmp='search: microsoft'>Microsoft</a>
            </li> <li>
                <a href="/search/?k=%22game%20cloud%20network%22#tncms-source=keyword" class="tag-game-cloud-network label label-default" data-tncms-track-dmp='search: game-cloud-network'>Game Cloud Network</a>
            </li> <li>
                <a href="/search/?k=%22consumer%22#tncms-source=keyword" class="tag-consumer label label-default" data-tncms-track-dmp='search: consumer'>Consumer</a>
            </li> <li>
                <a href="/search/?k=%22cloud%22#tncms-source=keyword" class="tag-cloud label label-default" data-tncms-track-dmp='search: cloud'>Cloud</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776663" class="tncms-block"><section id="block-776663" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776663 ">
        <div class="block-title-inner">
            <h3>
                
                News For You
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-776664" class="tncms-block"><section id="block-776664" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_bozeman"]'>
        <div id="grid-modular-776664" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-aadff038-0fba-11ea-be2c-9b1c79cd8212" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aadff038-0fba-11ea-be2c-9b1c79cd8212 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/bozeman-business-boom-a-sip-and-paint-class-that-went/article_aadff038-0fba-11ea-be2c-9b1c79cd8212.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bozeman Business Boom: A sip and paint class that went to the dogs￼"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/b0/fb0b4836-0fbb-11ea-b47c-2f571d0e3ac4/5ddc300b3a347.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/bozeman-business-boom-a-sip-and-paint-class-that-went/article_aadff038-0fba-11ea-be2c-9b1c79cd8212.html" class="tnt-asset-link">
        

        
            Bozeman Business Boom: A sip and paint class that went to the dogs￼</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-26T03:20:38-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-6d342932-0fe9-11ea-a89b-4753d6aa23df" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d342932-0fe9-11ea-a89b-4753d6aa23df media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/bozeman-s-bar-ix-temporarily-closed-after-multiple-liquor-law/article_6d342932-0fe9-11ea-a89b-4753d6aa23df.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bozeman's Bar IX temporarily closed after multiple liquor law violations"
                            class="img-responsive lazyload full"
                            width="1340"
                            height="754"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/7f/37fecebe-0ff5-11ea-bf16-871712bf6a86/5ddc8f6b9ff68.image.jpg?crop=1340%2C754%2C2%2C0&resize=1340%2C754&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/bozeman-s-bar-ix-temporarily-closed-after-multiple-liquor-law/article_6d342932-0fe9-11ea-a89b-4753d6aa23df.html" class="tnt-asset-link">
        

        
            Bozeman's Bar IX temporarily closed after multiple liquor law violations</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T20:14:23-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-16e73778-0f39-11ea-93e3-ab2c83595741" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16e73778-0f39-11ea-93e3-ab2c83595741 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/small-wildfire-near-bozeman-may-have-been-caused-by-downed/article_16e73778-0f39-11ea-93e3-ab2c83595741.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Small wildfire near Bozeman may have been caused by downed power line"
                            class="img-responsive lazyload full"
                            width="1342"
                            height="755"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/c3/2c33585e-0f3a-11ea-bc7a-83855aaf3aa4/5ddb57a34744c.image.jpg?crop=1342%2C755%2C2%2C0&resize=1342%2C755&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/small-wildfire-near-bozeman-may-have-been-caused-by-downed/article_16e73778-0f39-11ea-93e3-ab2c83595741.html" class="tnt-asset-link">
        

        
            Small wildfire near Bozeman may have been caused by downed power line</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T20:10:53-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-9d4c3cca-0ff5-11ea-8bb7-0f0bc2b967b8" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d4c3cca-0ff5-11ea-8bb7-0f0bc2b967b8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/gallatin-county-looks-to-expand-trail-system-to-four-corners/article_9d4c3cca-0ff5-11ea-8bb7-0f0bc2b967b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gallatin County looks to expand trail system to Four Corners, Belgrade"
                            class="img-responsive lazyload full"
                            width="1345"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/d8/cd816bac-0ff7-11ea-ad92-0febdbcda455/5ddc93a4b8487.image.jpg?crop=1345%2C757%2C0%2C0&resize=1345%2C757&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/gallatin-county-looks-to-expand-trail-system-to-four-corners/article_9d4c3cca-0ff5-11ea-8bb7-0f0bc2b967b8.html" class="tnt-asset-link">
        

        
            Gallatin County looks to expand trail system to Four Corners, Belgrade</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-25T19:33:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776666" class="tncms-block"><section id="block-776666" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_butte"]'>
        <div id="grid-modular-776666" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-febab0bc-0cb3-11ea-b1cf-5bf4716ced96" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-febab0bc-0cb3-11ea-b1cf-5bf4716ced96 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/butte-police-beefing-up-security-for-championship-game/article_febab0bc-0cb3-11ea-b1cf-5bf4716ced96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Butte police beefing up security for championship game"
                            class="img-responsive lazyload full"
                            width="1020"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/c6/7c6a5026-e0a4-11e9-9eae-271f3c1838f8/5d8d2d6535f6b.image.jpg?crop=1020%2C574%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/c6/7c6a5026-e0a4-11e9-9eae-271f3c1838f8/5d8d2d6535f6b.image.jpg?crop=1020%2C574%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/c6/7c6a5026-e0a4-11e9-9eae-271f3c1838f8/5d8d2d6535f6b.image.jpg?crop=1020%2C574%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/c6/7c6a5026-e0a4-11e9-9eae-271f3c1838f8/5d8d2d6535f6b.image.jpg?crop=1020%2C574%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/c6/7c6a5026-e0a4-11e9-9eae-271f3c1838f8/5d8d2d6535f6b.image.jpg?crop=1020%2C574%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/c6/7c6a5026-e0a4-11e9-9eae-271f3c1838f8/5d8d2d6535f6b.image.jpg?crop=1020%2C574%2C2%2C0&resize=1020%2C574&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/butte-police-beefing-up-security-for-championship-game/article_febab0bc-0cb3-11ea-b1cf-5bf4716ced96.html" class="tnt-asset-link">
        

        
            Butte police beefing up security for championship game</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-22T09:50:44-07:00" class="tnt-date asset-date text-muted">Nov 22, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-2d803fce-0cb0-11ea-8d45-87d1ebe14cbb" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d803fce-0cb0-11ea-8d45-87d1ebe14cbb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/lone-bear-cub-rescued-from-a-tree-in-butte/article_2d803fce-0cb0-11ea-8d45-87d1ebe14cbb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lone bear cub rescued from a tree in Butte"
                            class="img-responsive lazyload full"
                            width="449"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/99/399a923a-0cb2-11ea-b358-13074a3a7d30/5dd7168289601.image.jpg?crop=449%2C253%2C0%2C353&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/99/399a923a-0cb2-11ea-b358-13074a3a7d30/5dd7168289601.image.jpg?crop=449%2C253%2C0%2C353&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/99/399a923a-0cb2-11ea-b358-13074a3a7d30/5dd7168289601.image.jpg?crop=449%2C253%2C0%2C353&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/99/399a923a-0cb2-11ea-b358-13074a3a7d30/5dd7168289601.image.jpg?crop=449%2C253%2C0%2C353&resize=449%2C253&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/lone-bear-cub-rescued-from-a-tree-in-butte/article_2d803fce-0cb0-11ea-8d45-87d1ebe14cbb.html" class="tnt-asset-link">
        

        
            Lone bear cub rescued from a tree in Butte</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T17:03:04-07:00" class="tnt-date asset-date text-muted">Nov 21, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-1b857388-0cb1-11ea-a990-af1597f5c097" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b857388-0cb1-11ea-a990-af1597f5c097 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/montana-tech-to-host-robotics-competition-on-saturday/article_1b857388-0cb1-11ea-a990-af1597f5c097.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana Tech to host robotics competition on Saturday"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/e8/2e8b9e80-0cb1-11ea-b22c-9ff13cf1f165/5dd714d9d6635.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/montana-tech-to-host-robotics-competition-on-saturday/article_1b857388-0cb1-11ea-a990-af1597f5c097.html" class="tnt-asset-link">
        

        
            Montana Tech to host robotics competition on Saturday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-21T15:45:00-07:00" class="tnt-date asset-date text-muted">Nov 21, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-a5cd0828-0bf1-11ea-9948-93d4238fcd53" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5cd0828-0bf1-11ea-9948-93d4238fcd53 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/big-upgrades-coming-to-the-butte-detention-center/article_a5cd0828-0bf1-11ea-9948-93d4238fcd53.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Big upgrades coming to the Butte Detention Center"
                            class="img-responsive lazyload full"
                            width="818"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/e3/ae35174e-0bf1-11ea-8210-eb921bc51fab/5dd5d34536802.image.jpg?crop=818%2C460%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/e3/ae35174e-0bf1-11ea-8210-eb921bc51fab/5dd5d34536802.image.jpg?crop=818%2C460%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/e3/ae35174e-0bf1-11ea-8210-eb921bc51fab/5dd5d34536802.image.jpg?crop=818%2C460%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/e3/ae35174e-0bf1-11ea-8210-eb921bc51fab/5dd5d34536802.image.jpg?crop=818%2C460%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/e3/ae35174e-0bf1-11ea-8210-eb921bc51fab/5dd5d34536802.image.jpg?crop=818%2C460%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/e3/ae35174e-0bf1-11ea-8210-eb921bc51fab/5dd5d34536802.image.jpg?crop=818%2C460%2C5%2C0&resize=818%2C460&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/big-upgrades-coming-to-the-butte-detention-center/article_a5cd0828-0bf1-11ea-9948-93d4238fcd53.html" class="tnt-asset-link">
        

        
            Big upgrades coming to the Butte Detention Center</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T10:13:01-07:00" class="tnt-date asset-date text-muted">Nov 21, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776667" class="tncms-block"><section id="block-776667" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_greatfalls"]'>
        <div id="grid-modular-776667" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-e03fab00-0d95-11ea-a1c3-2bb18f222fd6" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e03fab00-0d95-11ea-a1c3-2bb18f222fd6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/city-coming-together-for-antonio-renova/article_e03fab00-0d95-11ea-a1c3-2bb18f222fd6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City Coming Together for Antonio Renova"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/c4/5c424056-0f1b-11ea-8011-8fa5726b0431/5ddb21abb181b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/city-coming-together-for-antonio-renova/article_e03fab00-0d95-11ea-a1c3-2bb18f222fd6.html" class="tnt-asset-link">
        

        
            City Coming Together for Antonio Renova</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T21:54:58-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-6199b0ac-0fd9-11ea-8aa9-d36e486ba5f5" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6199b0ac-0fd9-11ea-8aa9-d36e486ba5f5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/officer-involved-shooting-on-west-end-of-town/article_6199b0ac-0fd9-11ea-8aa9-d36e486ba5f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Officer involved shooting on West End of town"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/2b/42bacafb-ce43-55e6-9135-f146e86dfd8c/5dc0987c0d2e8.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/2b/42bacafb-ce43-55e6-9135-f146e86dfd8c/5dc0987c0d2e8.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/2b/42bacafb-ce43-55e6-9135-f146e86dfd8c/5dc0987c0d2e8.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/2b/42bacafb-ce43-55e6-9135-f146e86dfd8c/5dc0987c0d2e8.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/2b/42bacafb-ce43-55e6-9135-f146e86dfd8c/5dc0987c0d2e8.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/officer-involved-shooting-on-west-end-of-town/article_6199b0ac-0fd9-11ea-8aa9-d36e486ba5f5.html" class="tnt-asset-link">
        

        
            Officer involved shooting on West End of town</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T19:49:55-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-0052d014-0fd7-11ea-ba79-d34253fb0ef1" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0052d014-0fd7-11ea-ba79-d34253fb0ef1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/digital_hub/winter-weather-could-impact-thanksgiving-travel-plans/article_0052d014-0fd7-11ea-ba79-d34253fb0ef1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Winter weather could impact Thanksgiving travel plans"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/11/9119e76a-0fda-11ea-9e97-bb7e896bd4bf/5ddc640432955.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/11/9119e76a-0fda-11ea-9e97-bb7e896bd4bf/5ddc640432955.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/11/9119e76a-0fda-11ea-9e97-bb7e896bd4bf/5ddc640432955.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/11/9119e76a-0fda-11ea-9e97-bb7e896bd4bf/5ddc640432955.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/11/9119e76a-0fda-11ea-9e97-bb7e896bd4bf/5ddc640432955.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/winter-weather-could-impact-thanksgiving-travel-plans/article_0052d014-0fd7-11ea-ba79-d34253fb0ef1.html" class="tnt-asset-link">
        

        
            Winter weather could impact Thanksgiving travel plans</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T16:30:25-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-0bc04444-0fce-11ea-a055-93ccff4eeee0" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bc04444-0fce-11ea-a055-93ccff4eeee0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/woman-attempts-to-steal-in-makeup/article_0bc04444-0fce-11ea-a055-93ccff4eeee0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman attempts to steal $1,300 in makeup"
                            class="img-responsive lazyload full"
                            width="432"
                            height="243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/62/d62f0620-0fce-11ea-83f4-9f589038e28a/5ddc4ee9b1cc9.image.jpg?crop=432%2C243%2C0%2C166&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/62/d62f0620-0fce-11ea-83f4-9f589038e28a/5ddc4ee9b1cc9.image.jpg?crop=432%2C243%2C0%2C166&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/62/d62f0620-0fce-11ea-83f4-9f589038e28a/5ddc4ee9b1cc9.image.jpg?crop=432%2C243%2C0%2C166&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/62/d62f0620-0fce-11ea-83f4-9f589038e28a/5ddc4ee9b1cc9.image.jpg?crop=432%2C243%2C0%2C166&resize=432%2C243&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/woman-attempts-to-steal-in-makeup/article_0bc04444-0fce-11ea-a055-93ccff4eeee0.html" class="tnt-asset-link">
        

        
            Woman attempts to steal $1,300 in makeup</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T15:22:26-07:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776684" class="tncms-block"><section id="block-776684" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_spokane"]'>
        <div id="grid-modular-776684" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-aeab7200-0d53-11ea-8287-fb84f4165278" class="clearfix card summary has-image image-left inherit  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aeab7200-0d53-11ea-8287-fb84f4165278 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/kalispell/elk-found-dead-in-a-field-near-columbia-falls/article_aeab7200-0d53-11ea-8287-fb84f4165278.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elk found dead in a field near Columbia Falls"
                            class="img-responsive lazyload full"
                            width="466"
                            height="262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/a0/ca0325aa-0d55-11ea-b66b-b31c41e2d160/5dd828e057c7c.image.jpg?crop=466%2C262%2C0%2C348&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/a0/ca0325aa-0d55-11ea-b66b-b31c41e2d160/5dd828e057c7c.image.jpg?crop=466%2C262%2C0%2C348&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/a0/ca0325aa-0d55-11ea-b66b-b31c41e2d160/5dd828e057c7c.image.jpg?crop=466%2C262%2C0%2C348&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/a0/ca0325aa-0d55-11ea-b66b-b31c41e2d160/5dd828e057c7c.image.jpg?crop=466%2C262%2C0%2C348&resize=466%2C262&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/elk-found-dead-in-a-field-near-columbia-falls/article_aeab7200-0d53-11ea-8287-fb84f4165278.html" class="tnt-asset-link">
        

        
            Elk found dead in a field near Columbia Falls</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-22T16:59:20-07:00" class="tnt-date asset-date text-muted">Nov 22, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-e1fc71cc-0b1e-11ea-b1dc-d76713bd4bf6" class="clearfix card summary has-image image-left inherit  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1fc71cc-0b1e-11ea-b1dc-d76713bd4bf6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/kalispell/abc-fox-montana-and-montana-ace-team-up-to-help/article_e1fc71cc-0b1e-11ea-b1dc-d76713bd4bf6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ABC FOX Montana and Montana ACE team up to help Toys for Tots"
                            class="img-responsive lazyload full"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/d3/1d3a4c3a-0b21-11ea-b813-2b90ca3eed30/5dd4755d6a6b0.image.jpg?crop=512%2C288%2C204%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/d3/1d3a4c3a-0b21-11ea-b813-2b90ca3eed30/5dd4755d6a6b0.image.jpg?crop=512%2C288%2C204%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/d3/1d3a4c3a-0b21-11ea-b813-2b90ca3eed30/5dd4755d6a6b0.image.jpg?crop=512%2C288%2C204%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/d3/1d3a4c3a-0b21-11ea-b813-2b90ca3eed30/5dd4755d6a6b0.image.jpg?crop=512%2C288%2C204%2C0&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/abc-fox-montana-and-montana-ace-team-up-to-help/article_e1fc71cc-0b1e-11ea-b1dc-d76713bd4bf6.html" class="tnt-asset-link">
        

        
            ABC FOX Montana and Montana ACE team up to help Toys for Tots</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-19T15:49:00-07:00" class="tnt-date asset-date text-muted">Nov 19, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-3d5c8e5e-0a65-11ea-bf1c-f7a1b952f556" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d5c8e5e-0a65-11ea-bf1c-f7a1b952f556 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/donations-pour-in-for-six-year-old-hit-by-car/article_3d5c8e5e-0a65-11ea-bf1c-f7a1b952f556.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Donations pour in for six-year-old hit by car after getting off a school bus"
                            class="img-responsive lazyload full"
                            width="362"
                            height="204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b3/cb379d14-0a69-11ea-9d5c-cf6cfcded1b9/5dd341d55b6e3.image.png?crop=362%2C204%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b3/cb379d14-0a69-11ea-9d5c-cf6cfcded1b9/5dd341d55b6e3.image.png?crop=362%2C204%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b3/cb379d14-0a69-11ea-9d5c-cf6cfcded1b9/5dd341d55b6e3.image.png?crop=362%2C204%2C0%2C18&resize=362%2C204&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/donations-pour-in-for-six-year-old-hit-by-car/article_3d5c8e5e-0a65-11ea-bf1c-f7a1b952f556.html" class="tnt-asset-link">
        

        
            Donations pour in for six-year-old hit by car after getting off a school bus</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-19T14:50:37-07:00" class="tnt-date asset-date text-muted">Nov 19, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-352b95e8-0a44-11ea-857f-3b802cc7bd3d" class="clearfix card summary has-image image-left inherit  tnt-section-all-abc-fox">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-352b95e8-0a44-11ea-857f-3b802cc7bd3d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/all_abc_fox/flathead-county-officers-crackdown-on-drivers-failing-to-stop-for/article_352b95e8-0a44-11ea-857f-3b802cc7bd3d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Flathead County officers crackdown on drivers failing to stop for school buses"
                            class="img-responsive lazyload full"
                            width="636"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/79/d7968655-9f98-5010-a41d-ae484d2b0ffd/5cc77e7f788c9.image.png?crop=636%2C358%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/79/d7968655-9f98-5010-a41d-ae484d2b0ffd/5cc77e7f788c9.image.png?crop=636%2C358%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/79/d7968655-9f98-5010-a41d-ae484d2b0ffd/5cc77e7f788c9.image.png?crop=636%2C358%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/79/d7968655-9f98-5010-a41d-ae484d2b0ffd/5cc77e7f788c9.image.png?crop=636%2C358%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/79/d7968655-9f98-5010-a41d-ae484d2b0ffd/5cc77e7f788c9.image.png?crop=636%2C358%2C0%2C0&resize=636%2C358&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/all_abc_fox/flathead-county-officers-crackdown-on-drivers-failing-to-stop-for/article_352b95e8-0a44-11ea-857f-3b802cc7bd3d.html" class="tnt-asset-link">
        

        
            Flathead County officers crackdown on drivers failing to stop for school buses</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-18T13:41:00-07:00" class="tnt-date asset-date text-muted">Nov 18, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776685" class="tncms-block"><section id="block-776685" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_helena"]'>
        <div id="grid-modular-776685" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-a1b3e76e-103a-11ea-815d-db1dfcf14e1c" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1b3e76e-103a-11ea-815d-db1dfcf14e1c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/helena/everyone-deserves-a-little-holiday-cheer/article_a1b3e76e-103a-11ea-815d-db1dfcf14e1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Everyone deserves a little holiday cheer"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/cb/ecb0f626-103a-11ea-9cfb-478543aae9e4/5ddd04711b907.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/cb/ecb0f626-103a-11ea-9cfb-478543aae9e4/5ddd04711b907.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/cb/ecb0f626-103a-11ea-9cfb-478543aae9e4/5ddd04711b907.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/cb/ecb0f626-103a-11ea-9cfb-478543aae9e4/5ddd04711b907.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/cb/ecb0f626-103a-11ea-9cfb-478543aae9e4/5ddd04711b907.image.jpg?resize=640%2C360 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/everyone-deserves-a-little-holiday-cheer/article_a1b3e76e-103a-11ea-815d-db1dfcf14e1c.html" class="tnt-asset-link">
        

        
            Everyone deserves a little holiday cheer</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-26T07:14:56-07:00" class="tnt-date asset-date text-muted">24 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-6081ab02-0f70-11ea-917a-67ab9881298c" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6081ab02-0f70-11ea-917a-67ab9881298c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/helena/neill-ave-reopening-ahead-of-schedule/article_6081ab02-0f70-11ea-917a-67ab9881298c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Neill Ave reopening ahead of schedule"
                            class="img-responsive lazyload full"
                            width="1156"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/57/05727d94-0f71-11ea-bf23-a77cd7c7a63a/5ddbb2a5847ac.image.png?crop=1156%2C650%2C71%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/57/05727d94-0f71-11ea-bf23-a77cd7c7a63a/5ddbb2a5847ac.image.png?crop=1156%2C650%2C71%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/57/05727d94-0f71-11ea-bf23-a77cd7c7a63a/5ddbb2a5847ac.image.png?crop=1156%2C650%2C71%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/57/05727d94-0f71-11ea-bf23-a77cd7c7a63a/5ddbb2a5847ac.image.png?crop=1156%2C650%2C71%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/57/05727d94-0f71-11ea-bf23-a77cd7c7a63a/5ddbb2a5847ac.image.png?crop=1156%2C650%2C71%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/57/05727d94-0f71-11ea-bf23-a77cd7c7a63a/5ddbb2a5847ac.image.png?crop=1156%2C650%2C71%2C0&resize=1156%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/neill-ave-reopening-ahead-of-schedule/article_6081ab02-0f70-11ea-917a-67ab9881298c.html" class="tnt-asset-link">
        

        
            Neill Ave reopening ahead of schedule</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T06:37:13-07:00" class="tnt-date asset-date text-muted">Nov 25, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-6bd63416-0f0f-11ea-b1e7-0bca1f4380bc" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bd63416-0f0f-11ea-b1e7-0bca1f4380bc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/woman-kicks-tsa-officer-in-the-face/article_6bd63416-0f0f-11ea-b1e7-0bca1f4380bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman kicks TSA Officer in the face"
                            class="img-responsive lazyload full"
                            width="295"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/49/1497bb78-c78b-11e9-ac73-aff566f54f4a/5d63116734be4.image.jpg?crop=295%2C166%2C3%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/49/1497bb78-c78b-11e9-ac73-aff566f54f4a/5d63116734be4.image.jpg?crop=295%2C166%2C3%2C0&resize=295%2C166&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/woman-kicks-tsa-officer-in-the-face/article_6bd63416-0f0f-11ea-b1e7-0bca1f4380bc.html" class="tnt-asset-link">
        

        
            Woman kicks TSA Officer in the face</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-24T16:18:42-07:00" class="tnt-date asset-date text-muted">Nov 24, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-78658486-0f0d-11ea-9333-1703f1fa1a0a" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78658486-0f0d-11ea-9333-1703f1fa1a0a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/explore-lewis-and-clark-caverns-by-candlelight/article_78658486-0f0d-11ea-9333-1703f1fa1a0a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Explore Lewis and Clark Caverns by candlelight"
                            class="img-responsive lazyload full"
                            width="1109"
                            height="624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/ba/eba51846-86da-11e9-8792-b3aa1d4bfb3d/5cf68a1128c6b.image.jpg?crop=1109%2C624%2C69%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/ba/eba51846-86da-11e9-8792-b3aa1d4bfb3d/5cf68a1128c6b.image.jpg?crop=1109%2C624%2C69%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/ba/eba51846-86da-11e9-8792-b3aa1d4bfb3d/5cf68a1128c6b.image.jpg?crop=1109%2C624%2C69%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/ba/eba51846-86da-11e9-8792-b3aa1d4bfb3d/5cf68a1128c6b.image.jpg?crop=1109%2C624%2C69%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/ba/eba51846-86da-11e9-8792-b3aa1d4bfb3d/5cf68a1128c6b.image.jpg?crop=1109%2C624%2C69%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/ba/eba51846-86da-11e9-8792-b3aa1d4bfb3d/5cf68a1128c6b.image.jpg?crop=1109%2C624%2C69%2C0&resize=1109%2C624&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/explore-lewis-and-clark-caverns-by-candlelight/article_78658486-0f0d-11ea-9333-1703f1fa1a0a.html" class="tnt-asset-link">
        

        
            Explore Lewis and Clark Caverns by candlelight</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-24T16:09:05-07:00" class="tnt-date asset-date text-muted">Nov 24, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776687" class="tncms-block"><section id="block-776687" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_missoula"]'>
        <div id="grid-modular-776687" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-a4d462c6-0fee-11ea-8b54-73d8a6b2615f" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4d462c6-0fee-11ea-8b54-73d8a6b2615f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/mdt-pausing-missoula-construction-to-help-with-thanksgiving-traffic-flow/article_a4d462c6-0fee-11ea-8b54-73d8a6b2615f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MDT pausing Missoula construction to help with Thanksgiving traffic flow"
                            class="img-responsive lazyload full"
                            width="951"
                            height="535"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/da/ddaf0f74-0fee-11ea-a053-67fa2dfa3212/5ddc8487d2a5a.image.jpg?crop=951%2C535%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/da/ddaf0f74-0fee-11ea-a053-67fa2dfa3212/5ddc8487d2a5a.image.jpg?crop=951%2C535%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/da/ddaf0f74-0fee-11ea-a053-67fa2dfa3212/5ddc8487d2a5a.image.jpg?crop=951%2C535%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/da/ddaf0f74-0fee-11ea-a053-67fa2dfa3212/5ddc8487d2a5a.image.jpg?crop=951%2C535%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/da/ddaf0f74-0fee-11ea-a053-67fa2dfa3212/5ddc8487d2a5a.image.jpg?crop=951%2C535%2C1%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/da/ddaf0f74-0fee-11ea-a053-67fa2dfa3212/5ddc8487d2a5a.image.jpg?crop=951%2C535%2C1%2C0&resize=951%2C535&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/mdt-pausing-missoula-construction-to-help-with-thanksgiving-traffic-flow/article_a4d462c6-0fee-11ea-8b54-73d8a6b2615f.html" class="tnt-asset-link">
        

        
            MDT pausing Missoula construction to help with Thanksgiving traffic flow</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T18:49:13-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-d9bd0c5e-0fe9-11ea-ae15-d7cb46f281cf" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9bd0c5e-0fe9-11ea-ae15-d7cb46f281cf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/montana-treasure-hutterite-turkeys-in-high-demand-this-thanksgiving/article_d9bd0c5e-0fe9-11ea-ae15-d7cb46f281cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana Treasure: Hutterite Turkeys in high demand this Thanksgiving"
                            class="img-responsive lazyload full"
                            width="917"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4f/54f10240-0fea-11ea-8551-6f0a7e7128df/5ddc7cf24b904.image.png?crop=917%2C516%2C75%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4f/54f10240-0fea-11ea-8551-6f0a7e7128df/5ddc7cf24b904.image.png?crop=917%2C516%2C75%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4f/54f10240-0fea-11ea-8551-6f0a7e7128df/5ddc7cf24b904.image.png?crop=917%2C516%2C75%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4f/54f10240-0fea-11ea-8551-6f0a7e7128df/5ddc7cf24b904.image.png?crop=917%2C516%2C75%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4f/54f10240-0fea-11ea-8551-6f0a7e7128df/5ddc7cf24b904.image.png?crop=917%2C516%2C75%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4f/54f10240-0fea-11ea-8551-6f0a7e7128df/5ddc7cf24b904.image.png?crop=917%2C516%2C75%2C0&resize=917%2C516&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/montana-treasure-hutterite-turkeys-in-high-demand-this-thanksgiving/article_d9bd0c5e-0fe9-11ea-ae15-d7cb46f281cf.html" class="tnt-asset-link">
        

        
            Montana Treasure: Hutterite Turkeys in high demand this Thanksgiving</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T18:17:12-07:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-e834162a-0fde-11ea-82f6-435a7be52660" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e834162a-0fde-11ea-82f6-435a7be52660 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/philipsburg-ice-assoc-getting-ready-to-make-ice-for-outdoor/article_e834162a-0fde-11ea-82f6-435a7be52660.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Philipsburg Ice Assoc. getting ready to make ice for outdoor rink"
                            class="img-responsive lazyload full"
                            width="1317"
                            height="741"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/d0/fd0410c6-0fe0-11ea-a1fa-af1159b42fde/5ddc6d6c9f5b3.image.png?crop=1317%2C741%2C0%2C1&resize=1317%2C741&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/philipsburg-ice-assoc-getting-ready-to-make-ice-for-outdoor/article_e834162a-0fde-11ea-82f6-435a7be52660.html" class="tnt-asset-link">
        

        
            Philipsburg Ice Assoc. getting ready to make ice for outdoor rink</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-25T16:51:00-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-17dd47b6-0f71-11ea-bb76-6377c2c02ef3" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17dd47b6-0f71-11ea-bb76-6377c2c02ef3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/ranch-park-playground-closes-for-upgrades/article_17dd47b6-0f71-11ea-bb76-6377c2c02ef3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="44 Ranch Park playground closes for upgrades"
                            class="img-responsive lazyload full"
                            width="1659"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/a6/1a63c0e0-0f72-11ea-a53d-effe8a5482da/5ddbb340ca22c.image.png?crop=1659%2C933%2C2%2C0&resize=1659%2C933&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/ranch-park-playground-closes-for-upgrades/article_17dd47b6-0f71-11ea-bb76-6377c2c02ef3.html" class="tnt-asset-link">
        

        
            44 Ranch Park playground closes for upgrades</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-25T11:33:51-07:00" class="tnt-date asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.abcfoxmontana.com/tncms/asset/editorial/0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699420" class="tncms-block"><section id="block-699420" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699420 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-699420" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Missoula</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            25&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">25&deg;F / 25&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 AM</div>
                            <div class="weather-hourly-temp">25&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 AM</div>
                            <div class="weather-hourly-temp">25&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 AM</div>
                            <div class="weather-hourly-temp">26&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 AM</div>
                            <div class="weather-hourly-temp">28&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">12 PM</div>
                            <div class="weather-hourly-temp">30&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Butte News Alerts</h4>
                            
                                <p>Local news headlines from ABC Fox Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.abcfoxmontana.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/all_abc_fox/friends-provide-heartbreaking-update-on-flathead-valley-girl-s-condition/article_e4effe3a-0c0e-11ea-a1a8-5ba76f76c5d2.html">Friends provide heartbreaking update on Flathead Valley girl's condition</a></li><li><a href="/all_abc_fox/high-school-counselor-dead-after-incident-on-kalispell-bypass/article_3acda172-0a52-11ea-861c-efc11398edfc.html">High school counselor dead after incident on Kalispell bypass</a></li><li><a href="/bozeman/arrested-on-brawl-of-the-wild-weekend-in-bozeman/article_95db0238-0f3b-11ea-84ed-3b2d8101adaa.html">33 arrested on Brawl of the Wild weekend in Bozeman</a></li><li><a href="/all_abc_fox/doj-fatality-review-children-involved-with-montana-dphhs--cfsd/article_a14d4aa0-0d87-11ea-b55b-6701e37a2a25.html">DOJ Fatality Review: 40 children involved with Montana DPHHS- CFSD have died in 3 years</a></li><li><a href="/great-falls/child-abuse-investigation-underway-after-incident-near-valley-view-elementary/article_ae1d38e6-0be6-11ea-bc19-17639ccd939c.html">Child abuse investigation underway after incident near Valley View Elementary</a></li><li><a href="/great-falls/several-agencies-investigating-the-death-of-a-child-three-people/article_ac34de28-0c89-11ea-9e25-1777b7ad569d.html">Several agencies investigating the death of a child, three people charged in connection</a></li><li><a href="/helena/helena-high-school-cheer-team-steps-up-to-help-lone/article_430e7cec-0af9-11ea-82a5-a378712f475d.html">Helena High School cheer team steps up to help lone Fort Benton cheerleader</a></li><li><a href="/great-falls/city-coming-together-for-antonio-renova/article_e03fab00-0d95-11ea-a1c3-2bb18f222fd6.html">City Coming Together for Antonio Renova</a></li><li><a href="/great-falls/man-charged-after-using-messaging-app-to-send-child-pornography/article_6185d44a-0d7e-11ea-bbbe-dbc04f69abe9.html">Man charged after using messaging app to send child pornography</a></li><li><a href="/great-falls/woman-kicks-tsa-officer-in-the-face/article_6bd63416-0f0f-11ea-b1e7-0bca1f4380bc.html">Woman kicks TSA Officer in the face</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brawl-of-the-wild-aftermath-smashed-cup/image_1864c94e-0f3e-11ea-84e5-877d27186ba9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brawl of the Wild aftermath smashed cup"
                            class="img-responsive lazyload full"
                            width="752"
                            height="752"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/86/1864c94e-0f3e-11ea-84e5-877d27186ba9/5ddb5c36dc185.image.jpg?crop=752%2C752%2C299%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/amanda-j-walton/image_d62f0620-0fce-11ea-83f4-9f589038e28a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amanda J. Walton"
                            class="img-responsive lazyload full"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/62/d62f0620-0fce-11ea-83f4-9f589038e28a/5ddc4ee9b1cc9.image.jpg?crop=432%2C432%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/missing-person-joseph-joey-peterson/image_87686238-51be-59bb-9522-889ff0a8f31e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing Person: Joseph &quot;Joey&quot; Peterson"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/76/87686238-51be-59bb-9522-889ff0a8f31e/5dc9d6dd3e9ae.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spokane-police-officer-nathan-nash/image_69a67c6f-31ed-5bd8-9f47-ed042018550b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spokane Police officer Nathan Nash"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/9a/69a67c6f-31ed-5bd8-9f47-ed042018550b/5dd89660e5f68.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/emilio-renova/image_990f02d4-0c92-11ea-b2c1-13606446e9de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emilio Renova"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/90/990f02d4-0c92-11ea-b2c1-13606446e9de/5dd6e12c164d9.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/everything-you-need-to-know-for-the-th-brawl-of/image_c1c7d9ae-0c96-11ea-a7b0-33e02081d27d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Everything you need to know for the 119th Brawl of the Wild:"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/1c/c1c7d9ae-0c96-11ea-a7b0-33e02081d27d/5dd6e870e9589.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/trump-jr-in-helena/image_de8ed498-0f34-11ea-9235-57f83b251395.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Jr. in Helena"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/e8/de8ed498-0f34-11ea-9235-57f83b251395/5ddb4cb7b9a99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/all_abc_fox/robert-washburn/image_1f1f1614-0b23-11ea-8984-33cda4a1e9d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Washburn"
                            class="img-responsive lazyload full"
                            width="385"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/f1/1f1f1614-0b23-11ea-8984-33cda4a1e9d5/5dd478c4e0df1.image.jpg?crop=385%2C385%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/derek-wallace-johnson/image_889fc070-0d80-11ea-8c4c-db4feb029979.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Derek Wallace Johnson"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/89/889fc070-0d80-11ea-8c4c-db4feb029979/5dd8707a5320b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stephanie-byington/image_986243fa-0c92-11ea-bc13-9f7a061b7ea3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephanie Byington"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/86/986243fa-0c92-11ea-bc13-9f7a061b7ea3/5dd6e12aea36f.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-chris-orr-and-zach-baun-on-their-last-game/youtube_42f15960-a465-54d0-a8d3-9f47539eb145.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Chris Orr and Zach Baun on their last game at Camp Randall"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/2f/42f15960-a465-54d0-a8d3-9f47539eb145/5dda7ba9d288d.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bringing-a-little-cheer-to-fort-benton/video_c7af30c8-0b57-11ea-b545-5399d8138538.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bringing a little cheer to Fort Benton"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/7a/c7af30c8-0b57-11ea-b545-5399d8138538/5dd4d14a1c852.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/brawl-of-the-wild-weekend-hotel-availability-in-bozeman/video_52ced1be-0ba2-11ea-8ce7-a3b60b2f0548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brawl of the Wild weekend hotel availability in Bozeman"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/2c/52ced1be-0ba2-11ea-8ce7-a3b60b2f0548/5dd54e23d1ef4.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/hospital-patients-possibly-exposed-to-hiv-and-other-viruses/video_96f4f508-d9e2-59a2-8ddd-8e8d87d150dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hospital patients possibly exposed to HIV and other viruses"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/6f/96f4f508-d9e2-59a2-8ddd-8e8d87d150dc/5ddbed2a3f026.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/jeff-krogstad-the-man-behind-the-lens/video_c604a984-0d36-11ea-b184-876b79107fa2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff Krogstad: The man behind the lens"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/60/c604a984-0d36-11ea-b184-876b79107fa2/5dd7f4b2500e0.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/police-seek-suspect-after-boys-found-shot-dead-in-van/video_795795de-4cad-5f0d-a61e-d3ec2b7c43e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police seek suspect after 2 boys found shot dead in van"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/95/795795de-4cad-5f0d-a61e-d3ec2b7c43e6/5dda7ba8de387.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helena/miss-rodeo-montana-will-compete-on-national-stage/video_f4447bbe-0a0a-11ea-82dd-3f74b83dec35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miss Rodeo Montana will compete on national stage"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f4447bbe-0a0a-11ea-82dd-3f74b83dec35/5dd2a40a05aab.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/officials-investigating-the-death-of-a-five-year-old/video_13e943c8-0d4e-11ea-afea-074568fea835.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officials investigating the death of a five-year-old"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/3e/13e943c8-0d4e-11ea-afea-074568fea835/5dd81bf68f6a6.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helena/neill-ave-reopening-ahead-of-schedule/video_0ea107d4-0f88-11ea-82c9-3f1d5d89beb8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neill Ave reopening ahead of schedule"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/ea/0ea107d4-0f88-11ea-82c9-3f1d5d89beb8/5ddbd8ff10332.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-731256" class="tncms-block"><b>abcfoxmontana.com</b><br><b>Bozeman:</b> 406-586-3594 <br><b>Butte:</b> 406-782-7185 <br><b>Great Falls:</b> 406-453-4377 <br><b>Helena:</b> 406-443-6390 <br><b>Missoula/SWX Montana:</b> 406-542-8900 <br><b>SWX Spokane:</b> 509-448-6000 <br><br></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abcfoxmontana.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2017"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2017"  href="/kfbb-annual-eeo-report/pdf_729354bc-e46a-11e8-a5c3-b71e9d35ae16.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2017"  href="/kwyb-annual-eeo-report/pdf_9c3e77d4-e469-11e8-a9e7-0b3aeaad3ca7.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">ABC Fox Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-01" class="switch-input" title="topic-03-01" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-02" class="switch-input" title="topic-03-02" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-03" class="switch-input" title="topic-03-03" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-03-04" class="switch-input" title="topic-03-04" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-05" class="switch-input" title="topic-03-05" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-06" class="switch-input" title="topic-03-06" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-07" class="switch-input" title="topic-03-07" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <input id="topic-03-08" class="switch-input" title="topic-03-08" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'abcfoxmontana.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.abcfoxmontana.com/news/washington_news/at-t-integrating-g-with-microsoft-cloud-to-enable-next/article_0738db23-d8d8-5ee0-9ea4-9eafaf9cfe16.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13510.add('act', dmpData);
	_cc13510.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699420 b').click(function(){
            $("#weather-699420 .weather-hourly-container, #weather-699420 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>