  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abcfoxmontana.com/content/tncms/live/" />
<meta name="keywords" content="autumn heinz, methamphetamine, criminal law, law, pharmacology, chemistry, investigator, lawyer, incident, employee, former ymca, prosecutor, heinz, suspended sentence, daycare, attorney, restitution" />
<meta name="news_keywords" content="autumn heinz, methamphetamine, criminal law, law, pharmacology, chemistry, investigator, lawyer, incident, employee, former ymca, prosecutor, heinz, suspended sentence, daycare, attorney, restitution" />
<meta name="description" content="MISSOULA - A woman arrested last year for using methamphetamine in a YMCA daycare received a suspended sentence on Monday." />
<meta name="author" content="ABC FOX Montana News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abcfoxmontana.com/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?crop=703%2C527%2C91%2C0&amp;resize=703%2C527&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="527" />
<meta property="og:title" content="Former YMCA daycare employee receives suspended sentence for meth incident" />
<meta property="og:description" content="MISSOULA - A woman arrested last year for using methamphetamine in a YMCA daycare received a suspended sentence on Monday." />
<meta property="og:site_name" content="ABC Fox Montana" />
<meta property="og:section" content="ABC Fox Missoula" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:image:alt" content="YMCA calls for extra meth cleanup at the daycare in Missoula" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.6f398cc89a3c0238401f06db10674e29.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/missoula","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ABC FOX Montana News Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":249},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/missoula","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ABC FOX Montana News Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":249},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["autumn heinz","methamphetamine","criminal law","law","pharmacology","chemistry","investigator","lawyer","incident","employee"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot('/132916964/abcfoxmontana.com/missoula', [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: ' 235784367088059',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.abcfoxmontana.com/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/abcfoxmontana.com/missoula', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot('/132916964/abcfoxmontana.com/missoula', [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-695670'] = googletag.defineSlot('/132916964/abcfoxmontana.com/missoula', [[300,250]], 'ad-695670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, 3542194a-2367-11e9-99f4-b3e0876475ed, dd9bc7b8-2366-11e9-89b6-8f409c8f608b","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bca78b580a93615eb1693694dca3e8a8.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot('/132916964/abcfoxmontana.com/missoula', [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.loadableSlots[key]) {
                        if (!__tnt.ads.loadableSlots[key].viewableImpression) __tnt.ads.loadableSlots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Former YMCA daycare employee receives suspended sentence for meth incident | ABC Fox Missoula | abcfoxmontana.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abcfoxmontana.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Former YMCA daycare employee receives suspended sentence for meth incident | ABC Fox Missoula | abcfoxmontana.com" href="http://www.abcfoxmontana.com/search/?f=rss&amp;t=article&amp;c=missoula&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.abcfoxmontana.com/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class=" blox-asset app-editorial uuid-5b2d4878-6539-11e9-92c2-0359b2b77f51  section-missoula type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abcfoxmontana.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmissoula&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ABC+FOX+Montana+News+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=249&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmissoula&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ABC+FOX+Montana+News+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=249&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5b2d4878-6539-11e9-92c2-0359b2b77f51" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?assetid=5b2d4878-6539-11e9-92c2-0359b2b77f51&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?from_section=/missoula"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abcfoxmontana.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.abcfoxmontana.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.abcfoxmontana.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.abcfoxmontana.com/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/missoula/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/missoula/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/missoula/news/"  class="nav-link tnt-section-missoula-news">Missoula News</a>
                                </li><li>
                                    <a href="/kalispell/news/"  class="nav-link tnt-section-kalispell-news">Kalispell News</a>
                                </li><li>
                                    <a href="/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/most-popular/"  class="nav-link tnt-section-most-popular">Most Popular</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-strange">Strange</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/missoula/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-traffic-cams">Traffic-cams</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/featured"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/featured/montana-treasures/"  class="nav-link tnt-section-montana-treasures">Montana Treasures</a>
                                </li><li>
                                    <a href="/featured/future-of-business/"  class="nav-link tnt-section-future-of-business-in-mt">Future of Business in MT</a>
                                </li><li>
                                    <a href="/featured/dollars-and-sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/employment/"  class="nav-link tnt-section-abc-fox-employment">ABC Fox Employment</a>
                                </li><li>
                                    <a href="/site/team.html"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/missoula/ktmf-programming/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><div id="site-logo-692320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-694191" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Missoula, MT
                                
                                 <small>(59801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low 46F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low 46F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2019 @ 4:43 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal" class="carousel-inner">
                        <div  class="item photo-c46487b5-f083-5ea0-9ba1-144963c8a6e5 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former YMCA daycare employee receives suspended sentence for meth incident","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html","uuid":"5b2d4878-6539-11e9-92c2-0359b2b77f51","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg"
                    
                    alt="YMCA calls for extra meth cleanup at the daycare in Missoula"
                    class="img-responsive owl-first-image owl-lazy"
                    width="886"
                    height="527"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal" data-target=".caption-inner-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fymca-calls-for-extra-meth-cleanup-at-the-daycare-in%2Fimage_c46487b5-f083-5ea0-9ba1-144963c8a6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ymca-calls-for-extra-meth-cleanup-at-the-daycare-in/image_c46487b5-f083-5ea0-9ba1-144963c8a6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c46487b5-f083-5ea0-9ba1-144963c8a6e5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fymca-calls-for-extra-meth-cleanup-at-the-daycare-in%2Fimage_c46487b5-f083-5ea0-9ba1-144963c8a6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=YMCA%20calls%20for%20extra%20meth%20cleanup%20at%20the%20daycare%20in%20Missoula&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ymca-calls-for-extra-meth-cleanup-at-the-daycare-in/image_c46487b5-f083-5ea0-9ba1-144963c8a6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c46487b5-f083-5ea0-9ba1-144963c8a6e5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/c46487b5-f083-5ea0-9ba1-144963c8a6e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c46487b5-f083-5ea0-9ba1-144963c8a6e5}' 'sms: c46487b5-f083-5ea0-9ba1-144963c8a6e5editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20YMCA%20calls%20for%20extra%20meth%20cleanup%20at%20the%20daycare%20in%20Missoula&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fnews%2Fymca-calls-for-extra-meth-cleanup-at-the-daycare-in%2Fimage_c46487b5-f083-5ea0-9ba1-144963c8a6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c46487b5-f083-5ea0-9ba1-144963c8a6e5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ymca-calls-for-extra-meth-cleanup-at-the-daycare-in/image_c46487b5-f083-5ea0-9ba1-144963c8a6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c46487b5-f083-5ea0-9ba1-144963c8a6e5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c46487b5-f083-5ea0-9ba1-144963c8a6e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c46487b5-f083-5ea0-9ba1-144963c8a6e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c46487b5-f083-5ea0-9ba1-144963c8a6e5" class="save-list-c46487b5-f083-5ea0-9ba1-144963c8a6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c46487b5-f083-5ea0-9ba1-144963c8a6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former YMCA daycare employee receives suspended sentence for meth incident","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html","uuid":"5b2d4878-6539-11e9-92c2-0359b2b77f51","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg"
                    
                    alt="heinz sentencing"
                    class="img-responsive owl-first-image owl-lazy"
                    width="661"
                    height="343"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal" data-target=".caption-inner-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fheinz-sentencing%2Fimage_fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heinz-sentencing/image_fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fheinz-sentencing%2Fimage_fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=heinz%20sentencing&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heinz-sentencing/image_fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2}' 'sms: fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20heinz%20sentencing&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fheinz-sentencing%2Fimage_fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/heinz-sentencing/image_fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2" class="save-list-fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5b2d4878-6539-11e9-92c2-0359b2b77f51" class="asset article-default"  data-url="https://www.abcfoxmontana.com/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?crop=703%2C527%2C91%2C0&resize=703%2C527&order=crop%2Cresize">
            <meta itemprop="width" content="703">
            <meta itemprop="height" content="527">
        </div>
        <meta itemprop="name" content="abcfoxmontana.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abcfoxmontana.com/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5b2d4878-6539-11e9-92c2-0359b2b77f51" class="asset-paging">
                <div id="paging-prev-5b2d4878-6539-11e9-92c2-0359b2b77f51" class="paging-link prev offset"></div>
                <div id="paging-next-5b2d4878-6539-11e9-92c2-0359b2b77f51" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Former YMCA daycare employee receives suspended sentence for meth incident
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ABC FOX Montana News Staff</span></li>
        
        
            <li><time datetime="2019-04-22T14:00:00-06:00" class="tnt-date asset-date text-muted">
            Apr 22, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-04-22T15:57:37-06:00" class="tnt-date asset-date text-muted">59 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-22T14:00:00-06:00">
    <meta itemprop="datePublished" content="2019-04-22T14:00:00-06:00">
    <meta itemprop="dateModified" content="2019-04-22T09:57:37-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Former%20YMCA%20daycare%20employee%20receives%20suspended%20sentence%20for%20meth%20incident&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/5b2d4878-6539-11e9-92c2-0359b2b77f51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' 'sms: 5b2d4878-6539-11e9-92c2-0359b2b77f51editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Former%20YMCA%20daycare%20employee%20receives%20suspended%20sentence%20for%20meth%20incident&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="5b2d4878-6539-11e9-92c2-0359b2b77f51" class="save-list-5b2d4878-6539-11e9-92c2-0359b2b77f51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b2d4878-6539-11e9-92c2-0359b2b77f51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c46487b5-f083-5ea0-9ba1-144963c8a6e5" 
                    data-instance="#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal" 
                    data-target="#photo-carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="886">
            <meta itemprop="height" content="527">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=400%2C238"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=750%2C446 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/46/c46487b5-f083-5ea0-9ba1-144963c8a6e5/5bfdb3b0a475a.image.jpg?resize=886%2C527 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="886"
                    height="527"
                    alt="YMCA calls for extra meth cleanup at the daycare in Missoula"
                    class="img-responsive full tnt-restrict-img-c46487b5-f083-5ea0-9ba1-144963c8a6e5" />
            </div><style>
                .tnt-restrict-img-c46487b5-f083-5ea0-9ba1-144963c8a6e5 {
                    max-width: 886px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5b2d4878-6539-11e9-92c2-0359b2b77f51">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Former%20YMCA%20daycare%20employee%20receives%20suspended%20sentence%20for%20meth%20incident&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/5b2d4878-6539-11e9-92c2-0359b2b77f51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' 'sms: 5b2d4878-6539-11e9-92c2-0359b2b77f51editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Former%20YMCA%20daycare%20employee%20receives%20suspended%20sentence%20for%20meth%20incident&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b2d4878-6539-11e9-92c2-0359b2b77f51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b2d4878-6539-11e9-92c2-0359b2b77f51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5b2d4878-6539-11e9-92c2-0359b2b77f51" class="save-list-5b2d4878-6539-11e9-92c2-0359b2b77f51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b2d4878-6539-11e9-92c2-0359b2b77f51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MISSOULA - A woman arrested last year for using methamphetamine in a YMCA daycare received a suspended sentence on Monday.</p><p>On Monday, Autumn Heinz was sentenced to 20 years under state supervision and nearly $462,000 in restitution.</p><p>The judge suspended all but 32 days in jail, which Heinz has already served.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Heinz pleaded guilty to charges of possession and criminal mischief related to last year's incident. She was arrested in April 2018 at the YMCA on suspicion of using methamphetamine while working at the daycare.</p><p>Investigators say Heinz worked at the daycare for three years and cared for infants while using meth in the building. The children at the daycare were tested for meth exposure, and all came up clean, except for Heinz's own child, prosecutors say.</p><p>Prosecutors asked that Heinz be sentenced to 15 years, with 10 suspended, and pay more than $400,000 in restitution.</p><p>Heinz's attorney argued that she's now sober and ready to get her life back on track, and will need to work to pay restitution toward the daycare.</p><p>Heinz read a statement, and said tearfully that she apologized and didn't expect forgiveness.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-711731" class="tncms-block"></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2" 
                    data-instance="#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal" 
                    data-target="#photo-carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="661">
            <meta itemprop="height" content="343">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="heinz sentencing"
                        class="img-responsive lazyload full"
                        width="661"
                        height="343"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/e0/fe0d4e4a-653d-11e9-ab5b-6f6566cbb2e2/5cbe25573d80a.image.jpg?resize=661%2C343 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>"I gave up everything for my addiction and became the worst possible version of myself," she said. "This is the only chance I have to get my life back."</p><p><em>Story updated 4 PM with correct details on sentencing.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Former%20YMCA%20daycare%20employee%20receives%20suspended%20sentence%20for%20meth%20incident&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/5b2d4878-6539-11e9-92c2-0359b2b77f51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' 'sms: 5b2d4878-6539-11e9-92c2-0359b2b77f51editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Former%20YMCA%20daycare%20employee%20receives%20suspended%20sentence%20for%20meth%20incident&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fmissoula%2Fformer-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident%2Farticle_5b2d4878-6539-11e9-92c2-0359b2b77f51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/missoula/former-ymca-daycare-employee-receives-suspended-sentence-for-meth-incident/article_5b2d4878-6539-11e9-92c2-0359b2b77f51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b2d4878-6539-11e9-92c2-0359b2b77f51}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b2d4878-6539-11e9-92c2-0359b2b77f51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b2d4878-6539-11e9-92c2-0359b2b77f51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5b2d4878-6539-11e9-92c2-0359b2b77f51" class="save-list-5b2d4878-6539-11e9-92c2-0359b2b77f51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b2d4878-6539-11e9-92c2-0359b2b77f51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-ec80b776-0a62-5fdd-b2b9-1441c4f4750a" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec80b776-0a62-5fdd-b2b9-1441c4f4750a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/missoula-mom-testing--year-old-for-meth-exposure-after/article_ec80b776-0a62-5fdd-b2b9-1441c4f4750a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Missoula mom testing 3-year-old for meth exposure after YMCA arrest"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c8/ec80b776-0a62-5fdd-b2b9-1441c4f4750a/5bfdb5ac1027c.preview.jpg?resize=1662%2C1246 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/missoula-mom-testing--year-old-for-meth-exposure-after/article_ec80b776-0a62-5fdd-b2b9-1441c4f4750a.html" class="tnt-asset-link">
        

        
            Missoula mom testing 3-year-old for meth exposure after YMCA arrest</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>MISSOULA - After an unthinkable week for more than 60 families, parents are scrambling to get their children tested for meth exposure and find alternative childcare. One Missoula mom says she never imagined needing to test her toddler for drug exposure.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22autumn%20heinz%22#tncms-source=keyword" class="tag-autumn-heinz label label-default" data-tncms-track-dmp='search: autumn-heinz'>Autumn Heinz</a>
            </li> <li>
                <a href="/search/?k=%22methamphetamine%22#tncms-source=keyword" class="tag-methamphetamine label label-default" data-tncms-track-dmp='search: methamphetamine'>Methamphetamine</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology'>Pharmacology</a>
            </li> <li>
                <a href="/search/?k=%22chemistry%22#tncms-source=keyword" class="tag-chemistry label label-default" data-tncms-track-dmp='search: chemistry'>Chemistry</a>
            </li> <li>
                <a href="/search/?k=%22investigator%22#tncms-source=keyword" class="tag-investigator label label-default" data-tncms-track-dmp='search: investigator'>Investigator</a>
            </li> <li>
                <a href="/search/?k=%22lawyer%22#tncms-source=keyword" class="tag-lawyer label label-default" data-tncms-track-dmp='search: lawyer'>Lawyer</a>
            </li> <li>
                <a href="/search/?k=%22incident%22#tncms-source=keyword" class="tag-incident label label-default" data-tncms-track-dmp='search: incident'>Incident</a>
            </li> <li>
                <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22former%20ymca%22#tncms-source=keyword" class="tag-former-ymca label label-default" data-tncms-track-dmp='search: former-ymca'>Former Ymca</a>
            </li> <li>
                <a href="/search/?k=%22prosecutor%22#tncms-source=keyword" class="tag-prosecutor label label-default" data-tncms-track-dmp='search: prosecutor'>Prosecutor</a>
            </li> <li>
                <a href="/search/?k=%22heinz%22#tncms-source=keyword" class="tag-heinz label label-default" data-tncms-track-dmp='search: heinz'>Heinz</a>
            </li> <li>
                <a href="/search/?k=%22suspended%20sentence%22#tncms-source=keyword" class="tag-suspended-sentence label label-default" data-tncms-track-dmp='search: suspended-sentence'>Suspended Sentence</a>
            </li> <li>
                <a href="/search/?k=%22daycare%22#tncms-source=keyword" class="tag-daycare label label-default" data-tncms-track-dmp='search: daycare'>Daycare</a>
            </li> <li>
                <a href="/search/?k=%22attorney%22#tncms-source=keyword" class="tag-attorney label label-default" data-tncms-track-dmp='search: attorney'>Attorney</a>
            </li> <li>
                <a href="/search/?k=%22restitution%22#tncms-source=keyword" class="tag-restitution label label-default" data-tncms-track-dmp='search: restitution'>Restitution</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711451 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.abcfoxmontana.com/tncms/asset/editorial/5b2d4878-6539-11e9-92c2-0359b2b77f51/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699688" class="tncms-block no-margin"><section id="block-699688" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699688 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-699688" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Missoula</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            66&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Partly Cloudy</div>
                            <div class="weather-hourly-high-low">66&deg;F / 37&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">66&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">66&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">65&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">62&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">9 PM</div>
                            <div class="weather-hourly-temp">58&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.abcfoxmontana.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/bozeman/couple-arrested-in-bozeman-for-indecent-exposure-at-hot-springs/article_1c880102-5f95-11e9-9e31-07972f015b15.html">Couple arrested in Bozeman for indecent exposure at hot springs</a></li><li><a href="/great-falls/youasked-what-s-going-on-with-cattlemen-s-cut/article_d3719b28-6092-11e9-a331-4b754078f868.html">#YouAsked: What's going on with Cattlemen's Cut?</a></li><li><a href="/kalispell/standoff-at-woodland-park-in-kalispell-ends-with-one-dead/article_dcb0c2ea-62ef-11e9-b9cf-07f090288cd2.html">Standoff at Woodland Park in Kalispell ends with one dead</a></li><li><a href="/great-falls/animal-shelter-at-capacity-for-dogs/article_5a961e3e-63c3-11e9-8d95-3f77a004ba47.html">Animal Shelter at Capacity for Dogs.</a></li><li><a href="/great-falls/escapee-walks-away-from-pre-release-center/article_b9269d48-64ef-11e9-89f5-0f1fe32c4780.html">Escapee walks away from pre-release center</a></li><li><a href="/missoula/missoula-area-easter-egg-hunts/article_a34990c8-6226-11e9-8c96-1f6173ec6b94.html">Missoula area Easter Egg hunts 2019</a></li><li><a href="/kalispell/kalispell-woman-charged-with-murder-for-hire/article_5a937778-62ed-11e9-b392-87320715639e.html">Kalispell woman charged with "murder for hire"</a></li><li><a href="/great-falls/local-easter-egg-hunts-for-the-whole-family-to-enjoy/article_37f2b866-622d-11e9-a12b-0f6399f19db0.html">Local Easter egg hunts for the whole family to enjoy</a></li><li><a href="/bozeman/major-rock-slide-reported-on-highway-near-georgetown-lake/article_8e319f18-651f-11e9-bb78-2b8d058fd814.html">Major rock slide reported on Highway 1 near Georgetown Lake</a></li><li><a href="/missoula/year-old-missoula-girl-reported-missing/article_dee49070-6068-11e9-a92c-4f7203866529.html">14-year-old Missoula girl reported missing</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/missing-teen-emma-walter-missoula/image_0323c3ca-6069-11e9-887a-7b81cfd93732.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="missing teen Emma Walter missoula"
                        class="img-responsive lazyload full"
                        width="261"
                        height="261"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/32/0323c3ca-6069-11e9-887a-7b81cfd93732/5cb60a0d31690.image.jpg?crop=261%2C261%2C0%2C24&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ac-hotel-marriott/image_1016571c-5fcb-11e9-8209-934967b21a4d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ac hotel marriott"
                        class="img-responsive lazyload full"
                        width="631"
                        height="631"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/01/1016571c-5fcb-11e9-8209-934967b21a4d/5cb5012d863e4.image.jpg?crop=631%2C631%2C98%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jess-roskelley-instagram-post/image_990fdc02-e25e-5cf8-b03d-264ca1293f41.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jess Roskelley Instagram post"
                        class="img-responsive lazyload full"
                        width="595"
                        height="595"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/90/990fdc02-e25e-5cf8-b03d-264ca1293f41/5cb92c00a53c4.image.jpg?crop=595%2C595%2C167%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/keefe-mugshot/image_9fd5980c-622f-11e9-a08c-cf0461cd39cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Keefe Mugshot"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/fd/9fd5980c-622f-11e9-a08c-cf0461cd39cb/5cb904f31f7bc.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/man-woman-jailed-after-robbery-pursuit-near-condon/image_e7cb5c26-6182-11e9-abe3-43c9b942830a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man, woman jailed after robbery, pursuit near Condon"
                        class="img-responsive lazyload full"
                        width="768"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/7c/e7cb5c26-6182-11e9-abe3-43c9b942830a/5cb7e3791baaa.image.jpg?crop=768%2C768%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/charles-bailey-west-yellowstone/image_78240ac8-526c-11e9-add2-0b2285b2a2bc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="charles bailey west yellowstone"
                        class="img-responsive lazyload full"
                        width="372"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/82/78240ac8-526c-11e9-add2-0b2285b2a2bc/5c9e92ebd6670.image.jpg?crop=372%2C372%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ayden-harden/image_acc61e1a-eff3-5f2f-8169-ba1e60ab30c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ayden Harden"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/cc/acc61e1a-eff3-5f2f-8169-ba1e60ab30c7/5cb22ac77436e.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/family-of-jess-roskelley/image_1870335b-f98e-5971-93af-79a77b3950ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family of Jess Roskelley"
                        class="img-responsive lazyload full"
                        width="1439"
                        height="1439"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/87/1870335b-f98e-5971-93af-79a77b3950ab/5cbd1cb4b45e9.image.jpg?crop=1439%2C1439%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sharon-palkki/image_286b5464-2313-5457-a80c-8a3957557d7e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sharon Palkki"
                        class="img-responsive lazyload full"
                        width="336"
                        height="336"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/86/286b5464-2313-5457-a80c-8a3957557d7e/5cb96c49c523e.image.jpg?crop=336%2C336%2C0%2C56&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great-falls/elevation-founders/image_f9b0144c-5d84-11e9-a75b-731018aaa611.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Elevation 3330 Founders"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/9b/f9b0144c-5d84-11e9-a75b-731018aaa611/5cb13118b10a9.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/mdt-surcharge/youtube_d5afb2c4-6233-11e9-b15c-4be08a925e03.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MDT Surcharge"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/5a/d5afb2c4-6233-11e9-b15c-4be08a925e03/5cb90bf3064a0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spokane-climber-jess-roskelley-among-group-presumed-dead-after-canadian/video_928c1c95-8f1d-54a4-9d17-8cbad2b47c07.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Spokane climber Jess Roskelley among group presumed dead after Canadian avalanche"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/28/928c1c95-8f1d-54a4-9d17-8cbad2b47c07/5cb8db1fd98cc.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/schuler-farm-easter-egg-hunt/video_f81dfce6-63c1-11e9-9771-57c851b7a2cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Schuler Farm Easter Egg Hunt 2019"
                        class="img-responsive lazyload full"
                        width="240"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/81/f81dfce6-63c1-11e9-9771-57c851b7a2cf/5cbba7f18f4cb.preview.png?crop=240%2C240%2C93%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/griz-rotc-battalion-flies-to-training-for-future-army-officers/video_064faaa8-5e09-11e9-bfb4-8f3c988c9220.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Griz ROTC Battalion flies to training for future Army officers"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/64/064faaa8-5e09-11e9-bfb4-8f3c988c9220/5cb20e70de4c4.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/mystery-remains-found-at-haunted-hotel/video_24186f75-491c-580b-8d7a-1dea39a30e23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mystery remains found at 'haunted' hotel"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/41/24186f75-491c-580b-8d7a-1dea39a30e23/5cba4f958bf35.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/hear-turpin-children-recount-their-childhood/video_d7d8d776-1b7d-56e6-9c55-816947865bed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hear Turpin children recount their childhood"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/7d/d7d8d776-1b7d-56e6-9c55-816947865bed/5cba17793f0f3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helena/annual-easter-egg-hunt-at-the-capitol/video_926914a0-62cf-11e9-ad99-9369596f7fca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Annual Easter egg hunt at the Capitol"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/26/926914a0-62cf-11e9-ad99-9369596f7fca/5cba114923076.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/former-peruvian-president-alan-garcia-dies/video_ff81a11d-4ddc-5df9-b5a2-34b7bd9a9e37.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Former Peruvian president Alan Garcia dies"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/f8/ff81a11d-4ddc-5df9-b5a2-34b7bd9a9e37/5cb754d54aa49.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-the-bodies-of-climbers-including-spokane-s-jess-roskelley/video_4a068796-b0a8-587c-9ca4-9a31080e39a4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: The bodies of 3 climbers, including Spokane's Jess Roskelley, recovered after Canadian avalanche"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/a0/4a068796-b0a8-587c-9ca4-9a31080e39a4/5cbd0ec562e7e.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great-falls/using-recognition-to-pursue-success/video_7954e132-6136-11e9-bb75-93069c247341.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Using recognition to pursue success"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/95/7954e132-6136-11e9-bb75-93069c247341/5cb762d12dfb4.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-731256" class="tncms-block"><b>abcfoxmontana.com</b><br><b>Bozeman:</b> 406-586-3594 <br><b>Butte:</b> 406-782-7185 <br><b>Great Falls:</b> 406-453-4377 <br><b>Helena:</b> 406-443-6390 <br><b>Missoula/SWX Montana:</b> 406-542-8900 <br><b>SWX Spokane:</b> 509-448-6000 <br><br></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abcfoxmontana.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" style="display:none;">
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2017"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2017"  href="/kfbb-annual-eeo-report/pdf_729354bc-e46a-11e8-a5c3-b71e9d35ae16.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2017"  href="/kwyb-annual-eeo-report/pdf_9c3e77d4-e469-11e8-a9e7-0b3aeaad3ca7.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">ABC Fox Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-01" class="switch-input" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-02" class="switch-input" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-03" class="switch-input" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-03-04" class="switch-input" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-05" class="switch-input" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-06" class="switch-input" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-07" class="switch-input" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <input id="topic-03-08" class="switch-input" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13510.add('act', dmpData);
	_cc13510.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_692328 = $('#user-controls-692328 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_692328.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_692328.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.77b917a09b5ab796b712e9489364503e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_5b2d4878_6539_11e9_92c2_0359b2b77f51_photo_modal = false;
                var gallery_changed_5b2d4878_6539_11e9_92c2_0359b2b77f51_photo_modal = false;
                $('#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .owl-stage-outer").height( $('#carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5b2d4878_6539_11e9_92c2_0359b2b77f51_photo_modal = $('#gallery-items-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal').data('owlCarousel');
                $('#carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5b2d4878_6539_11e9_92c2_0359b2b77f51_photo_modal.prev();
                });
                $('#carousel-5b2d4878-6539-11e9-92c2-0359b2b77f51-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5b2d4878_6539_11e9_92c2_0359b2b77f51_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699688 b').click(function(){
            $("#weather-699688 .weather-hourly-container, #weather-699688 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d6daa21a25eecb74ad2acb9cd7a42ddb.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>