  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abcfoxmontana.com/content/tncms/live/" />
<meta name="keywords" content="whitney nowak, motor vehicle, transports, police, document, officer, old girl, great falls, window, baby" />
<meta name="news_keywords" content="whitney nowak, motor vehicle, transports, police, document, officer, old girl, great falls, window, baby" />
<meta name="description" content="GREAT FALLS - Whitney Nowak has been charged with Criminal Endangerment after court documents say she left a one year old girl in the car on Sunday with the windows" />
<meta name="author" content="Megan Lewis KFBB/KHBB News Director" />
<meta property="article:author" content="https://www.facebook.com/abcfoxmt/?ref=bookmarks" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abcfoxmontana.com/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Woman charged after leaving baby in car for over 2 hours" />
<meta property="og:description" content="GREAT FALLS - Whitney Nowak has been charged with Criminal Endangerment after court documents say she left a one year old girl in the car on Sunday with the windows" />
<meta property="og:site_name" content="ABC Fox Montana" />
<meta property="og:section" content="ABC Fox Great Falls" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:creator" content="@http://www.twitter.com/meganlewisKFBB" />
<meta name="twitter:image:alt" content="Child locked in hot car" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"boxy","style":"default","path":"\/great-falls","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Megan Lewis\nKFBB\/KHBB News Director"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":373},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"boxy","style":"default","path":"\/great-falls","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Megan Lewis\nKFBB\/KHBB News Director"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":373},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.add('med', 'geo: great_falls');
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["whitney nowak","motor vehicle","transports","police","document","officer","old girl","great falls","window","baby"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: ' 235784367088059',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.abcfoxmontana.com/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, 3542194a-2367-11e9-99f4-b3e0876475ed, dd9bc7b8-2366-11e9-89b6-8f409c8f608b","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Woman charged after leaving baby in car for over 2 hours | ABC Fox Great Falls | abcfoxmontana.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abcfoxmontana.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Woman charged after leaving baby in car for over 2 hours | ABC Fox Great Falls | abcfoxmontana.com" href="http://www.abcfoxmontana.com/search/?f=rss&amp;t=article&amp;c=great-falls&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.abcfoxmontana.com/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class=" blox-asset app-editorial uuid-1acda558-9c51-11e9-a86b-cf4878ff07cb  section-great-falls type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abcfoxmontana.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgreat-falls&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Megan+Lewis%0AKFBB%2FKHBB+News+Director&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=373&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&tncms.template.version=3.140.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgreat-falls&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Megan+Lewis%0AKFBB%2FKHBB+News+Director&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=373&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?assetid=1acda558-9c51-11e9-a86b-cf4878ff07cb&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?from_section=/great-falls"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abcfoxmontana.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.abcfoxmontana.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.abcfoxmontana.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.abcfoxmontana.com/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/great-falls/news/"  class="nav-link tnt-section-great-falls-news">Great Falls News</a>
                                </li><li>
                                    <a href="/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/helena/news/"  class="nav-link tnt-section-helena-news">Helena News</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/great-falls/news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-traffic-cams">Traffic-cams</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/you-asked/"  class="nav-link tnt-section-you-asked">You Asked</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/great-falls/community/shining-star/"  class="nav-link tnt-section-shining-star">Shining Star</a>
                                </li><li>
                                    <a href="/great-falls/community-spotlight/"  class="nav-link tnt-section-community-spotlight">Community Spotlight</a>
                                </li><li>
                                    <a href="/great-falls/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/abc-fox-montana-employment.html"  class="nav-link tnt-section-abc-fox-employment">ABC Fox Employment</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/great-falls/kfbb-khbb-programming/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li><li>
                                    <a href="/connect/watch_abc_shows/"  class="nav-link tnt-section-watch-abc-shows">Watch ABC Shows</a>
                                </li><li>
                                    <a href="/great-falls/our-team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><div id="site-logo-692320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-711853" class="tncms-block"><a href="/live/kfbb-non-stop-news/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Great Falls, MT
                                
                                 <small>(59401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. A stray severe thunderstorm is possible. Low 51F. WNW winds at 15 to 25 mph, decreasing to 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray severe thunderstorm is possible. Low 51F. WNW winds at 15 to 25 mph, decreasing to 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 1, 2019 @ 4:52 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-mt"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up MT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" class="modal fullscreen in modal-image image-default modal-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=1280%2C960 1700w"
                    sizes="100vw"
                    width="1280"
                    height="960"
                    alt="Child locked in hot car"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" data-target=".caption-inner-modal-image-8bc92e7a-9c52-11e9-b19d-178de87bc5f0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8bc92e7a-9c52-11e9-b19d-178de87bc5f0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" class="tnt-byline asset-byline"  ><a href="https://www.abcfoxmontana.com/users/profile/mlewis">Megan Lewis
KFBB/KHBB News Director</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fchild-locked-in-hot-car%2Fimage_8bc92e7a-9c52-11e9-b19d-178de87bc5f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/child-locked-in-hot-car/image_8bc92e7a-9c52-11e9-b19d-178de87bc5f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8bc92e7a-9c52-11e9-b19d-178de87bc5f0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Child%20locked%20in%20hot%20car&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fchild-locked-in-hot-car%2Fimage_8bc92e7a-9c52-11e9-b19d-178de87bc5f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/child-locked-in-hot-car/image_8bc92e7a-9c52-11e9-b19d-178de87bc5f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8bc92e7a-9c52-11e9-b19d-178de87bc5f0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/8bc92e7a-9c52-11e9-b19d-178de87bc5f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8bc92e7a-9c52-11e9-b19d-178de87bc5f0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Child%20locked%20in%20hot%20car&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fchild-locked-in-hot-car%2Fimage_8bc92e7a-9c52-11e9-b19d-178de87bc5f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8bc92e7a-9c52-11e9-b19d-178de87bc5f0}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/child-locked-in-hot-car/image_8bc92e7a-9c52-11e9-b19d-178de87bc5f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8bc92e7a-9c52-11e9-b19d-178de87bc5f0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc92e7a-9c52-11e9-b19d-178de87bc5f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bc92e7a-9c52-11e9-b19d-178de87bc5f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc92e7a-9c52-11e9-b19d-178de87bc5f0" class="save-list-8bc92e7a-9c52-11e9-b19d-178de87bc5f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bc92e7a-9c52-11e9-b19d-178de87bc5f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8bc92e7a-9c52-11e9-b19d-178de87bc5f0 img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="asset article-default"  data-url="https://www.abcfoxmontana.com/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="abcfoxmontana.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abcfoxmontana.com/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="asset-paging">
                <div id="paging-prev-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="paging-link prev offset"></div>
                <div id="paging-next-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Woman charged after leaving baby in car for over 2 hours
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.abcfoxmontana.com/users/profile/mlewis">Megan Lewis
KFBB/KHBB News Director</a></span>
                
                    <div id="author-popup-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-1acda558-9c51-11e9-a86b-cf4878ff07cb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9403996e-dbae-11e8-a535-b323eaeddb5e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abcfoxmontana.com/users/profile/mlewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="mlewis" src="" data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/avatars/9/40/399/9403996e-dbae-11e8-a535-b323eaeddb5e.6f9db101948c97ae1164ad73e9cbdf04.png?_dc=1542153178" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abcfoxmontana.com/users/profile/mlewis" rel="author" class="tnt-user-profile-link tnt-user-name">Megan Lewis</a>
                                </h4><p class="tnt-user-title small text-muted">KFBB/KHBB News Director</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/abcfoxmt/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://www.twitter.com/meganlewisKFBB" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:megan.lewis@abcfoxmontana.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-1acda558-9c51-11e9-a86b-cf4878ff07cb').popover({
                            content: $('#author-popup-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-1acda558-9c51-11e9-a86b-cf4878ff07cb-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-01T16:39:00-06:00" class="tnt-date asset-date text-muted">24 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-01T16:39:00-06:00">
    <meta itemprop="datePublished" content="2019-07-01T16:39:00-06:00">
    <meta itemprop="dateModified" content="2019-07-01T16:39:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20after%20leaving%20baby%20in%20car%20for%20over%202%20hours&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/1acda558-9c51-11e9-a86b-cf4878ff07cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Woman%20charged%20after%20leaving%20baby%20in%20car%20for%20over%202%20hours&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?resize=1280%2C960 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="960"
                    alt="Child locked in hot car"
                    class="img-responsive full tnt-restrict-img-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" />
            </div><style>
                .tnt-restrict-img-8bc92e7a-9c52-11e9-b19d-178de87bc5f0 {
                    max-width: 1280px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-9403996e-dbae-11e8-a535-b323eaeddb5e-asset-8bc92e7a-9c52-11e9-b19d-178de87bc5f0" class="tnt-byline asset-byline"  ><a href="https://www.abcfoxmontana.com/users/profile/mlewis">Megan Lewis
KFBB/KHBB News Director</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1acda558-9c51-11e9-a86b-cf4878ff07cb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20after%20leaving%20baby%20in%20car%20for%20over%202%20hours&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/1acda558-9c51-11e9-a86b-cf4878ff07cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Woman%20charged%20after%20leaving%20baby%20in%20car%20for%20over%202%20hours&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1acda558-9c51-11e9-a86b-cf4878ff07cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1acda558-9c51-11e9-a86b-cf4878ff07cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1acda558-9c51-11e9-a86b-cf4878ff07cb" class="save-list-1acda558-9c51-11e9-a86b-cf4878ff07cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1acda558-9c51-11e9-a86b-cf4878ff07cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GREAT FALLS - Whitney Nowak has been charged with Criminal Endangerment after court documents say she left a one year old girl in the car on Sunday with the windows rolled up for more than 2 hours.</p><p>Great Falls Police found Nowak was parked in a red Jeep Cherokee at 802 10th Avenue South at 11:57am.  Court documents say she was slumped over the steering wheel with a baby strapped in a car seat in the back. </p><p>When police made contact with her they could feel hot air coming from the inside of the car.  With the baby in plain view officers say her head was soaked with sweat, and her cheeks and neck had signs of heat rash on them. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The baby was dressed in a onesie with a heavy blanket over her legs. </p><p>When police asked her how long she thought she was passed out for, she responded with, " I don't know."</p><p>Police say Nowak became more and more agitated with them and at that point officers put her into custody.</p><p>GFPD checked the temperature inside the vehicle and it read at 80.6° in the front seat, 89.1° in the back by the baby's car seat and 98° in the trunk.</p><p>The baby was taken to a local store to get changed into a clean diaper and clean dry clothes. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-711731" class="tncms-block"></div></div><p>Witnesses say the Jeep had been sitting int he same location since 9:30am with the windows rolled up the entire time. </p><p>Nowak told police it was not hot when she parked the car and didn't think about turning the A/C on.</p><p>Child Protective Services was called to the scene and court documents say this is the second call from law enforcement in 2 days regarding the same type of incident. </p><p>Nowak was charged and booked on 1 count of felony criminal endangerment and the state requested her bond be set at $2,500.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20after%20leaving%20baby%20in%20car%20for%20over%202%20hours&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/1acda558-9c51-11e9-a86b-cf4878ff07cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Woman%20charged%20after%20leaving%20baby%20in%20car%20for%20over%202%20hours&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1acda558-9c51-11e9-a86b-cf4878ff07cb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1acda558-9c51-11e9-a86b-cf4878ff07cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1acda558-9c51-11e9-a86b-cf4878ff07cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1acda558-9c51-11e9-a86b-cf4878ff07cb" class="save-list-1acda558-9c51-11e9-a86b-cf4878ff07cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1acda558-9c51-11e9-a86b-cf4878ff07cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22whitney%20nowak%22#tncms-source=keyword" class="tag-whitney-nowak label label-default" data-tncms-track-dmp='search: whitney-nowak'>Whitney Nowak</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22document%22#tncms-source=keyword" class="tag-document label label-default" data-tncms-track-dmp='search: document'>Document</a>
            </li> <li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22old%20girl%22#tncms-source=keyword" class="tag-old-girl label label-default" data-tncms-track-dmp='search: old-girl'>Old Girl</a>
            </li> <li>
                <a href="/search/?k=%22great%20falls%22#tncms-source=keyword" class="tag-great-falls label label-default" data-tncms-track-dmp='search: great-falls'>Great Falls</a>
            </li> <li>
                <a href="/search/?k=%22window%22#tncms-source=keyword" class="tag-window label label-default" data-tncms-track-dmp='search: window'>Window</a>
            </li> <li>
                <a href="/search/?k=%22baby%22#tncms-source=keyword" class="tag-baby label label-default" data-tncms-track-dmp='search: baby'>Baby</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=great_falls" class="tag-great_falls label label-default" data-tncms-track-dmp='search: great_falls'>Great Falls</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9403996e-dbae-11e8-a535-b323eaeddb5e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abcfoxmontana.com/users/profile/mlewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="mlewis" src="" data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/avatars/9/40/399/9403996e-dbae-11e8-a535-b323eaeddb5e.6f9db101948c97ae1164ad73e9cbdf04.png?_dc=1542153178" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abcfoxmontana.com/users/profile/mlewis" rel="author" class="tnt-user-profile-link tnt-user-name">Megan Lewis</a>
                                </h4><p class="tnt-user-title small text-muted">KFBB/KHBB News Director</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/abcfoxmt/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://www.twitter.com/meganlewisKFBB" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:megan.lewis@abcfoxmontana.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9403996e-dbae-11e8-a535-b323eaeddb5e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9403996e-dbae-11e8-a535-b323eaeddb5e&s=start_time&sd=desc" data-subject="Megan Lewis" data-description="Whenever Megan Lewis posts new content, you'll get an email delivered to your inbox with a link." data-name="Megan Lewis notification" data-author-id="9403996e-dbae-11e8-a535-b323eaeddb5e" data-user-url="https://www.abcfoxmontana.com/users/">
        <i class="fas tnt-star"></i> Follow Megan Lewis
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.abcfoxmontana.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fwoman-charged-after-leaving-baby-in-car-for-over-hours%2Farticle_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776663" class="tncms-block"><section id="block-776663" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776663 ">
        <div class="block-title-inner">
            <h3>
                
                News For You
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-776664" class="tncms-block"><section id="block-776664" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_bozeman"]'>
        <div id="grid-modular-776664" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-32d90e62-b0ae-5fa6-baf1-65961edf0ba2" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32d90e62-b0ae-5fa6-baf1-65961edf0ba2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-governor-hopeful-open-to-keystone-xl-pipeline/article_32d90e62-b0ae-5fa6-baf1-65961edf0ba2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana governor, 2020 hopeful open to Keystone XL pipeline"
                        class="img-responsive lazyload ap-photo full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-governor-hopeful-open-to-keystone-xl-pipeline/article_32d90e62-b0ae-5fa6-baf1-65961edf0ba2.html" class="tnt-asset-link">
        

        
            Montana governor, 2020 hopeful open to Keystone XL pipeline</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T16:31:24-06:00" class="tnt-date asset-date text-muted">32 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-48a5812d-cdb0-5f6c-9754-c9475d6894c6" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48a5812d-cdb0-5f6c-9754-c9475d6894c6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/mom-who-tried-to-kill-baby-held-in-his-death/article_48a5812d-cdb0-5f6c-9754-c9475d6894c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mom who tried to kill baby held in his death 12 years later"
                        class="img-responsive lazyload ap-photo full"
                        width="565"
                        height="318"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=565%2C318&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/mom-who-tried-to-kill-baby-held-in-his-death/article_48a5812d-cdb0-5f6c-9754-c9475d6894c6.html" class="tnt-asset-link">
        

        
            Mom who tried to kill baby held in his death 12 years later</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T16:18:56-06:00" class="tnt-date asset-date text-muted">44 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-ea168186-7e83-5d49-af43-242b0141dea8" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea168186-7e83-5d49-af43-242b0141dea8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-state-prison-adding-sex-offender-treatment/article_ea168186-7e83-5d49-af43-242b0141dea8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana State Prison adding sex offender treatment"
                        class="img-responsive lazyload ap-photo full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-state-prison-adding-sex-offender-treatment/article_ea168186-7e83-5d49-af43-242b0141dea8.html" class="tnt-asset-link">
        

        
            Montana State Prison adding sex offender treatment</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T13:32:47-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-a2e3040c-9c32-11e9-b72c-f3c3110957db" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2e3040c-9c32-11e9-b72c-f3c3110957db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/missing-roundup-man-identified-in-sunday-morning-vehicle-crash/article_a2e3040c-9c32-11e9-b72c-f3c3110957db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Missing Roundup man identified in Sunday morning vehicle crash"
                        class="img-responsive lazyload full"
                        width="768"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=768%2C432&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/missing-roundup-man-identified-in-sunday-morning-vehicle-crash/article_a2e3040c-9c32-11e9-b72c-f3c3110957db.html" class="tnt-asset-link">
        

        
            Missing Roundup man identified in Sunday morning vehicle crash</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-01T13:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776666" class="tncms-block"><section id="block-776666" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_butte"]'>
        <div id="grid-modular-776666" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-ea168186-7e83-5d49-af43-242b0141dea8" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea168186-7e83-5d49-af43-242b0141dea8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-state-prison-adding-sex-offender-treatment/article_ea168186-7e83-5d49-af43-242b0141dea8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana State Prison adding sex offender treatment"
                        class="img-responsive lazyload ap-photo full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-state-prison-adding-sex-offender-treatment/article_ea168186-7e83-5d49-af43-242b0141dea8.html" class="tnt-asset-link">
        

        
            Montana State Prison adding sex offender treatment</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T13:32:47-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-b3a6b90c-9aaa-11e9-9a40-3f5c314f61d5" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3a6b90c-9aaa-11e9-9a40-3f5c314f61d5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/butte-police-host-annual-fishing-derby-for-kids/article_b3a6b90c-9aaa-11e9-9a40-3f5c314f61d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Butte police host annual Fishing Derby for kids"
                        class="img-responsive lazyload full"
                        width="958"
                        height="539"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/fb/ffb71f58-9aaa-11e9-9743-230dce4e5326/5d17c78a8e9c4.image.jpg?crop=958%2C539%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/fb/ffb71f58-9aaa-11e9-9743-230dce4e5326/5d17c78a8e9c4.image.jpg?crop=958%2C539%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/fb/ffb71f58-9aaa-11e9-9743-230dce4e5326/5d17c78a8e9c4.image.jpg?crop=958%2C539%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/fb/ffb71f58-9aaa-11e9-9743-230dce4e5326/5d17c78a8e9c4.image.jpg?crop=958%2C539%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/fb/ffb71f58-9aaa-11e9-9743-230dce4e5326/5d17c78a8e9c4.image.jpg?crop=958%2C539%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/fb/ffb71f58-9aaa-11e9-9743-230dce4e5326/5d17c78a8e9c4.image.jpg?crop=958%2C539%2C5%2C0&resize=958%2C539&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/butte-police-host-annual-fishing-derby-for-kids/article_b3a6b90c-9aaa-11e9-9a40-3f5c314f61d5.html" class="tnt-asset-link">
        

        
            Butte police host annual Fishing Derby for kids</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T11:03:43-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-0ef8b646-99f9-11e9-97d2-9709d96e660b" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ef8b646-99f9-11e9-97d2-9709d96e660b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/a-day-of-giving-back-colt-anderson-hosts-annual-dream/article_0ef8b646-99f9-11e9-97d2-9709d96e660b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="A day of giving back; Colt Anderson hosts annual Dream Big events"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/63/6634a8ca-99f9-11e9-ab9f-db28038ade3b/5d169da04f52f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/a-day-of-giving-back-colt-anderson-hosts-annual-dream/article_0ef8b646-99f9-11e9-97d2-9709d96e660b.html" class="tnt-asset-link">
        

        
            A day of giving back; Colt Anderson hosts annual Dream Big events</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-06-28T17:02:00-06:00" class="tnt-date asset-date text-muted">Jun 28, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-cfe82da0-99f4-11e9-8274-f3d5d8ff74ca" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfe82da0-99f4-11e9-8274-f3d5d8ff74ca media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/butte-driver-s-ed-students-participate-in-distracted-driving-course/article_cfe82da0-99f4-11e9-8274-f3d5d8ff74ca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Butte driver's ed students participate in distracted driving course"
                        class="img-responsive lazyload full"
                        width="901"
                        height="507"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/cc/fcc083ea-99f4-11e9-8ade-1f9c90baff54/5d16962ede36a.image.jpg?crop=901%2C507%2C9%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/cc/fcc083ea-99f4-11e9-8ade-1f9c90baff54/5d16962ede36a.image.jpg?crop=901%2C507%2C9%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/cc/fcc083ea-99f4-11e9-8ade-1f9c90baff54/5d16962ede36a.image.jpg?crop=901%2C507%2C9%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/cc/fcc083ea-99f4-11e9-8ade-1f9c90baff54/5d16962ede36a.image.jpg?crop=901%2C507%2C9%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/cc/fcc083ea-99f4-11e9-8ade-1f9c90baff54/5d16962ede36a.image.jpg?crop=901%2C507%2C9%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/cc/fcc083ea-99f4-11e9-8ade-1f9c90baff54/5d16962ede36a.image.jpg?crop=901%2C507%2C9%2C0&resize=901%2C507&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/butte-driver-s-ed-students-participate-in-distracted-driving-course/article_cfe82da0-99f4-11e9-8274-f3d5d8ff74ca.html" class="tnt-asset-link">
        

        
            Butte driver's ed students participate in distracted driving course</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-06-28T16:32:00-06:00" class="tnt-date asset-date text-muted">Jun 28, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776667" class="tncms-block"><section id="block-776667" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_greatfalls"]'>
        <div id="grid-modular-776667" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-1acda558-9c51-11e9-a86b-cf4878ff07cb" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1acda558-9c51-11e9-a86b-cf4878ff07cb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Woman charged after leaving baby in car for over 2 hours"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc92e7a-9c52-11e9-b19d-178de87bc5f0/5d1a8ee360e94.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/woman-charged-after-leaving-baby-in-car-for-over-hours/article_1acda558-9c51-11e9-a86b-cf4878ff07cb.html" class="tnt-asset-link">
        

        
            Woman charged after leaving baby in car for over 2 hours</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-01T16:39:00-06:00" class="tnt-date asset-date text-muted">24 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-32d90e62-b0ae-5fa6-baf1-65961edf0ba2" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32d90e62-b0ae-5fa6-baf1-65961edf0ba2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-governor-hopeful-open-to-keystone-xl-pipeline/article_32d90e62-b0ae-5fa6-baf1-65961edf0ba2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana governor, 2020 hopeful open to Keystone XL pipeline"
                        class="img-responsive lazyload ap-photo full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-governor-hopeful-open-to-keystone-xl-pipeline/article_32d90e62-b0ae-5fa6-baf1-65961edf0ba2.html" class="tnt-asset-link">
        

        
            Montana governor, 2020 hopeful open to Keystone XL pipeline</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T16:31:24-06:00" class="tnt-date asset-date text-muted">32 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-48a5812d-cdb0-5f6c-9754-c9475d6894c6" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48a5812d-cdb0-5f6c-9754-c9475d6894c6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/mom-who-tried-to-kill-baby-held-in-his-death/article_48a5812d-cdb0-5f6c-9754-c9475d6894c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mom who tried to kill baby held in his death 12 years later"
                        class="img-responsive lazyload ap-photo full"
                        width="565"
                        height="318"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=565%2C318&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/mom-who-tried-to-kill-baby-held-in-his-death/article_48a5812d-cdb0-5f6c-9754-c9475d6894c6.html" class="tnt-asset-link">
        

        
            Mom who tried to kill baby held in his death 12 years later</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T16:18:56-06:00" class="tnt-date asset-date text-muted">44 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-4223c236-9c38-11e9-8c31-bf2ea160e230" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4223c236-9c38-11e9-8c31-bf2ea160e230 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/truck-full-of-mac-n-cheese-stuck-on-th-street/article_4223c236-9c38-11e9-8c31-bf2ea160e230.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Truck full of mac 'n cheese stuck on 6th Street under bridge"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/36/a36a4e88-9c39-11e9-bb81-2f810b6f93da/5d1a64714aef4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/truck-full-of-mac-n-cheese-stuck-on-th-street/article_4223c236-9c38-11e9-8c31-bf2ea160e230.html" class="tnt-asset-link">
        

        
            Truck full of mac 'n cheese stuck on 6th Street under bridge</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T14:42:44-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776684" class="tncms-block"><section id="block-776684" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_spokane"]'>
        <div id="grid-modular-776684" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-0694c848-9be1-11e9-b24a-e3f216e6f2e1" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0694c848-9be1-11e9-b24a-e3f216e6f2e1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/glacier-national-park-wrestles-with-infrastructure-needs/article_0694c848-9be1-11e9-b24a-e3f216e6f2e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Glacier National Park wrestles with infrastructure needs"
                        class="img-responsive lazyload full"
                        width="1308"
                        height="736"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/6a/16acc88e-9beb-11e9-87a3-7be6a2bd5cc9/5d19e10eaeec3.image.jpg?crop=1308%2C736%2C2%2C0&resize=1308%2C736&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/glacier-national-park-wrestles-with-infrastructure-needs/article_0694c848-9be1-11e9-b24a-e3f216e6f2e1.html" class="tnt-asset-link">
        

        
            Glacier National Park wrestles with infrastructure needs</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T11:21:47-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-69b23b0e-99ed-11e9-98fd-bf9d42d923d2" class="clearfix card summary has-image image-left inherit  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69b23b0e-99ed-11e9-98fd-bf9d42d923d2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/kalispell/glacier-national-park-helps-connect-lost-ring-to-former-georgia/article_69b23b0e-99ed-11e9-98fd-bf9d42d923d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Glacier National Park helps connect lost ring to former Georgia Southern football player"
                        class="img-responsive lazyload full"
                        width="1698"
                        height="955"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/5d/b5de99dc-99ed-11e9-a933-07e646e93ed3/5d168a3f64a4a.image.jpg?crop=1698%2C955%2C235%2C0&resize=1698%2C955&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/glacier-national-park-helps-connect-lost-ring-to-former-georgia/article_69b23b0e-99ed-11e9-98fd-bf9d42d923d2.html" class="tnt-asset-link">
        

        
            Glacier National Park helps connect lost ring to former Georgia Southern football player</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-06-28T15:45:53-06:00" class="tnt-date asset-date text-muted">Jun 28, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-ab4300d9-1b39-59f0-8350-c398b054bab8" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab4300d9-1b39-59f0-8350-c398b054bab8 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/avoid-dog-and-bear-conflict/video_ab4300d9-1b39-59f0-8350-c398b054bab8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Avoid dog and bear conflict"
                        class="img-responsive lazyload full"
                        width="267"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/b4/ab4300d9-1b39-59f0-8350-c398b054bab8/5d163b846daca.image.png?crop=267%2C150%2C16%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/b4/ab4300d9-1b39-59f0-8350-c398b054bab8/5d163b846daca.image.png?crop=267%2C150%2C16%2C0&resize=267%2C150&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/avoid-dog-and-bear-conflict/video_ab4300d9-1b39-59f0-8350-c398b054bab8.html" class="tnt-asset-link">
        

        
            Avoid dog and bear conflict</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-06-28T09:51:19-06:00" class="tnt-date asset-date text-muted">Jun 28, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-166dd956-98f0-11e9-af96-c30289109abd" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-166dd956-98f0-11e9-af96-c30289109abd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/influential-iowa-democrat-compares-bullock-s-candidacy-to-obama/article_166dd956-98f0-11e9-af96-c30289109abd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Influential Iowa Democrat compares Bullock's candidacy to Obama"
                        class="img-responsive lazyload full"
                        width="433"
                        height="244"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/8e/a8e6c3be-98f1-11e9-9db3-f3b5985cdcd2/5d14e3257851c.image.jpg?crop=433%2C244%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/8e/a8e6c3be-98f1-11e9-9db3-f3b5985cdcd2/5d14e3257851c.image.jpg?crop=433%2C244%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/8e/a8e6c3be-98f1-11e9-9db3-f3b5985cdcd2/5d14e3257851c.image.jpg?crop=433%2C244%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/8e/a8e6c3be-98f1-11e9-9db3-f3b5985cdcd2/5d14e3257851c.image.jpg?crop=433%2C244%2C0%2C41&resize=433%2C244&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/influential-iowa-democrat-compares-bullock-s-candidacy-to-obama/article_166dd956-98f0-11e9-af96-c30289109abd.html" class="tnt-asset-link">
        

        
            Influential Iowa Democrat compares Bullock's candidacy to Obama</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-06-27T14:06:36-06:00" class="tnt-date asset-date text-muted">Jun 27, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776685" class="tncms-block"><section id="block-776685" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_helena"]'>
        <div id="grid-modular-776685" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-e393c8b6-9c40-11e9-a8b4-57e8e5b1ab12" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e393c8b6-9c40-11e9-a8b4-57e8e5b1ab12 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/helena/sen-tester-holding-town-hall-in-helena-july/article_e393c8b6-9c40-11e9-a8b4-57e8e5b1ab12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Sen. Tester holding town hall in Helena July 2"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/9b/19b342aa-946c-11e9-a5d5-5fc4c4d65fbd/5d0d4d1f895df.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/sen-tester-holding-town-hall-in-helena-july/article_e393c8b6-9c40-11e9-a8b4-57e8e5b1ab12.html" class="tnt-asset-link">
        

        
            Sen. Tester holding town hall in Helena July 2</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T14:45:49-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-19affc18-9b64-11e9-aba1-cf133d382de6" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19affc18-9b64-11e9-aba1-cf133d382de6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/digital_hub/overnight-accident-leaves-one-dead/article_19affc18-9b64-11e9-aba1-cf133d382de6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Overnight accident leaves one dead"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/96/296c47d2-9b65-11e9-82d0-ffac0c644b9e/5d19000b2a936.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/overnight-accident-leaves-one-dead/article_19affc18-9b64-11e9-aba1-cf133d382de6.html" class="tnt-asset-link">
        

        
            Overnight accident leaves one dead</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T10:42:51-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-43c17834-9b90-11e9-99b2-2f295edc1b51" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43c17834-9b90-11e9-99b2-2f295edc1b51 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/helena/you-ve-been-flocked-fundraiser/article_43c17834-9b90-11e9-99b2-2f295edc1b51.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="You’ve been flocked fundraiser"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d13a4e-9b90-11e9-8cc9-f7cd7aa21d5e/5d1949328e764.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/you-ve-been-flocked-fundraiser/article_43c17834-9b90-11e9-99b2-2f295edc1b51.html" class="tnt-asset-link">
        

        
            You’ve been flocked fundraiser</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T07:21:55-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-238b0a5d-30fa-5544-952f-9cd827b0e219" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-238b0a5d-30fa-5544-952f-9cd827b0e219 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/kathleen-desoto-of-missoula-named-us-magistrate-judge/article_238b0a5d-30fa-5544-952f-9cd827b0e219.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Kathleen DeSoto of Missoula named US magistrate judge"
                        class="img-responsive lazyload ap-photo full"
                        width="654"
                        height="368"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/54/a54ca206-99db-11e9-9fdc-c3c8dbcb87d5/5d166bcd610fb.image.jpg?crop=654%2C368%2C0%2C29&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/54/a54ca206-99db-11e9-9fdc-c3c8dbcb87d5/5d166bcd610fb.image.jpg?crop=654%2C368%2C0%2C29&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/54/a54ca206-99db-11e9-9fdc-c3c8dbcb87d5/5d166bcd610fb.image.jpg?crop=654%2C368%2C0%2C29&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/54/a54ca206-99db-11e9-9fdc-c3c8dbcb87d5/5d166bcd610fb.image.jpg?crop=654%2C368%2C0%2C29&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/54/a54ca206-99db-11e9-9fdc-c3c8dbcb87d5/5d166bcd610fb.image.jpg?crop=654%2C368%2C0%2C29&resize=654%2C368&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/kathleen-desoto-of-missoula-named-us-magistrate-judge/article_238b0a5d-30fa-5544-952f-9cd827b0e219.html" class="tnt-asset-link">
        

        
            Kathleen DeSoto of Missoula named US magistrate judge</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-06-28T13:38:11-06:00" class="tnt-date asset-date text-muted">Jun 28, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776687" class="tncms-block"><section id="block-776687" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_missoula"]'>
        <div id="grid-modular-776687" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-32d90e62-b0ae-5fa6-baf1-65961edf0ba2" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32d90e62-b0ae-5fa6-baf1-65961edf0ba2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-governor-hopeful-open-to-keystone-xl-pipeline/article_32d90e62-b0ae-5fa6-baf1-65961edf0ba2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana governor, 2020 hopeful open to Keystone XL pipeline"
                        class="img-responsive lazyload ap-photo full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/a0/fa017b9f-6a86-52e7-9fee-39921c694dd9/5cfaecee699ee.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-governor-hopeful-open-to-keystone-xl-pipeline/article_32d90e62-b0ae-5fa6-baf1-65961edf0ba2.html" class="tnt-asset-link">
        

        
            Montana governor, 2020 hopeful open to Keystone XL pipeline</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T16:31:24-06:00" class="tnt-date asset-date text-muted">32 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-48a5812d-cdb0-5f6c-9754-c9475d6894c6" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48a5812d-cdb0-5f6c-9754-c9475d6894c6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/mom-who-tried-to-kill-baby-held-in-his-death/article_48a5812d-cdb0-5f6c-9754-c9475d6894c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mom who tried to kill baby held in his death 12 years later"
                        class="img-responsive lazyload ap-photo full"
                        width="565"
                        height="318"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/af/4afbab4c-9c35-11e9-9d38-fb28cbffcb9a/5d1a5d2cf0374.image.jpg?crop=565%2C318%2C0%2C124&resize=565%2C318&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/mom-who-tried-to-kill-baby-held-in-his-death/article_48a5812d-cdb0-5f6c-9754-c9475d6894c6.html" class="tnt-asset-link">
        

        
            Mom who tried to kill baby held in his death 12 years later</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T16:18:56-06:00" class="tnt-date asset-date text-muted">44 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-ea168186-7e83-5d49-af43-242b0141dea8" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea168186-7e83-5d49-af43-242b0141dea8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-state-prison-adding-sex-offender-treatment/article_ea168186-7e83-5d49-af43-242b0141dea8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana State Prison adding sex offender treatment"
                        class="img-responsive lazyload ap-photo full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/f1/0f1ab32a-5d79-11e9-b325-7b47157df9ad/5cb11c7d53ecf.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-state-prison-adding-sex-offender-treatment/article_ea168186-7e83-5d49-af43-242b0141dea8.html" class="tnt-asset-link">
        

        
            Montana State Prison adding sex offender treatment</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-01T13:32:47-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-a2e3040c-9c32-11e9-b72c-f3c3110957db" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2e3040c-9c32-11e9-b72c-f3c3110957db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/missing-roundup-man-identified-in-sunday-morning-vehicle-crash/article_a2e3040c-9c32-11e9-b72c-f3c3110957db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Missing Roundup man identified in Sunday morning vehicle crash"
                        class="img-responsive lazyload full"
                        width="768"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/6e/d6e2f25b-d44c-5dd9-81c0-d13f129edf0e/5d1a586fe0007.image.jpg?crop=768%2C432%2C0%2C264&resize=768%2C432&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/missing-roundup-man-identified-in-sunday-morning-vehicle-crash/article_a2e3040c-9c32-11e9-b72c-f3c3110957db.html" class="tnt-asset-link">
        

        
            Missing Roundup man identified in Sunday morning vehicle crash</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-01T13:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.abcfoxmontana.com/tncms/asset/editorial/1acda558-9c51-11e9-a86b-cf4878ff07cb/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699481" class="tncms-block no-margin"><section id="block-699481" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699481 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-699481 .weather-alert-modal-0">
                <div class="pull-left"><span class="fas tnt-exclamation-triangle"></span> 1 Weather Alert</div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>THE NATIONAL WEATHER SERVICE HAS ISSUED SEVERE THUNDERSTORM WATCH
474 IN EFFECT UNTIL 7 PM MDT THIS EVENING FOR THE FOLLOWING AREAS

IN MONTANA THIS WATCH INCLUDES 10 COUNTIES

IN CENTRAL MONTANA

CASCADE               FERGUS                JUDITH BASIN

IN NORTH CENTRAL MONTANA

BLAINE                CHOUTEAU              HILL
LIBERTY               PONDERA               TETON
TOOLE

THIS INCLUDES THE CITIES OF BELT, BIG SANDY, BRADY, BYNUM,
CARTER, CASCADE, CHESTER, CHINOOK, CHOTEAU, CONRAD, DUTTON,
FAIRFIELD, FORT BENTON, GRASS RANGE, GREAT FALLS, HARLEM, HAVRE,
HAYS, HEART BUTTE, HOBSON, KINGS HILL PASS, LEWISTOWN,
LEWISTOWN DIVIDE, RAYNESFORD, ROCKY BOY, RUDYARD, SHELBY,
STANFORD, SUNBURST, WHITLASH, AND WINIFRED.

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-699481" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Great Falls</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            82&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div>
                            <div class="weather-hourly-high-low">83&deg;F / 57&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">82&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">82&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">81&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">78&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">9 PM</div>
                            <div class="weather-hourly-temp">72&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/kalispell/names-released-of-three-people-who-died-in-lake-county/article_37218296-9770-11e9-9b33-b31153f338a0.html">Names released of three people who died in Lake County wreck</a></li><li><a href="/digital_hub/overnight-accident-leaves-one-dead/article_19affc18-9b64-11e9-aba1-cf133d382de6.html">Overnight accident leaves one dead</a></li><li><a href="/great-falls/new-mexico-couple-accused-of-horrific-abuse-has-ties-to/article_143c9386-9835-11e9-9972-37289e289400.html">New Mexico couple accused of horrific abuse has ties to Montana community</a></li><li><a href="/bozeman/border-patrol-agents-arrest-man-traveling-through-hi-line/article_acc8bf48-993a-11e9-978a-0fc3502c1316.html">Border Patrol agents arrest man traveling through Hi-Line</a></li><li><a href="/bozeman/update-landon-smith-found/article_54a389ce-9a8e-11e9-9b1c-4b11eb0ac89d.html">UPDATE: Landon Smith found</a></li><li><a href="/kalispell/glacier-national-park-helps-connect-lost-ring-to-former-georgia/article_69b23b0e-99ed-11e9-98fd-bf9d42d923d2.html">Glacier National Park helps connect lost ring to former Georgia Southern football player</a></li><li><a href="/butte/stormy-weather-expected-to-bring-hail-strong-winds-through-montana/article_e27bc202-976e-11e9-b14a-8beb3ae16173.html">Stormy weather expected to bring hail, strong winds through Montana</a></li><li><a href="/regional/authorities-killed-in-vehicle-collision-in-nw-montana/article_c0a6347a-6799-56b6-a3b2-ae01d96645ab.html">Authorities: 3 killed in vehicle collision in NW Montana</a></li><li><a href="/bozeman/two-montana-regents-pay-back-state-after-embarrassing-audit/article_d2e4d7e8-2482-516d-852e-c08c4f722e13.html">Two Montana regents pay back state after 'embarrassing' audit</a></li><li><a href="/bozeman/bozeman-childcare-owner-arrested-with-pounds-of-marijuana/article_800e173c-97d7-11e9-ac02-af1481f088ce.html">Bozeman childcare owner arrested with 143 pounds of marijuana</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great-falls/great-falls-police-department-s-press-release/image_ec638e54-99c5-11e9-bef2-3307b8b31937.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Great Falls Police Department's Press Release"
                        class="img-responsive lazyload full"
                        width="608"
                        height="608"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/c6/ec638e54-99c5-11e9-bef2-3307b8b31937/5d164779c4666.image.jpg?crop=608%2C608%2C0%2C88&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/year-old-bruce-alan-garay/image_0750aa9a-9abf-11e9-9213-6fbca30a9ea2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="38-year-old Bruce Alan Garay"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/75/0750aa9a-9abf-11e9-9213-6fbca30a9ea2/5d17e952555fa.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/going-to-the-sun-road/image_f5776002-950f-11e9-b234-ff73368b3663.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Going to the Sun road"
                        class="img-responsive lazyload full"
                        width="491"
                        height="491"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/57/f5776002-950f-11e9-b234-ff73368b3663/5d0e600224dd2.image.jpg?crop=491%2C491%2C254%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/brandon-zinke/image_a203e5a4-9aa4-11e9-b647-3bf39ee58c0a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brandon Zinke"
                        class="img-responsive lazyload full"
                        width="737"
                        height="737"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/20/a203e5a4-9aa4-11e9-b647-3bf39ee58c0a/5d17bcdad0e36.image.jpg?crop=737%2C737%2C0%2C111&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crime-in-missoula-s-westside-a-look-toward-the-future/image_e11bf97a-9496-11e9-9c3d-2b4cf2afc476.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crime in Missoula's Westside: A Look toward the future"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/11/e11bf97a-9496-11e9-9c3d-2b4cf2afc476/5d0d9509c2b61.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great-falls/tornado/image_ede3c078-9948-11e9-b9cd-cb95472d8953.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tornado"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/de/ede3c078-9948-11e9-b9cd-cb95472d8953/5d15759d8a0df.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/highway-ninepipes-ronan-wreck/image_b2d8dad6-96a0-11e9-8e81-03be45039ccf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="highway 93 ninepipes ronan wreck"
                        class="img-responsive lazyload full"
                        width="539"
                        height="539"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/2d/b2d8dad6-96a0-11e9-8e81-03be45039ccf/5d1100501028f.image.jpg?crop=539%2C539%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/henry-and-conner-heidecker/image_d15b88b4-104d-58b5-bd34-5c82ec1efc99.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Henry and Conner Heidecker"
                        class="img-responsive lazyload full"
                        width="363"
                        height="363"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/15/d15b88b4-104d-58b5-bd34-5c82ec1efc99/5d141c5504da9.image.jpg?crop=363%2C363%2C217%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/marshae-jones/image_dd00937c-4455-5f42-a7ab-334452222ee5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marshae Jones"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/d0/dd00937c-4455-5f42-a7ab-334452222ee5/5d15088107cd2.image.jpg?crop=600%2C600%2C232%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/erick-javier-miramontes-anaya/image_0c6d68f1-5acc-55c9-b12b-c4a509af0b0c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Erick Javier Miramontes Anaya"
                        class="img-responsive lazyload full"
                        width="434"
                        height="434"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/c6/0c6d68f1-5acc-55c9-b12b-c4a509af0b0c/5d18f52eaf09b.image.jpg?crop=434%2C434%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/georgia-police-release-body-cam-footage-of-finding-a-newborn/video_56fd81f8-13d7-5f85-91fb-7ea499b43c5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Georgia police release body cam footage of finding a newborn baby in a plastic bag in hopes of finding the mother"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/6f/56fd81f8-13d7-5f85-91fb-7ea499b43c5e/5d128ee72c830.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/maleah-davis-remains-found-in-arkansas/video_b6d0470a-65fc-5d7b-a5b4-b5bc7895b20b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Maleah Davis' remains found in Arkansas"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/6d/b6d0470a-65fc-5d7b-a5b4-b5bc7895b20b/5d1683a03d5f9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/digital_hub/missoula-county-fwp-safely-retrieve-bear-from-closet/video_6d7ffaee-9530-11e9-8430-279ceb830691.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Missoula County, FWP safely retrieve bear from closet"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/d7/6d7ffaee-9530-11e9-8430-279ceb830691/5d0e968f466eb.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butte/butte-campaigning-for-more-flights-new-bert-mooney/video_b46fdedd-a6c0-5c20-a6ec-b3b88b13f3f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Butte campaigning for more flights new Bert Mooney"
                        class="img-responsive lazyload full"
                        width="150"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/46/b46fdedd-a6c0-5c20-a6ec-b3b88b13f3f4/5d0d331312a2f.image.png?crop=150%2C150%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great-falls/discovering-and-preserving-montana-s-dinosaurs/video_90cae6cc-975a-11e9-bfcd-3b18a0fd10cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Discovering and preserving Montana's dinosaurs"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/0c/90cae6cc-975a-11e9-bfcd-3b18a0fd10cd/5d12382cf0046.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butte/butte-fire-chief-safety/video_3712654d-d7b2-5295-8104-85951a286fbc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Butte fire chief safety"
                        class="img-responsive lazyload full"
                        width="150"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/71/3712654d-d7b2-5295-8104-85951a286fbc/5d163b709fadd.image.png?crop=150%2C150%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/late-night-jokes-about-cory-booker-s-debate-side-eye/video_2f046808-51da-56e4-b478-061c267f41ff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Late night jokes about Cory Booker's debate 'side eye'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/f0/2f046808-51da-56e4-b478-061c267f41ff/5d1493c83179d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/drought-reveals-ancient-palace-in-iraq/video_68458616-9115-5584-acf5-bd541e6aea99.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Drought reveals ancient palace in Iraq"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/84/68458616-9115-5584-acf5-bd541e6aea99/5d1640a988568.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/body-found-in-mississippi-river-unidentified-for-more-than-a/video_903f3c47-fc29-5e05-a444-5e5eddbf7ec8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Body Found in Mississippi River Unidentified for More Than a Decade"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/9/03/903f3c47-fc29-5e05-a444-5e5eddbf7ec8/5d176f6c4dd08.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watch-inside-drag-queen-story-hour-protesters-and-supporters-back/video_12186a95-f89a-5592-b5a1-7e443ee641f0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Inside Drag Queen Story Hour; Protesters and supporters back again"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/21/12186a95-f89a-5592-b5a1-7e443ee641f0/5d0ed9da2a4e7.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Butte News Alerts</h4>
                            
                                <p>Local news headlines from ABC Fox Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.abcfoxmontana.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-711013" class="tncms-block"><section id="block-711013" class="block emphasis-h4   " ><address>
    <strong>abcfoxmontana.com</strong><br>
    3200 Old Havre Hwy.<br>
    Black Eagle, MT 59414
    <br>
    
        <strong>Phone:</strong> (406) 453-4370<br>
        <strong>Email:</strong> <a href="mailto:newsroom@kfbb.com">newsroom@kfbb.com</a><br>
    
</address></section></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abcfoxmontana.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2017"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2017"  href="/kfbb-annual-eeo-report/pdf_729354bc-e46a-11e8-a5c3-b71e9d35ae16.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2017"  href="/kwyb-annual-eeo-report/pdf_9c3e77d4-e469-11e8-a9e7-0b3aeaad3ca7.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">ABC Fox Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-01" class="switch-input" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-02" class="switch-input" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-03" class="switch-input" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-03-04" class="switch-input" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-05" class="switch-input" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-06" class="switch-input" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-07" class="switch-input" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <input id="topic-03-08" class="switch-input" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13510.add('act', dmpData);
	_cc13510.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_692328 = $('#user-controls-692328 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_692328.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_692328.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.c62cecc1a8023e5b431f7c3e1a12e124.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699481 b').click(function(){
            $("#weather-699481 .weather-hourly-container, #weather-699481 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>