  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abcfoxmontana.com/content/tncms/live/" />
<meta name="keywords" content="spotlight, community, promise, joe ryan, click, o'haire motor inn, cost" />
<meta name="news_keywords" content="spotlight, community, promise, joe ryan, click, o'haire motor inn, cost" />
<meta name="description" content="In tonight's Community Spotlight, Joe Ryan with Family Promise of Great Falls stopped by the KFBB studios to talk about the upcoming fundraiser, &quot;Ramp It Up!&quot;" />
<meta name="author" content="Taylor Tucker Anchor/Reporter" />
<meta property="article:author" content="https://www.facebook.com/taylortuckerabcfoxmontana/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abcfoxmontana.com/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?crop=480%2C360%2C80%2C0&amp;resize=480%2C360&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Community Spotlight: Ramp It Up!" />
<meta property="og:description" content="In tonight's Community Spotlight, Joe Ryan with Family Promise of Great Falls stopped by the KFBB studios to talk about the upcoming fundraiser, &quot;Ramp It Up!&quot;" />
<meta property="og:site_name" content="ABC Fox Montana" />
<meta property="og:section" content="ABC Fox Great Falls" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:creator" content="@https://twitter.com/TTuckerKFBB" />
<meta name="twitter:image:alt" content="Family Promise Great Falls" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/styles/video-js.7.min.css?_dc=1557247217"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/styles/videojs.ima.2017.css?_dc=1557247217"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/styles/tnt.video.css?_dc=1557247217"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/great-falls","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Taylor Tucker\nAnchor\/Reporter"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/great-falls","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Taylor Tucker\nAnchor\/Reporter"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQ3NG73');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["spotlight","community","promise","joe ryan","click","o'haire motor inn","cost"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: ' 235784367088059',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.abcfoxmontana.com/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.7.3.js?_dc=1557247218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/scripts/can-autoplay.min.js?_dc=1557247217"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.js?_dc=1557247218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.js?_dc=1557247217"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/abcfoxmontana.com/great-falls&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            
                gptAdSlots['ad-695670'] = googletag.defineSlot(adUnit, [300,250], 'ad-695670').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"fea429b4-235c-11e9-a93f-37c2129bb35d, 4977a4c0-235d-11e9-adbd-6b40e24bceb3, 036cd0d6-2367-11e9-b706-dbaee6f8bf22, 3542194a-2367-11e9-99f4-b3e0876475ed, dd9bc7b8-2366-11e9-89b6-8f409c8f608b","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"692340"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.962edf7569dee79cd7137e2462e63116.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '850284720736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/abcfoxmontana.com/great-falls';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Community Spotlight: Ramp It Up! | ABC Fox Great Falls | abcfoxmontana.com</title>
            
    <style>body { background-color: #fafafa; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abcfoxmontana.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Community Spotlight: Ramp It Up! | ABC Fox Great Falls | abcfoxmontana.com" href="http://www.abcfoxmontana.com/search/?f=rss&amp;t=article&amp;c=great-falls&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.abcfoxmontana.com/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class=" blox-asset app-editorial uuid-46c65980-b7e4-11e9-8e54-5f2da2a53fb0  section-great-falls type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abcfoxmontana.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgreat-falls&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Taylor+Tucker%0AAnchor%2FReporter&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=409&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ3NG73&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgreat-falls&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Taylor+Tucker%0AAnchor%2FReporter&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=409&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?assetid=46c65980-b7e4-11e9-8e54-5f2da2a53fb0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?from_section=/great-falls"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abcfoxmontana.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.abcfoxmontana.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.abcfoxmontana.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.abcfoxmontana.com/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/great-falls/news/"  class="nav-link tnt-section-great-falls-news">Great Falls News</a>
                                </li><li>
                                    <a href="/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/helena/news/"  class="nav-link tnt-section-helena-news">Helena News</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/great-falls/news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-hometown-election-hq">Hometown Election HQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-traffic-cams">Traffic-cams</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/you-asked/"  class="nav-link tnt-section-you-asked">You Asked</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great-falls/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/great-falls/community/shining-star/"  class="nav-link tnt-section-shining-star">Shining Star</a>
                                </li><li>
                                    <a href="/great-falls/community-spotlight/"  class="nav-link tnt-section-community-spotlight">Community Spotlight</a>
                                </li><li>
                                    <a href="/great-falls/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/abc-fox-montana-employment.html"  class="nav-link tnt-section-abc-fox-employment">ABC Fox Employment</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/great-falls/kfbb-khbb-programming/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li><li>
                                    <a href="/connect/watch_abc_shows/"  class="nav-link tnt-section-watch-abc-shows">Watch ABC Shows</a>
                                </li><li>
                                    <a href="/great-falls/our-team/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><div id="site-logo-692320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-711853" class="tncms-block"><a href="/live/kfbb-non-stop-news/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Great Falls, MT
                                
                                 <small>(59401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 57F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 57F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2019 @ 9:10 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-mt"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up MT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>

<div id="modal-image-d121e914-b7e4-11e9-8c5f-7bfab05cf015" class="modal fullscreen in modal-image image-default modal-d121e914-b7e4-11e9-8c5f-7bfab05cf015" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Family Promise Great Falls"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d121e914-b7e4-11e9-8c5f-7bfab05cf015" data-target=".caption-inner-modal-image-d121e914-b7e4-11e9-8c5f-7bfab05cf015">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d121e914-b7e4-11e9-8c5f-7bfab05cf015 collapse in"><div class="caption-text"><p>Courtesy: Family Promise Great Falls</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-d121e914-b7e4-11e9-8c5f-7bfab05cf015" class="tnt-byline asset-byline"  ><a href="https://www.abcfoxmontana.com/users/profile/ttucker">Anchor/Reporter</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Ffamily-promise-great-falls%2Fimage_d121e914-b7e4-11e9-8c5f-7bfab05cf015.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/family-promise-great-falls/image_d121e914-b7e4-11e9-8c5f-7bfab05cf015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d121e914-b7e4-11e9-8c5f-7bfab05cf015}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Family%20Promise%20Great%20Falls&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Ffamily-promise-great-falls%2Fimage_d121e914-b7e4-11e9-8c5f-7bfab05cf015.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/family-promise-great-falls/image_d121e914-b7e4-11e9-8c5f-7bfab05cf015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d121e914-b7e4-11e9-8c5f-7bfab05cf015}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/d121e914-b7e4-11e9-8c5f-7bfab05cf015" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d121e914-b7e4-11e9-8c5f-7bfab05cf015}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Family%20Promise%20Great%20Falls&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Ffamily-promise-great-falls%2Fimage_d121e914-b7e4-11e9-8c5f-7bfab05cf015.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d121e914-b7e4-11e9-8c5f-7bfab05cf015}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/family-promise-great-falls/image_d121e914-b7e4-11e9-8c5f-7bfab05cf015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d121e914-b7e4-11e9-8c5f-7bfab05cf015}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d121e914-b7e4-11e9-8c5f-7bfab05cf015-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d121e914-b7e4-11e9-8c5f-7bfab05cf015" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d121e914-b7e4-11e9-8c5f-7bfab05cf015" class="save-list-d121e914-b7e4-11e9-8c5f-7bfab05cf015-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d121e914-b7e4-11e9-8c5f-7bfab05cf015" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d121e914-b7e4-11e9-8c5f-7bfab05cf015 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="asset article-default"  data-url="https://www.abcfoxmontana.com/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="abcfoxmontana.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abcfoxmontana.com/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="asset-paging">
                <div id="paging-prev-46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="paging-link prev offset"></div>
                <div id="paging-next-46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Community Spotlight: Ramp It Up!
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.abcfoxmontana.com/users/profile/ttucker">Taylor Tucker
Anchor/Reporter</a></span>
                
                    <div id="author-popup-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-46c65980-b7e4-11e9-8e54-5f2da2a53fb0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-aa82383e-dbb4-11e8-b14d-2facb08f8299">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ttucker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ttucker" src="" data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/avatars/a/a8/238/aa82383e-dbb4-11e8-b14d-2facb08f8299.31ba5ed43d451945f0234e190fad21af.png?_dc=1543446010" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ttucker" rel="author" class="tnt-user-profile-link tnt-user-name">Taylor Tucker</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor/Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/taylortuckerabcfoxmontana/" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/taylortuckertv/" title="Instagram" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/taylor-tucker-1a5b457a/" title="LinkedIn" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/channel/UCi9P2cXCib7TLVnVJOp_SNQ?view_as=subscriber" title="Youtube" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/TTuckerKFBB" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:taylor.tucker@cowlesmontana.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-46c65980-b7e4-11e9-8e54-5f2da2a53fb0').popover({
                            content: $('#author-popup-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-46c65980-b7e4-11e9-8e54-5f2da2a53fb0-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-08-05T18:51:00-06:00" class="tnt-date asset-date text-muted">
            Aug 5, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-05T19:08:50-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-05T18:51:00-06:00">
    <meta itemprop="datePublished" content="2019-08-05T18:51:00-06:00">
    <meta itemprop="dateModified" content="2019-08-05T13:08:50-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Spotlight%3A%20Ramp%20It%20Up%21&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Community%20Spotlight%3A%20Ramp%20It%20Up%21&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
                <div id="asset-video-primary">
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="m3u8"  data-projection="" ><video width="640" height="360" controls="controls" preload="none" poster="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=640%2C360" id="video-player-b34371f4-b7e6-11e9-a139-336248bf32d4" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/132916964/abcfoxmontana.com/great-falls&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]" playsinline ><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/c58909aa-be33-4909-9e8d-948e1e6bc143.m3u8?swc=ab572eb3-44ab-49fe-ac30-bea57b722e77" type="application/x-mpegURL" /><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/c58909aa-be33-4909-9e8d-948e1e6bc143.m3u8?swc=ab572eb3-44ab-49fe-ac30-bea57b722e77" type="application/vnd.apple.mpegurl" /><a href="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/c58909aa-be33-4909-9e8d-948e1e6bc143.m3u8?swc=ab572eb3-44ab-49fe-ac30-bea57b722e77"><img src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=640%2C360" width="640" height="360" alt="View video" /></a>
<div id="video-player-b34371f4-b7e6-11e9-a139-336248bf32d4-engagement" class="tnt-video-endcard item engagement-slide hide">
    <div class="engagement-stage engagment-mask">
        <div class="engagement-items-static start hide">
            <div class="engagement-item-static engagement-item replay">
                <div id="block-b34371f4-b7e6-11e9-a139-336248bf32d4" class="block engagement-asset engagement-video-replay">
                
                    <article id="card-feature-b34371f4-b7e6-11e9-a139-336248bf32d4" class="clearfix card feature">
                        <div class="card-container">
                            <div class="centered-content-stage"><div class="media-preview-b34371f4-b7e6-11e9-a139-336248bf32d4 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Community Spotlight: Family Promise"
                        class="img-responsive lazyload full"
                        width="640"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=208%2C117 208w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=304%2C171 304w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=544%2C306 544w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/34/b34371f4-b7e6-11e9-a139-336248bf32d4/5d48d31d2e83a.image.jpg?resize=640%2C360 752w" />
                
            </div>
            
        </figure>
    </div><div class="asset-icon replay-label">Watch again</div>
                        </div>

                        <div class="centered-content-container content-overlay text-left endcard-replay">
                            <a href="javascript:void(0)" onClick="var player = videojs('#video-player-b34371f4-b7e6-11e9-a139-336248bf32d4');$(player.controlBar.el()).css({'display':''});$('#video-player-b34371f4-b7e6-11e9-a139-336248bf32d4-engagement').css({'display':'none'});player.play();" class="centered-content-link content-overlay"></a> <!--  -->

                            <div class="centered-content">
                                <div class="card-headline">
                                    <h4 class="text-center"><span class="fas tnt-sync"></span></h4>
                                </div>
                            </div>
                        </div>
                    </article>
                </div>
            </div>
        </div>

    </div>
    <div class="engagement-spinner text-center"><i class="fas tnt-spinner tnt-spin"></i></div><div class="engagement-container">
        <div id="engagement-more" data-next-url="https://www.abcfoxmontana.com/tncms/search/mlt/?origin=46c65980-b7e4-11e9-8e54-5f2da2a53fb0&app=editorial&inline=feature&type=video"></div>
    </div>
    <div class="clearfix"></div>
    <script>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</script>
</div>
</video></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="text-muted"><span id="author-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-b34371f4-b7e6-11e9-a139-336248bf32d4" class="tnt-byline asset-byline"  >Anchor/Reporter</span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="46c65980-b7e4-11e9-8e54-5f2da2a53fb0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Spotlight%3A%20Ramp%20It%20Up%21&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Community%20Spotlight%3A%20Ramp%20It%20Up%21&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46c65980-b7e4-11e9-8e54-5f2da2a53fb0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46c65980-b7e4-11e9-8e54-5f2da2a53fb0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="save-list-46c65980-b7e4-11e9-8e54-5f2da2a53fb0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46c65980-b7e4-11e9-8e54-5f2da2a53fb0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d121e914-b7e4-11e9-8c5f-7bfab05cf015" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d121e914-b7e4-11e9-8c5f-7bfab05cf015" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Family Promise Great Falls"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/12/d121e914-b7e4-11e9-8c5f-7bfab05cf015/5d48d005c1b42.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Courtesy: Family Promise Great Falls</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-aa82383e-dbb4-11e8-b14d-2facb08f8299-asset-d121e914-b7e4-11e9-8c5f-7bfab05cf015" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.abcfoxmontana.com/users/profile/ttucker">Anchor/Reporter</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>In tonight's Community Spotlight, Joe Ryan with Family Promise of Great Falls stopped by the KFBB studios to talk about the upcoming fundraiser, "Ramp It Up!" </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This year's event will take place on Thursday, Aug. 22nd from 5:00-9:00pm at the O'Haire Motor Inn. Cost is $35 at the door, $25 in advance, and $15 for children 12 and under. </p><p>For more information about Family Promise, click <a href="https://www.familypromisegf.org/" target="_blank">here</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-711731" class="tncms-block"></div></div><p>To purchase tickets in advance, click <a href="https://rampitup2019.brownpapertickets.com/" target="_blank">here</a>. </p><p>For their Facebook event, click <a href="https://www.facebook.com/events/1146156208878555/" target="_blank">here</a>. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Spotlight%3A%20Ramp%20It%20Up%21&via=abcfoxmt&url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Community%20Spotlight%3A%20Ramp%20It%20Up%21&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/great-falls/community-spotlight-ramp-it-up/article_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46c65980-b7e4-11e9-8e54-5f2da2a53fb0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46c65980-b7e4-11e9-8e54-5f2da2a53fb0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46c65980-b7e4-11e9-8e54-5f2da2a53fb0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46c65980-b7e4-11e9-8e54-5f2da2a53fb0" class="save-list-46c65980-b7e4-11e9-8e54-5f2da2a53fb0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46c65980-b7e4-11e9-8e54-5f2da2a53fb0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22spotlight%22#tncms-source=keyword" class="tag-spotlight label label-default" data-tncms-track-dmp='search: spotlight'>Spotlight</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22promise%22#tncms-source=keyword" class="tag-promise label label-default" data-tncms-track-dmp='search: promise'>Promise</a>
            </li> <li>
                <a href="/search/?k=%22joe%20ryan%22#tncms-source=keyword" class="tag-joe-ryan label label-default" data-tncms-track-dmp='search: joe-ryan'>Joe Ryan</a>
            </li> <li>
                <a href="/search/?k=%22click%22#tncms-source=keyword" class="tag-click label label-default" data-tncms-track-dmp='search: click'>Click</a>
            </li> <li>
                <a href="/search/?k=%22o%27haire%20motor%20inn%22#tncms-source=keyword" class="tag-ohaire-motor-inn label label-default" data-tncms-track-dmp='search: ohaire-motor-inn'>O'haire Motor Inn</a>
            </li> <li>
                <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-aa82383e-dbb4-11e8-b14d-2facb08f8299">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ttucker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ttucker" src="" data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/avatars/a/a8/238/aa82383e-dbb4-11e8-b14d-2facb08f8299.31ba5ed43d451945f0234e190fad21af.png?_dc=1543446010" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ttucker" rel="author" class="tnt-user-profile-link tnt-user-name">Taylor Tucker</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor/Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/taylortuckerabcfoxmontana/" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/taylortuckertv/" title="Instagram" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/taylor-tucker-1a5b457a/" title="LinkedIn" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/channel/UCi9P2cXCib7TLVnVJOp_SNQ?view_as=subscriber" title="Youtube" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/TTuckerKFBB" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:taylor.tucker@cowlesmontana.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-aa82383e-dbb4-11e8-b14d-2facb08f8299" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=aa82383e-dbb4-11e8-b14d-2facb08f8299&amp;s=start_time&amp;sd=desc" data-subject="Taylor Tucker" data-description="Whenever Taylor Tucker posts new content, you'll get an email delivered to your inbox with a link." data-name="Taylor Tucker notification" data-author-id="aa82383e-dbb4-11e8-b14d-2facb08f8299" data-user-url="https://www.abcfoxmontana.com/users/">
        <i class="fas tnt-star"></i> Follow Taylor Tucker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.abcfoxmontana.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fgreat-falls%2Fcommunity-spotlight-ramp-it-up%2Farticle_46c65980-b7e4-11e9-8e54-5f2da2a53fb0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776663" class="tncms-block"><section id="block-776663" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776663 ">
        <div class="block-title-inner">
            <h3>
                
                News For You
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-776664" class="tncms-block"><section id="block-776664" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_bozeman"]'>
        <div id="grid-modular-776664" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-ea30a0e8-b565-11e9-9c60-9befa8e08fdf" class="clearfix card summary has-image image-left inherit  tnt-section-bozeman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea30a0e8-b565-11e9-9c60-9befa8e08fdf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/bozeman/watch-a-dog-s-way-home-at-annual-bobcat-stadium/article_ea30a0e8-b565-11e9-9c60-9befa8e08fdf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Watch A Dog's Way Home at annual Bobcat Stadium Movie Night on Aug. 6"
                        class="img-responsive lazyload full"
                        width="960"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/b9/6b95de6e-b566-11e9-9da6-972f58e7504e/5d44a19ddc0d4.image.jpg?crop=960%2C540%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/b9/6b95de6e-b566-11e9-9da6-972f58e7504e/5d44a19ddc0d4.image.jpg?crop=960%2C540%2C0%2C49&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/b9/6b95de6e-b566-11e9-9da6-972f58e7504e/5d44a19ddc0d4.image.jpg?crop=960%2C540%2C0%2C49&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/b9/6b95de6e-b566-11e9-9da6-972f58e7504e/5d44a19ddc0d4.image.jpg?crop=960%2C540%2C0%2C49&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/b9/6b95de6e-b566-11e9-9da6-972f58e7504e/5d44a19ddc0d4.image.jpg?crop=960%2C540%2C0%2C49&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/b9/6b95de6e-b566-11e9-9da6-972f58e7504e/5d44a19ddc0d4.image.jpg?crop=960%2C540%2C0%2C49&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bozeman/watch-a-dog-s-way-home-at-annual-bobcat-stadium/article_ea30a0e8-b565-11e9-9c60-9befa8e08fdf.html" class="tnt-asset-link">
        

        
            Watch A Dog's Way Home at annual Bobcat Stadium Movie Night on Aug. 6</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T16:52:31-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-12ebc925-71b5-5371-b465-919c75cd3e37" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12ebc925-71b5-5371-b465-919c75cd3e37 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-to-offer-deer-licenses-for-special-hunt/article_12ebc925-71b5-5371-b465-919c75cd3e37.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana to offer 600 deer licenses for special hunt"
                        class="img-responsive lazyload ap-photo full"
                        width="632"
                        height="356"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=632%2C356&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-to-offer-deer-licenses-for-special-hunt/article_12ebc925-71b5-5371-b465-919c75cd3e37.html" class="tnt-asset-link">
        

        
            Montana to offer 600 deer licenses for special hunt</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T14:34:56-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-601a90b4-b7a2-11e9-9fe9-b3c5ab8174dd" class="clearfix card summary has-image image-left inherit  tnt-section-great-falls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-601a90b4-b7a2-11e9-9fe9-b3c5ab8174dd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/great-falls/viewer-alert-temporary-service-outage-planned-for-kfbb-khbb-kwyb/article_601a90b4-b7a2-11e9-9fe9-b3c5ab8174dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="VIEWER ALERT: Temporary service outage planned for KFBB/KHBB/KWYB"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/40/a40b11e4-b7a3-11e9-b5ab-3f11d13991b7/5d486341b3971.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/great-falls/viewer-alert-temporary-service-outage-planned-for-kfbb-khbb-kwyb/article_601a90b4-b7a2-11e9-9fe9-b3c5ab8174dd.html" class="tnt-asset-link">
        

        
            VIEWER ALERT: Temporary service outage planned for KFBB/KHBB/KWYB</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T11:26:31-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776664-01cd6bec-b704-11e9-947b-ffe496780c54" class="clearfix card summary has-image image-left inherit  tnt-section-airquality">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01cd6bec-b704-11e9-947b-ffe496780c54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Dayton shooting victim had ties to Missoula"
                        class="img-responsive lazyload full"
                        width="768"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=768%2C432 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html" class="tnt-asset-link">
        

        
            Dayton shooting victim had ties to Missoula</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T08:50:11-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776666" class="tncms-block"><section id="block-776666" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["city_butte"]'>
        <div id="grid-modular-776666" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-01cd6bec-b704-11e9-947b-ffe496780c54" class="clearfix card summary has-image image-left inherit  tnt-section-airquality">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01cd6bec-b704-11e9-947b-ffe496780c54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Dayton shooting victim had ties to Missoula"
                        class="img-responsive lazyload full"
                        width="768"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=768%2C432 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html" class="tnt-asset-link">
        

        
            Dayton shooting victim had ties to Missoula</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T08:50:11-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-610bec94-b634-11e9-991d-ab710b5f2bc8" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-610bec94-b634-11e9-991d-ab710b5f2bc8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/organizers-say-first-ever-copper-festival-is-a-success-for/article_610bec94-b634-11e9-991d-ab710b5f2bc8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Organizers say first ever Copper Festival is a success for Anaconda"
                        class="img-responsive lazyload full"
                        width="889"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/47/a47ed3f6-b634-11e9-919b-b7cfd68acb05/5d45fae68f66e.image.jpg?crop=889%2C500%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/47/a47ed3f6-b634-11e9-919b-b7cfd68acb05/5d45fae68f66e.image.jpg?crop=889%2C500%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/47/a47ed3f6-b634-11e9-919b-b7cfd68acb05/5d45fae68f66e.image.jpg?crop=889%2C500%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/47/a47ed3f6-b634-11e9-919b-b7cfd68acb05/5d45fae68f66e.image.jpg?crop=889%2C500%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/47/a47ed3f6-b634-11e9-919b-b7cfd68acb05/5d45fae68f66e.image.jpg?crop=889%2C500%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/a/47/a47ed3f6-b634-11e9-919b-b7cfd68acb05/5d45fae68f66e.image.jpg?crop=889%2C500%2C2%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/organizers-say-first-ever-copper-festival-is-a-success-for/article_610bec94-b634-11e9-991d-ab710b5f2bc8.html" class="tnt-asset-link">
        

        
            Organizers say first ever Copper Festival is a success for Anaconda</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-03T15:17:00-06:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-bb7fa6f6-b586-11e9-ac82-4b651e024273" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb7fa6f6-b586-11e9-ac82-4b651e024273 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/butte-fair-kicks-off-year-two-at-the-vigilante-saddle/article_bb7fa6f6-b586-11e9-ac82-4b651e024273.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Butte Fair kicks off year two at the Vigilante Saddle Club"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="608"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/92/492db9cb-4afa-5331-aa29-462cb4d503f5/5bfdb10ca6a33.image.jpg?crop=1080%2C608%2C0%2C101&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/92/492db9cb-4afa-5331-aa29-462cb4d503f5/5bfdb10ca6a33.image.jpg?crop=1080%2C608%2C0%2C101&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/92/492db9cb-4afa-5331-aa29-462cb4d503f5/5bfdb10ca6a33.image.jpg?crop=1080%2C608%2C0%2C101&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/92/492db9cb-4afa-5331-aa29-462cb4d503f5/5bfdb10ca6a33.image.jpg?crop=1080%2C608%2C0%2C101&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/92/492db9cb-4afa-5331-aa29-462cb4d503f5/5bfdb10ca6a33.image.jpg?crop=1080%2C608%2C0%2C101&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/92/492db9cb-4afa-5331-aa29-462cb4d503f5/5bfdb10ca6a33.image.jpg?crop=1080%2C608%2C0%2C101&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/butte-fair-kicks-off-year-two-at-the-vigilante-saddle/article_bb7fa6f6-b586-11e9-ac82-4b651e024273.html" class="tnt-asset-link">
        

        
            Butte Fair kicks off year two at the Vigilante Saddle Club</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-02T18:34:00-06:00" class="tnt-date asset-date text-muted">Aug 2, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776666-9d78c2fc-b584-11e9-90bd-f72db6c93669" class="clearfix card summary has-image image-left inherit  tnt-section-butte">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d78c2fc-b584-11e9-90bd-f72db6c93669 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/butte/second-serbian-food-festival-kicks-off-in-butte-on-saturday/article_9d78c2fc-b584-11e9-90bd-f72db6c93669.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Second Serbian Food Festival kicks off in Butte on Saturday"
                        class="img-responsive lazyload full"
                        width="948"
                        height="533"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/4f/44f814c4-b585-11e9-976b-0bd0e592a272/5d44d4d2b63e8.image.jpg?crop=948%2C533%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/4f/44f814c4-b585-11e9-976b-0bd0e592a272/5d44d4d2b63e8.image.jpg?crop=948%2C533%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/4f/44f814c4-b585-11e9-976b-0bd0e592a272/5d44d4d2b63e8.image.jpg?crop=948%2C533%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/4f/44f814c4-b585-11e9-976b-0bd0e592a272/5d44d4d2b63e8.image.jpg?crop=948%2C533%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/4f/44f814c4-b585-11e9-976b-0bd0e592a272/5d44d4d2b63e8.image.jpg?crop=948%2C533%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/4f/44f814c4-b585-11e9-976b-0bd0e592a272/5d44d4d2b63e8.image.jpg?crop=948%2C533%2C2%2C0&resize=948%2C533&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/butte/second-serbian-food-festival-kicks-off-in-butte-on-saturday/article_9d78c2fc-b584-11e9-90bd-f72db6c93669.html" class="tnt-asset-link">
        

        
            Second Serbian Food Festival kicks off in Butte on Saturday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-02T18:19:00-06:00" class="tnt-date asset-date text-muted">Aug 2, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776667" class="tncms-block"><section id="block-776667" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_greatfalls"]'>
        <div id="grid-modular-776667" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-48500050-b7d3-11e9-b374-cfe00163130f" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48500050-b7d3-11e9-b374-cfe00163130f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/digital_hub/evacuations-ordered-as-crews-battle-horsefly-fire-near-helena/article_48500050-b7d3-11e9-b374-cfe00163130f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Evacuations Ordered as Crews Battle Horsefly Fire near Helena"
                        class="img-responsive lazyload full"
                        width="750"
                        height="422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/evacuations-ordered-as-crews-battle-horsefly-fire-near-helena/article_48500050-b7d3-11e9-b374-cfe00163130f.html" class="tnt-asset-link">
        

        
            Evacuations Ordered as Crews Battle Horsefly Fire near Helena</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T20:16:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-41996972-b7d8-11e9-a19d-67cd75720664" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-41996972-b7d8-11e9-a19d-67cd75720664 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/digital_hub/recreational-shooters-should-exercise-caution-during-fire-season/article_41996972-b7d8-11e9-a19d-67cd75720664.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Recreational shooters should exercise caution during fire season"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/59/e5911b5a-b7d9-11e9-8e75-9ba08e5d9ff5/5d48bdbd24e69.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/recreational-shooters-should-exercise-caution-during-fire-season/article_41996972-b7d8-11e9-a19d-67cd75720664.html" class="tnt-asset-link">
        

        
            Recreational shooters should exercise caution during fire season</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T17:39:26-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-837b53f6-b7d2-11e9-8fd1-2b002830e591" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-837b53f6-b7d2-11e9-8fd1-2b002830e591 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/digital_hub/you-asked-tree-removal-in-great-falls/article_837b53f6-b7d2-11e9-8fd1-2b002830e591.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="You Asked: Tree Removal in Great Falls"
                        class="img-responsive lazyload full"
                        width="1737"
                        height="977"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/4e/c4ef6694-b7d5-11e9-b3da-37abf85615e1/5d48bac832fc4.image.jpg?crop=1737%2C977%2C0%2C108&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/you-asked-tree-removal-in-great-falls/article_837b53f6-b7d2-11e9-8fd1-2b002830e591.html" class="tnt-asset-link">
        

        
            You Asked: Tree Removal in Great Falls</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-05T16:43:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776667-e53a972f-ca45-5232-b14e-0c46bc8047dd" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e53a972f-ca45-5232-b14e-0c46bc8047dd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/man-struck-and-killed-while-crossing-great-falls-street/article_e53a972f-ca45-5232-b14e-0c46bc8047dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Man struck and killed while crossing Great Falls street"
                        class="img-responsive lazyload ap-photo full"
                        width="553"
                        height="311"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/57/757c8f3a-b7f8-5b52-980c-9f47de1f6578/5bf8556a46f62.image.jpg?crop=553%2C311%2C7%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/57/757c8f3a-b7f8-5b52-980c-9f47de1f6578/5bf8556a46f62.image.jpg?crop=553%2C311%2C7%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/57/757c8f3a-b7f8-5b52-980c-9f47de1f6578/5bf8556a46f62.image.jpg?crop=553%2C311%2C7%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/57/757c8f3a-b7f8-5b52-980c-9f47de1f6578/5bf8556a46f62.image.jpg?crop=553%2C311%2C7%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/57/757c8f3a-b7f8-5b52-980c-9f47de1f6578/5bf8556a46f62.image.jpg?crop=553%2C311%2C7%2C0&resize=553%2C311&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/man-struck-and-killed-while-crossing-great-falls-street/article_e53a972f-ca45-5232-b14e-0c46bc8047dd.html" class="tnt-asset-link">
        

        
            Man struck and killed while crossing Great Falls street</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T15:01:32-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776684" class="tncms-block"><section id="block-776684" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_spokane"]'>
        <div id="grid-modular-776684" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-d0936f7e-b7b5-11e9-9e69-e3cd67a4d2c6" class="clearfix card summary has-image image-left inherit  tnt-section-all-abc-fox">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d0936f7e-b7b5-11e9-9e69-e3cd67a4d2c6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/all_abc_fox/missoula-man-missing-since-aug-may-be-in-danger/article_d0936f7e-b7b5-11e9-9e69-e3cd67a4d2c6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Missoula man missing since Aug. 1, may be in danger"
                        class="img-responsive lazyload full"
                        width="960"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda25b46-b7b6-11e9-8a61-2b8e9ecfcc5f/5d488301d519e.image.jpg?crop=960%2C540%2C0%2C133&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda25b46-b7b6-11e9-8a61-2b8e9ecfcc5f/5d488301d519e.image.jpg?crop=960%2C540%2C0%2C133&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda25b46-b7b6-11e9-8a61-2b8e9ecfcc5f/5d488301d519e.image.jpg?crop=960%2C540%2C0%2C133&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda25b46-b7b6-11e9-8a61-2b8e9ecfcc5f/5d488301d519e.image.jpg?crop=960%2C540%2C0%2C133&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda25b46-b7b6-11e9-8a61-2b8e9ecfcc5f/5d488301d519e.image.jpg?crop=960%2C540%2C0%2C133&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda25b46-b7b6-11e9-8a61-2b8e9ecfcc5f/5d488301d519e.image.jpg?crop=960%2C540%2C0%2C133&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/all_abc_fox/missoula-man-missing-since-aug-may-be-in-danger/article_d0936f7e-b7b5-11e9-9e69-e3cd67a4d2c6.html" class="tnt-asset-link">
        

        
            Missoula man missing since Aug. 1, may be in danger</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T13:57:48-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-6ceb3940-b7a9-11e9-81da-2704761cc20a" class="clearfix card summary has-image image-left inherit  tnt-section-all-abc-fox">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6ceb3940-b7a9-11e9-81da-2704761cc20a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/all_abc_fox/several-abandoned-campfires-found-in-montana-forest/article_6ceb3940-b7a9-11e9-81da-2704761cc20a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Several abandoned campfires found in Montana forest"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/44/f44c7b24-b7a9-11e9-8d9b-e3d4af3dac3f/5d486d3dd4c5d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/all_abc_fox/several-abandoned-campfires-found-in-montana-forest/article_6ceb3940-b7a9-11e9-81da-2704761cc20a.html" class="tnt-asset-link">
        

        
            Several abandoned campfires found in Montana forest</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T11:56:28-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-dfa06c48-b791-11e9-9fa5-f741c6c33897" class="clearfix card summary has-image image-left inherit  tnt-section-kalispell">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dfa06c48-b791-11e9-9fa5-f741c6c33897 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/kalispell/polson-man-dies-swimming-in-flathead-lake/article_dfa06c48-b791-11e9-9fa5-f741c6c33897.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Polson man dies swimming in Flathead Lake"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/b8/cb8e91f2-c790-5f58-9c38-7aa94defb5e9/5d44aee1acb2d.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/kalispell/polson-man-dies-swimming-in-flathead-lake/article_dfa06c48-b791-11e9-9fa5-f741c6c33897.html" class="tnt-asset-link">
        

        
            Polson man dies swimming in Flathead Lake</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T10:14:11-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776684-5a748a10-b6e5-11e9-a8bc-8b6d16f8e3b4" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a748a10-b6e5-11e9-a8bc-8b6d16f8e3b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/two-dead-in-crash-on-i--in-mineral-county/article_5a748a10-b6e5-11e9-a8bc-8b6d16f8e3b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Two dead in crash on I-90 in Mineral County"
                        class="img-responsive lazyload full"
                        width="1484"
                        height="835"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/3f/d3fd0504-b6e7-11e9-8540-8b749bdbadf8/5d4727929433c.image.jpg?crop=1484%2C835%2C12%2C0&resize=1484%2C835&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/two-dead-in-crash-on-i--in-mineral-county/article_5a748a10-b6e5-11e9-a8bc-8b6d16f8e3b4.html" class="tnt-asset-link">
        

        
            Two dead in crash on I-90 in Mineral County</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T10:13:51-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776685" class="tncms-block"><section id="block-776685" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_helena"]'>
        <div id="grid-modular-776685" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-48500050-b7d3-11e9-b374-cfe00163130f" class="clearfix card summary has-image image-left inherit  tnt-section-digital-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48500050-b7d3-11e9-b374-cfe00163130f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/digital_hub/evacuations-ordered-as-crews-battle-horsefly-fire-near-helena/article_48500050-b7d3-11e9-b374-cfe00163130f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Evacuations Ordered as Crews Battle Horsefly Fire near Helena"
                        class="img-responsive lazyload full"
                        width="750"
                        height="422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/70/470289d6-6d3f-11e9-8de6-0bad30eb1d01/5ccb9374d35a4.image.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/digital_hub/evacuations-ordered-as-crews-battle-horsefly-fire-near-helena/article_48500050-b7d3-11e9-b374-cfe00163130f.html" class="tnt-asset-link">
        

        
            Evacuations Ordered as Crews Battle Horsefly Fire near Helena</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T20:16:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-602875fe-2cf6-50d1-8c41-a4064903e60e" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-602875fe-2cf6-50d1-8c41-a4064903e60e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/plane-returns-to-honor-montana-firefighters-killed-in/article_602875fe-2cf6-50d1-8c41-a4064903e60e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Plane returns to honor Montana firefighters killed in 1949"
                        class="img-responsive lazyload ap-photo full"
                        width="1194"
                        height="672"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=1194%2C672&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/plane-returns-to-honor-montana-firefighters-killed-in/article_602875fe-2cf6-50d1-8c41-a4064903e60e.html" class="tnt-asset-link">
        

        
            Plane returns to honor Montana firefighters killed in 1949</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T18:33:02-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-01cd6bec-b704-11e9-947b-ffe496780c54" class="clearfix card summary has-image image-left inherit  tnt-section-airquality">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01cd6bec-b704-11e9-947b-ffe496780c54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Dayton shooting victim had ties to Missoula"
                        class="img-responsive lazyload full"
                        width="768"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/7e/57ea92e9-4182-5090-b35e-efc4a5e49d79/5d472ed1efa16.image.jpg?resize=768%2C432 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html" class="tnt-asset-link">
        

        
            Dayton shooting victim had ties to Missoula</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T08:50:11-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776685-ba166be0-b709-11e9-a312-133ad9e14427" class="clearfix card summary has-image image-left inherit  tnt-section-helena">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba166be0-b709-11e9-a312-133ad9e14427 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/helena/trap-club-flood-mitigation-project-underway-in-helena-valley/article_ba166be0-b709-11e9-a312-133ad9e14427.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Trap Club Flood Mitigation Project underway in Helena Valley"
                        class="img-responsive lazyload full"
                        width="1323"
                        height="744"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/b5/5b557500-b70a-11e9-a06c-57303a5f8db8/5d4761a953ac2.image.png?crop=1323%2C744%2C69%2C0&resize=1323%2C744&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/helena/trap-club-flood-mitigation-project-underway-in-helena-valley/article_ba166be0-b709-11e9-a312-133ad9e14427.html" class="tnt-asset-link">
        

        
            Trap Club Flood Mitigation Project underway in Helena Valley</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T04:00:58-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-776687" class="tncms-block"><section id="block-776687" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["dma_missoula"]'>
        <div id="grid-modular-776687" class="layout-grid-block modular-grid    card-bg-color" data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-15d28e6c-b7e3-11e9-a581-d76f896a7541" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15d28e6c-b7e3-11e9-a581-d76f896a7541 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/local-machinist-working-to-fix-a-carousel-for-missoula/article_15d28e6c-b7e3-11e9-a581-d76f896a7541.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Local machinist working to fix A Carousel for Missoula"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/eb/7eba93b2-b7e7-11e9-b4b6-8b6ce712ee3d/5d48d4d18293a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/local-machinist-working-to-fix-a-carousel-for-missoula/article_15d28e6c-b7e3-11e9-a581-d76f896a7541.html" class="tnt-asset-link">
        

        
            Local machinist working to fix A Carousel for Missoula</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-05T18:40:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-602875fe-2cf6-50d1-8c41-a4064903e60e" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-602875fe-2cf6-50d1-8c41-a4064903e60e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/plane-returns-to-honor-montana-firefighters-killed-in/article_602875fe-2cf6-50d1-8c41-a4064903e60e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Plane returns to honor Montana firefighters killed in 1949"
                        class="img-responsive lazyload ap-photo full"
                        width="1194"
                        height="672"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/12/612c1fe9-d9d9-5753-af71-b10117f3e58e/5d48647888223.image.jpg?crop=1194%2C672%2C0%2C109&resize=1194%2C672&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/plane-returns-to-honor-montana-firefighters-killed-in/article_602875fe-2cf6-50d1-8c41-a4064903e60e.html" class="tnt-asset-link">
        

        
            Plane returns to honor Montana firefighters killed in 1949</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T18:33:02-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-5366dbbe-b727-11e9-8631-db308cac24be" class="clearfix card summary has-image image-left inherit  tnt-section-missoula">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5366dbbe-b727-11e9-8631-db308cac24be media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/missoula/whitewater-rodeo-swaps-horses-for-kayaks/article_5366dbbe-b727-11e9-8631-db308cac24be.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Whitewater Rodeo swaps horses for kayaks"
                        class="img-responsive lazyload full"
                        width="1606"
                        height="903"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/7/ce/7cea0d3a-b727-11e9-a91b-df20cb6e032b/5d47969b0b6b7.image.png?crop=1606%2C903%2C0%2C12&resize=1606%2C903&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/missoula/whitewater-rodeo-swaps-horses-for-kayaks/article_5366dbbe-b727-11e9-8631-db308cac24be.html" class="tnt-asset-link">
        

        
            Whitewater Rodeo swaps horses for kayaks</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T16:51:04-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    
                    <div class="card-grid card-img-lg  card-panel panel card-compact">
                    <div class="panel-body">
                        <article id="card-summary-776687-12ebc925-71b5-5371-b465-919c75cd3e37" class="clearfix card summary has-image image-left inherit  tnt-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12ebc925-71b5-5371-b465-919c75cd3e37 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/regional/montana-to-offer-deer-licenses-for-special-hunt/article_12ebc925-71b5-5371-b465-919c75cd3e37.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Montana to offer 600 deer licenses for special hunt"
                        class="img-responsive lazyload ap-photo full"
                        width="632"
                        height="356"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/8a/68afa444-b7c0-11e9-b226-27a569e866e7/5d4892e0923aa.image.jpg?crop=632%2C356%2C0%2C64&resize=632%2C356&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/montana-to-offer-deer-licenses-for-special-hunt/article_12ebc925-71b5-5371-b465-919c75cd3e37.html" class="tnt-asset-link">
        

        
            Montana to offer 600 deer licenses for special hunt</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T14:34:56-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
                    </div>
                    </div></section></div><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.abcfoxmontana.com/tncms/asset/editorial/46c65980-b7e4-11e9-8e54-5f2da2a53fb0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699481" class="tncms-block no-margin"><section id="block-699481" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699481 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-699481" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Great Falls</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            80&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div>
                            <div class="weather-hourly-high-low">93&deg;F / 54&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">76&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">72&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">70&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">66&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">64&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/all_abc_fox/update-missoula-woman-found-safe/article_9577b1fa-b3ed-11e9-bd06-27a5487834a1.html">UPDATE: Missoula woman found safe</a></li><li><a href="/bozeman/montana-man-arrested-for-beating-dog/article_c8d10442-b3ad-11e9-b2f0-7323dc1cff96.html">Montana man arrested for beating dog</a></li><li><a href="/bozeman/year-old-boy-fatally-shot-in-broadwater-county/article_a2924064-b4d6-11e9-8353-f3a3f347506e.html">11-year old boy fatally shot in Broadwater County</a></li><li><a href="/all_abc_fox/montana-teen-with-special-needs-missing-from-fort-belknap-may/article_35c7ddc4-b30d-11e9-95a1-ef1972f57ba5.html">Montana teen with special needs missing from Fort Belknap, may be headed to Chicago</a></li><li><a href="/airquality/dayton-shooting-victim-had-ties-to-missoula/article_01cd6bec-b704-11e9-947b-ffe496780c54.html">Dayton shooting victim had ties to Missoula</a></li><li><a href="/great-falls/great-falls-man-arrested-for-allegedly-threatening-people-with-knife/article_7d2d874a-b489-11e9-8b9e-ab17913fe135.html">Great Falls man arrested for allegedly threatening people with knife</a></li><li><a href="/all_abc_fox/black-bear-bites-woman-through-tent-in-yellowstone-national-park/article_04e9b832-af1e-11e9-bef2-4b7d170acbf0.html">Black bear bites woman through tent in Yellowstone National Park</a></li><li><a href="/all_abc_fox/authorities-say-oregon-toddler-died-of-gunshot-wound/article_c87e7c0e-b4a7-11e9-9522-839942857e18.html">Authorities say Oregon toddler died of gunshot wound</a></li><li><a href="/missoula/vehicles-windows-smashed-on-highway-south/article_aad77a44-b47e-11e9-836b-77e6b65bf30b.html">16+ vehicles' windows smashed on Highway 93 South</a></li><li><a href="/all_abc_fox/bozeman-man-arrested-in-death-of-baby/article_bc3b033a-b539-11e9-ae63-63d735af152e.html">Bozeman man arrested in death of baby</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/paul-george-waldner/image_09f0ee02-b191-11e9-9a2d-c76c5afa183e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Paul George Waldner"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/9f/09f0ee02-b191-11e9-9a2d-c76c5afa183e/5d3e3279621c5.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mudman-burgers-whitefish-church-restaurants-group-pastor/image_dfdc3412-ad7d-11e9-b0cd-6734a1515f57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="mudman burgers whitefish church restaurants group pastor"
                        class="img-responsive lazyload full"
                        width="403"
                        height="403"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/fd/dfdc3412-ad7d-11e9-b0cd-6734a1515f57/5d375c625a0f7.image.jpg?crop=403%2C403%2C219%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/megan-betts/image_1edc6c17-fc07-5bfc-8be9-ae7fc48ee0d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="megan betts"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/ed/1edc6c17-fc07-5bfc-8be9-ae7fc48ee0d5/5d476488ae458.image.jpg?crop=360%2C360%2C0%2C43&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kalispell-martin-city-drug-trafficking-patrick-o-leary-toni-krause/image_5cb0025c-b3d7-11e9-9fc0-fbf9e770344c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="kalispell martin city drug trafficking patrick o'leary toni krause-velasquez"
                        class="img-responsive lazyload full"
                        width="482"
                        height="482"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/cb/5cb0025c-b3d7-11e9-9fc0-fbf9e770344c/5d420382de3ae.image.jpg?crop=482%2C482%2C184%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/plus-acre-nethker-fire-burning-in-payette-national-forest-evacuations/image_c25adfaa-c375-5448-a3b4-7b112562ae7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="150 plus acre Nethker Fire burning in Payette National Forest, evacuations in place for campgrounds"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/25/c25adfaa-c375-5448-a3b4-7b112562ae7b/5d476ead90c72.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/annie-morigeau-mugshot/image_8bc1e478-b307-11e9-b1e3-b3d3cfe796d6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="annie morigeau mugshot"
                        class="img-responsive lazyload full"
                        width="1106"
                        height="1106"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/bc/8bc1e478-b307-11e9-b1e3-b3d3cfe796d6/5d40a6bb1393d.image.jpg?crop=1106%2C1106%2C183%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jack-ballard-us-senate/image_8b07f9ac-b3b4-11e9-9dfb-2ff0e3c007aa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="jack ballard us senate"
                        class="img-responsive lazyload full"
                        width="374"
                        height="374"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/b0/8b07f9ac-b3b4-11e9-9dfb-2ff0e3c007aa/5d41c8fa66b1b.image.jpg?crop=374%2C374%2C0%2C41&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helena/north-hills-fire-community-offering-up-houses-as-evacuations-continue/image_483fdc7e-b374-11e9-9df3-d3923310450e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="North Hills Fire: Community offering up houses as evacuations continue"
                        class="img-responsive lazyload full"
                        width="738"
                        height="738"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/83/483fdc7e-b374-11e9-9df3-d3923310450e/5d415de4a1c1d.image.png?crop=738%2C738%2C363%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/id-fatal-crash/image_fda5475d-3d9a-5562-be08-3a427d1807da.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="id fatal crash"
                        class="img-responsive lazyload full"
                        width="629"
                        height="629"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/da/fda5475d-3d9a-5562-be08-3a427d1807da/5d45074919db4.image.png?crop=629%2C629%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/williams-flats-fire/image_2f43e7a7-995a-5c4a-a3f5-b9a32ae3c360.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="williams flats fire"
                        class="img-responsive lazyload full"
                        width="475"
                        height="475"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/f4/2f43e7a7-995a-5c4a-a3f5-b9a32ae3c360/5d46218956149.image.png?crop=475%2C475%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/chinook-water-drop-on-adson-fire-wise-river-mt/youtube_0ba728c1-759e-5346-b832-67a561332db5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chinook Water Drop on Adson Fire, Wise River, MT 7/31/19"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/ba/0ba728c1-759e-5346-b832-67a561332db5/5d438236b6769.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/digital_hub_video/internet-arguing-over-viral-math-problem/video_62343550-f704-5785-9e20-13578bc0fa48.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Internet arguing over viral math problem: 8/2(2+2) = ?"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/23/62343550-f704-5785-9e20-13578bc0fa48/5d43469f4e10c.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butte/montana-treasure-butte-s-bonanza-freeze/video_17d5f973-b020-5fca-ba84-91b160b03e6d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Montana Treasure: Butte's Bonanza Freeze"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/7d/17d5f973-b020-5fca-ba84-91b160b03e6d/5d40c8c8d99be.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-neighbors-use-blanket-to-save--year-old-boy/video_5988e833-8882-5a20-80f9-e12878aee871.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Neighbors use blanket to save 3-year-old boy who fell from apartment balcony in China"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/98/5988e833-8882-5a20-80f9-e12878aee871/5d40afe84bdbc.image.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/man-finds-frozen-baby-in-mom-s-freezer-in-south/video_d0d31c94-5e51-5565-ad7a-052cd53697a8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man finds frozen baby in mom's freezer in south St. Louis"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/0d/d0d31c94-5e51-5565-ad7a-052cd53697a8/5d40582083d66.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/surgeons-remove-teeth-from--yr-old-s-jaw/video_301bf65e-a827-5246-aca2-c0cba2fc91f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Surgeons remove 526 teeth from 7-yr-old's jaw"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/01/301bf65e-a827-5246-aca2-c0cba2fc91f2/5d42df0169027.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helena/a-look-inside-the-north-hills-fire-camp/video_04b2c486-b530-11e9-8719-5fe000a47af0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A look inside the North Hills Fire Camp"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/4b/04b2c486-b530-11e9-8719-5fe000a47af0/5d4445c5225c1.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/regional/pennsylvania-authorities-searching-for-person-who-shot-bald-eagle/video_d593c351-5940-51fb-b23d-8d0d867e28be.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pennsylvania authorities searching for person who shot Bald Eagle"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/d/59/d593c351-5940-51fb-b23d-8d0d867e28be/5d3f5b19c7961.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/helena/north-hills-fire-community-offering-up-houses-as-evacuations-continue/video_c75acc16-b3a7-11e9-80f2-4b20da573759.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="North Hills Fire: Community offering up houses as evacuations continue"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/75/c75acc16-b3a7-11e9-80f2-4b20da573759/5d41b4878a8fd.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/national_news/pa-woman-caught-peeing-on-walmart-potatoes/video_61ac8da7-ad3d-5f5b-8b0c-2716a3bb6094.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PA: WOMAN CAUGHT PEEING ON WALMART POTATOES"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/1a/61ac8da7-ad3d-5f5b-8b0c-2716a3bb6094/5d40ef3cd0b09.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-692340" class="tncms-block"><section id="block-692340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692340 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Great Falls-Helena e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Great Falls and Helena - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Bozeman-Butte e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox Bozeman and Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Butte News Alerts</h4>
                            
                                <p>Local news headlines from ABC Fox Butte - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Missoula-Kalispell e-Newsletters</h4>
                            
                                <p>Local news headlines from ABC Fox in Missoula and Kalispell - delivered to your email inbox every weekday.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.abcfoxmontana.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><div id="site-logo-692321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-711013" class="tncms-block"><section id="block-711013" class="block emphasis-h4   " ><address>
    <strong>abcfoxmontana.com</strong><br>
    3200 Old Havre Hwy.<br>
    Black Eagle, MT 59414
    <br>
    
        <strong>Phone:</strong> (406) 453-4370<br>
        <strong>Email:</strong> <a href="mailto:newsroom@kfbb.com">newsroom@kfbb.com</a><br>
    
</address></section></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abcfoxmontana.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-762435" class="tncms-block"><div id="notification-button-762435" class="notification-button stuck" data-control="notification" data-id="762435" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2017"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2017"  href="/kfbb-annual-eeo-report/pdf_729354bc-e46a-11e8-a5c3-b71e9d35ae16.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2017"  href="/kwyb-annual-eeo-report/pdf_9c3e77d4-e469-11e8-a9e7-0b3aeaad3ca7.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">ABC Fox Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="03-01">
                                <h4>Missoula Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-01" class="switch-input" name="topic-03-01" data-topic="03-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-02">
                                <h4>Great Falls-Helena Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-02" class="switch-input" name="topic-03-02" data-topic="03-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-03">
                                <h4>Bozeman-Butte Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-03-03" class="switch-input" name="topic-03-03" data-topic="03-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-04">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-03-04" class="switch-input" name="topic-03-04" data-topic="03-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-05">
                                <h4>Missoula/Kalispell Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-05" class="switch-input" name="topic-03-05" data-topic="03-05" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-06">
                                <h4>Great Falls /Helena Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-06" class="switch-input" name="topic-03-06" data-topic="03-06" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-07">
                                <h4>Bozeman/Butte Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-03-07" class="switch-input" name="topic-03-07" data-topic="03-07" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="03-08">
                                <h4>Wake Up Montana</h4>
                                <label class="switch-label">
                                    <input id="topic-03-08" class="switch-input" name="topic-03-08" data-topic="03-08" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13510.add('act', dmpData);
	_cc13510.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_692328 = $('#user-controls-692328 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_692328.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_692328.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ima.2017.js?_dc=1557247218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.7.js?_dc=1557247217"></script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13510/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13510 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699481 b').click(function(){
            $("#weather-699481 .weather-hourly-container, #weather-699481 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13510.add('act', mailListData);
	_cc13510.bcp();
}); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>