  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abcfoxmontana.com/content/tncms/live/" />
<meta name="keywords" content="commerce, trash, economics, company, holiday season, ecology, holiday, glenda bradshaw, republic, service, christmas tree" />
<meta name="news_keywords" content="commerce, trash, economics, company, holiday season, ecology, holiday, glenda bradshaw, republic, service, christmas tree" />
<meta name="description" content="While businesses across the nation take things easy after the holiday rush, one industry is ramping up its services to deal with the Christmas leftovers." />
<meta name="author" content="ABC Fox Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="dfiDc5EzhKn0AydZGfi-ayKhExgAZb_UBBkGF_E8u5Q" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abcfoxmontana.com/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?crop=455%2C341%2C82%2C0&amp;resize=455%2C341&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="455" />
<meta property="og:image:height" content="341" />
<meta property="og:title" content="Post-holiday trash amounts to a thousand more pounds per household" />
<meta property="og:description" content="While businesses across the nation take things easy after the holiday rush, one industry is ramping up its services to deal with the Christmas leftovers." />
<meta property="og:site_name" content="ABC Fox Montana" />
<meta property="og:section" content="ABC Fox Bozeman" />
<meta property="fb:app_id" content=" 235784367088059" />
<meta property="article:publisher" content="https://www.facebook.com/ABCFOXMONTANA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@abcfoxmt" />
<meta name="twitter:image:alt" content="Post-holiday trash amounts to a thousand more pounds per household" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ABC Fox Reporter"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ABC Fox Reporter"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LXMH3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["commerce","trash","economics","company","holiday season","ecology","holiday","glenda bradshaw","republic","service"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abcfoxmontana.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695668'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [[320,50],[728,90]], 'ad-695668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695668'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: ' 235784367088059',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.abcfoxmontana.com/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,600], [300,250]]).addSize([1200, 0], [[300,600], [300,250]]).build();
                gptAdSlots['ad-695669'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [[300,250],[300,600]], 'ad-695669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695669'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-695670'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [[300,250]], 'ad-695670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695670'].setTargeting('pos', ['btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-695663'] = googletag.defineSlot('/132916964/abcfoxmontana.com/bozeman', [[320,50]], 'ad-695663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695663'].setTargeting('pos', ['atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Post-holiday trash amounts to a thousand more pounds per household | ABC Fox Bozeman | abcfoxmontana.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abcfoxmontana.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Post-holiday trash amounts to a thousand more pounds per household | ABC Fox Bozeman | abcfoxmontana.com" href="http://www.abcfoxmontana.com/search/?f=rss&amp;t=article&amp;c=bozeman&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.abcfoxmontana.com/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class=" blox-asset app-editorial uuid-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae  section-bozeman type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abcfoxmontana.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ABC+Fox+Reporter&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=307&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LXMH3N&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ABC+Fox+Reporter&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=307&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?assetid=d1fa18b2-0a50-11e9-a7ac-475ebdd41cae&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.abcfoxmontana.com/users/admin/contribute/article/?from_section=/bozeman"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-692328" class="tncms-block"><div id="user-controls-692328" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.abcfoxmontana.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.abcfoxmontana.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.abcfoxmontana.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-692328').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.abcfoxmontana.com/users/logout/" id="user-logout-form-692328"><input type="hidden" name="referer_url" value="https://www.abcfoxmontana.com/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bozeman/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/"  class="nav-link tnt-section-abc-fox-bozeman">ABC Fox Bozeman</a>
                                </li><li>
                                    <a href="/butte/"  class="nav-link tnt-section-abc-fox-butte">ABC Fox Butte</a>
                                </li><li>
                                    <a href="/great-falls/"  class="nav-link tnt-section-abc-fox-great-falls">ABC Fox Great Falls</a>
                                </li><li>
                                    <a href="/helena/"  class="nav-link tnt-section-abc-fox-helena">ABC FOX HELENA</a>
                                </li><li>
                                    <a href="/kalispell/"  class="nav-link tnt-section-abc-fox-kalispell">ABC Fox Kalispell</a>
                                </li><li>
                                    <a href="/missoula/"  class="nav-link tnt-section-abc-fox-missoula">ABC Fox Missoula</a>
                                </li><li>
                                    <a href="https://www.kulr8.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kulr-8">KULR-8</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bozeman/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/bozeman/news/"  class="nav-link tnt-section-bozeman-news">Bozeman News</a>
                                </li><li>
                                    <a href="/butte/news/"  class="nav-link tnt-section-butte-news">Butte News</a>
                                </li><li>
                                    <a href="/montana/"  class="nav-link tnt-section-montana-news">Montana News</a>
                                </li><li>
                                    <a href="/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/most-popular/"  class="nav-link tnt-section-most-popular">Most Popular</a>
                                </li><li>
                                    <a href="/strange/"  class="nav-link tnt-section-strange">Strange</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bozeman/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/traffic-cams/"  class="nav-link tnt-section-traffic-cams">Traffic-cams</a>
                                </li><li>
                                    <a href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/avalanche-conditions/"  class="nav-link tnt-section-avalanche-conditions">Avalanche Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wakeup-montana/"  class="nav-link tnt-section-wake-up-montana">Wake Up Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/featured"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/featured/student-of-the-week/"  class="nav-link tnt-section-student-of-the-week">Student of the Week</a>
                                </li><li>
                                    <a href="/featured/montana-treasures/"  class="nav-link tnt-section-montana-treasures">Montana Treasures</a>
                                </li><li>
                                    <a href="/featured/your-montana/garden/"  class="nav-link tnt-section-your-montana-garden">Your Montana Garden</a>
                                </li><li>
                                    <a href="/featured/future-of-business/"  class="nav-link tnt-section-future-of-business-in-mt">Future of Business in MT</a>
                                </li><li>
                                    <a href="/featured/dollars-and-sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/team.html"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li><li>
                                    <a href="/tv-schedule/"  class="nav-link tnt-section-whats-on-tv">What's on TV</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-692324" class="tncms-block"><section id="block-692324" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-692324" class="search-form-container card clearfix text-center ">
    <form id="site-search-692324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-692324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-692324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692324').submit();
        return false;
    });

    $('#site-search-692324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-692320" class="tncms-block"><section id="block-692320" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/75731d2a-f266-11e8-bdcd-3fa630b68c9a.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-694191" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-692323" class="tncms-block pull-left header-search"><ul id="site-search-692323-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-692323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-692323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-692323-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-692323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-692323').submit();
        return false;
    });

    $('#site-search-692323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-692323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-692323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-692323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-692329" class="tncms-block nav-weather"><div id="weather-692329" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59715" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">20&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59715"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-692329 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bozeman, MT
                                
                                 <small>(59715)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy with snow showers during the evening. Low 13F. Winds light and variable. Chance of snow 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with snow showers during the evening. Low 13F. Winds light and variable. Chance of snow 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 27, 2018 @ 9:24 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59715"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="https://www.swxrightnow.com/montana"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-692314" class="tncms-block 0breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-695668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695668" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695668');
                        googletag.pubads().refresh([gptAdSlots['ad-695668']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-e5bc3882-0a53-11e9-aac3-f385850b2e1d" class="modal fullscreen in modal-image image-default modal-e5bc3882-0a53-11e9-aac3-f385850b2e1d" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=400%2C220"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=300%2C165 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=400%2C220 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=540%2C297 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=619%2C341 750w"
                    sizes="100vw"
                    width="619"
                    height="341"
                    alt="Post-holiday trash amounts to a thousand more pounds per household"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Fimage_e5bc3882-0a53-11e9-aac3-f385850b2e1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/image_e5bc3882-0a53-11e9-aac3-f385850b2e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e5bc3882-0a53-11e9-aac3-f385850b2e1d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Fimage_e5bc3882-0a53-11e9-aac3-f385850b2e1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/image_e5bc3882-0a53-11e9-aac3-f385850b2e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e5bc3882-0a53-11e9-aac3-f385850b2e1d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/e5bc3882-0a53-11e9-aac3-f385850b2e1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e5bc3882-0a53-11e9-aac3-f385850b2e1d}' 'sms: e5bc3882-0a53-11e9-aac3-f385850b2e1deditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Fimage_e5bc3882-0a53-11e9-aac3-f385850b2e1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e5bc3882-0a53-11e9-aac3-f385850b2e1d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/image_e5bc3882-0a53-11e9-aac3-f385850b2e1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e5bc3882-0a53-11e9-aac3-f385850b2e1d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5bc3882-0a53-11e9-aac3-f385850b2e1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5bc3882-0a53-11e9-aac3-f385850b2e1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e5bc3882-0a53-11e9-aac3-f385850b2e1d" class="save-list-e5bc3882-0a53-11e9-aac3-f385850b2e1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5bc3882-0a53-11e9-aac3-f385850b2e1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-e5bc3882-0a53-11e9-aac3-f385850b2e1d img {
            max-height: 341px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="asset article-default"  data-url="https://www.abcfoxmontana.com/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?crop=455%2C341%2C82%2C0&resize=455%2C341&order=crop%2Cresize">
            <meta itemprop="width" content="455">
            <meta itemprop="height" content="341">
        </div>
        <meta itemprop="name" content="abcfoxmontana.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abcfoxmontana.com/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="asset-paging">
                <div id="paging-prev-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="paging-link prev offset"></div>
                <div id="paging-next-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Post-holiday trash amounts to a thousand more pounds per household
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-asset-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.abcfoxmontana.com/users/profile/ssun">ABC Fox Reporter</a></span>
                
                    <div id="author-popup-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-asset-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-content" class="hide">
                        <article class="clearfix card author popup-content card-author-76b6e7ca-dbaf-11e8-b92e-9371817d46e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ssun" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ssun" src="" data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/avatars/7/6b/6e7/76b6e7ca-dbaf-11e8-b92e-9371817d46e0.ddd6eb2b314f1d8f42bb9ca04195999d.png?_dc=1543341271" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ssun" rel="author" class="tnt-user-profile-link tnt-user-name">Stella Sun</a>
                                </h4><p class="tnt-user-title small text-muted">ABC Fox Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:stella.sun@abcfoxmontana.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-asset-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae').popover({
                            content: $('#author-popup-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-asset-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-12-27T20:25:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-27T20:25:00-07:00">
    <meta itemprop="datePublished" content="2018-12-27T20:25:00-07:00">
    <meta itemprop="dateModified" content="2018-12-27T20:25:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' 'sms: d1fa18b2-0a50-11e9-a7ac-475ebdd41caeeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="save-list-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e5bc3882-0a53-11e9-aac3-f385850b2e1d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="619">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=400%2C220"
                    srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=300%2C165 300w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=400%2C220 400w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=540%2C297 540w, https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/5b/e5bc3882-0a53-11e9-aac3-f385850b2e1d/5c259de35bf85.image.png?resize=619%2C341 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="619"
                    height="341"
                    alt="Post-holiday trash amounts to a thousand more pounds per household"
                    class="img-responsive full tnt-restrict-img-e5bc3882-0a53-11e9-aac3-f385850b2e1d" />
            </div><style>
                .tnt-restrict-img-e5bc3882-0a53-11e9-aac3-f385850b2e1d {
                    max-width: 619px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' 'sms: d1fa18b2-0a50-11e9-a7ac-475ebdd41caeeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="save-list-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>While businesses across the nation take things easy after the holiday rush, one industry is ramping up its services to deal with the Christmas leftovers. </p><p>Republic Services collects garbage for 44,000 people in Missoula County.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Employees say the weeks after Christmas are so busy, they tell customers to expect a 24-hour delay for trash collection. </p><p>General Manager Glenda Bradshaw said the holiday season generate 25 percent more trash on average, which adds up to a thousand more pounds of garbage per household. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-711731" class="tncms-block"></div></div><p>Bradshaw encourages everyone to take some time and go green this holiday season. </p><p>"At all times, particularly during the holidays, Republic Services encourages folks to divert as much as they can from the landfill by recycling, and by being familiar with that can go in our all-in-one recycling program," Bradshaw added. </p><p>And what about those leftover Christmas trees? The city of Missoula will turn trees to compost, which can be used throughout the year for your gardens. You can <a href="https://www.abcfoxmontana.com/missoula/missoula-kicks-off-annual-christmas-tree-recycling-initiative/article_a4a2514e-090c-11e9-ac71-3f7213fd203b.html" target="_blank">drop off your Christmas trees here</a>. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&via=abcfoxmt" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abcfoxmontana.com/tncms/asset/editorial/d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' 'sms: d1fa18b2-0a50-11e9-a7ac-475ebdd41caeeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BABC%20Fox%20Montana%5D%20Post-holiday%20trash%20amounts%20to%20a%20thousand%20more%20pounds%20per%20household&body=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bozeman/post-holiday-trash-amounts-to-a-thousand-more-pounds-per/article_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1fa18b2-0a50-11e9-a7ac-475ebdd41cae}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" class="save-list-d1fa18b2-0a50-11e9-a7ac-475ebdd41cae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1fa18b2-0a50-11e9-a7ac-475ebdd41cae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22trash%22#tncms-source=keyword" class="tag-trash label label-default" data-tncms-track-dmp='search: trash'>Trash</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22holiday%20season%22#tncms-source=keyword" class="tag-holiday-season label label-default" data-tncms-track-dmp='search: holiday-season'>Holiday Season</a>
            </li> <li>
                <a href="/search/?k=%22ecology%22#tncms-source=keyword" class="tag-ecology label label-default" data-tncms-track-dmp='search: ecology'>Ecology</a>
            </li> <li>
                <a href="/search/?k=%22holiday%22#tncms-source=keyword" class="tag-holiday label label-default" data-tncms-track-dmp='search: holiday'>Holiday</a>
            </li> <li>
                <a href="/search/?k=%22glenda%20bradshaw%22#tncms-source=keyword" class="tag-glenda-bradshaw label label-default" data-tncms-track-dmp='search: glenda-bradshaw'>Glenda Bradshaw</a>
            </li> <li>
                <a href="/search/?k=%22republic%22#tncms-source=keyword" class="tag-republic label label-default" data-tncms-track-dmp='search: republic'>Republic</a>
            </li> <li>
                <a href="/search/?k=%22service%22#tncms-source=keyword" class="tag-service label label-default" data-tncms-track-dmp='search: service'>Service</a>
            </li> <li>
                <a href="/search/?k=%22christmas%20tree%22#tncms-source=keyword" class="tag-christmas-tree label label-default" data-tncms-track-dmp='search: christmas-tree'>Christmas Tree</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-76b6e7ca-dbaf-11e8-b92e-9371817d46e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ssun" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ssun" src="" data-src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/avatars/7/6b/6e7/76b6e7ca-dbaf-11e8-b92e-9371817d46e0.ddd6eb2b314f1d8f42bb9ca04195999d.png?_dc=1543341271" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abcfoxmontana.com/users/profile/ssun" rel="author" class="tnt-user-profile-link tnt-user-name">Stella Sun</a>
                                </h4><p class="tnt-user-title small text-muted">ABC Fox Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:stella.sun@abcfoxmontana.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-user">
                <i class="fas tnt-star"></i> Follow Stella Sun
            </button>
            <div id="followed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Stella Sun daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Stella Sun posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=76b6e7ca-dbaf-11e8-b92e-9371817d46e0&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Stella Sun notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.abcfoxmontana.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.abcfoxmontana.com/users/profile/76b6e7ca-dbaf-11e8-b92e-9371817d46e0'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0">
                <i class="fas tnt-star"></i> Follow Stella Sun
            </button>
            <div id="followed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.abcfoxmontana.com/users/login/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html%3Fmodalid%3Dfollowed-notification-modal-76b6e7ca-dbaf-11e8-b92e-9371817d46e0" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.abcfoxmontana.com/users/signup/?referer_url=https%3A%2F%2Fwww.abcfoxmontana.com%2Fbozeman%2Fpost-holiday-trash-amounts-to-a-thousand-more-pounds-per%2Farticle_d1fa18b2-0a50-11e9-a7ac-475ebdd41cae.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711451" class="tncms-block"><section id="block-711451" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711451 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711451" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711451" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.abcfoxmontana.com/tncms/asset/editorial/d1fa18b2-0a50-11e9-a7ac-475ebdd41cae/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-695669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695669');
                        googletag.pubads().refresh([gptAdSlots['ad-695669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699415" class="tncms-block no-margin"><section id="block-699415" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699415 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-699415" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Bozeman</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            20&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">24&deg;F / 14&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">20&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-alt-snow"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">20&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">19&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">18&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">18&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/weather?mode=week" class="">7-Day</a></li>
            
                <li><a href="/weather?mode=radar" class="">Radar</a></li>
            
                <li><a href="/weather" class="">Alerts</a></li>
            
        </ul>
    </section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-695670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695670" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-692276" class="tncms-block"><section id="block-692276" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-692276 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-692276" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-692276" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-692276" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-692276" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-692276" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/missoula/man-arrested-for-groping-young-boy-in-mcdonald-s-bathroom/article_384e3f80-03da-11e9-bdf8-4fa47c7f2c9b.html">Man arrested for groping young boy in McDonald's bathroom</a></li><li><a href="/butte/butte-police-seek-man-who-pleaded-guilty-to-sexual-assault/article_cad7ecf0-04a9-11e9-8194-9b3444b03b39.html">Butte police seek man who pleaded guilty to sexual assault of 6-year-old</a></li><li><a href="/great-falls/cascade-county-sheriff-s-office-under-investigation/article_8fb3c060-092a-11e9-aaf1-4f9864a11f20.html">Cascade County Sheriff's Office under investigation</a></li><li><a href="/bozeman/family-receives-letter-complaining-about-holiday-light-display/article_6dc896e6-0494-11e9-aab8-6376c19c1b09.html">Family receives letter complaining about holiday light display</a></li><li><a href="/great-falls/woman-killed-in-crash-north-of-great-falls-identified/article_e132b708-06db-11e9-8eed-a79b551cb939.html">Woman killed in crash north of Great Falls identified</a></li><li><a href="/bozeman/fire-burns-young-family-s-home-days-before-christmas/article_6fba8c44-070e-11e9-8790-2b3876f24a80.html">Fire burns young family's home days before Christmas</a></li><li><a href="/great-falls/search-is-on-for-endangered-woman-brook-lyn-arrowtopknot/article_9d6fd7f4-0a04-11e9-bbfc-23d5cece7965.html">Search is on for endangered woman: Brook-Lyn Arrowtopknot</a></li><li><a href="/bozeman/life-sized-elf-on-the-shelf-bozeman-principal-takes-tradition/article_6f45da40-058b-11e9-bd72-7f2f84d3b33b.html">Life-sized 'Elf on the Shelf': Bozeman principal takes tradition to new heights</a></li><li><a href="/kalispell/semi-driver-dies-after-jumping-off-bridge-to-avoid-traffic/article_706334d0-03bb-11e9-bfe4-dfa0ff899bbc.html">Semi driver dies after jumping off bridge to avoid traffic, MHP says</a></li><li><a href="/bozeman/hunting-tv-sensation-meateater-moves-headquarters-to-bozeman/article_3b1a2ec6-056b-11e9-8f0b-4bb31bc3094c.html">Hunting TV sensation MeatEater moves headquarters to Bozeman</a></li></ul></div>
        
        
            <div id="images-692276" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lake-helena-christmas-lights/image_8aef9d2a-ffe7-11e8-bbaf-3b32886af32a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="lake helena christmas lights"
                        class="img-responsive lazyload full"
                        width="479"
                        height="479"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/8/ae/8aef9d2a-ffe7-11e8-bbaf-3b32886af32a/5c14212409d0a.image.jpg?crop=479%2C479%2C344%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wrecked-semis-i-dec-frenchtown-rural-fire/image_eb3042f6-03c1-11e9-ac9d-13a10f60402b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="wrecked semis I90 dec 19 frenchtown rural fire"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/b3/eb3042f6-03c1-11e9-ac9d-13a10f60402b/5c1a98154a3ad.image.jpg?crop=600%2C600%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/family-receives-letter-from-grinch-about-holiday-light-display/image_6f9107a8-0497-11e9-8833-4b235f25752b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family receives letter from &quot;Grinch&quot; about holiday light display"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/f9/6f9107a8-0497-11e9-8833-4b235f25752b/5c1bff2c6dc0c.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/plentywood-shopko-set-for-closure/image_4403594e-f9af-11e8-8751-cf4c22201ac0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Plentywood Shopko set for closure"
                        class="img-responsive lazyload full"
                        width="575"
                        height="575"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/40/4403594e-f9af-11e8-8751-cf4c22201ac0/5c09b1cd78966.image.jpg?crop=575%2C575%2C95%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/zach-spiroff-commits-to-carroll-college-football/image_cdbd6392-ff17-11e8-847e-cfaef6faf1ee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Zach Spiroff Commits to Carroll College Football"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/c/db/cdbd6392-ff17-11e8-847e-cfaef6faf1ee/5c12c51e2d5ee.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/toys-for-tots/image_efec141a-fa79-11e8-b21a-0f9d3803707c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Toys for Tots"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/fe/efec141a-fa79-11e8-b21a-0f9d3803707c/5c0b061706c60.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/go-fund-me-started-to-help-pay-for-border-wall/image_ed68bfee-047a-11e9-b3a7-f35aca6ab457.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Go Fund Me started to help pay for border wall"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/e/d6/ed68bfee-047a-11e9-b3a7-f35aca6ab457/5c1bcf5fa48af.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/once-upon-a-nativity/image_331d231c-fdb0-11e8-910f-d3ac43638ebc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="&quot;Once Upon a Nativity&quot;"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/31/331d231c-fdb0-11e8-910f-d3ac43638ebc/5c10694ecfe0a.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/scrooge-with-central-assembly-of-great-falls/image_5cf64f68-fcd6-11e8-9997-83c33dd91a41.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="&quot;Scrooge&quot; with Central Assembly of Great Falls"
                        class="img-responsive lazyload full"
                        width="236"
                        height="236"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/cf/5cf64f68-fcd6-11e8-9997-83c33dd91a41/5c0efbdfcfe40.image.jpg?crop=236%2C236%2C155%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/chef-of-the-month-karen-hunter-arlee/image_1678e508-03fe-11e9-b23e-ff749e02123d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chef of the Month: Karen Hunter, Arlee"
                        class="img-responsive lazyload full"
                        width="325"
                        height="325"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/1/67/1678e508-03fe-11e9-b23e-ff749e02123d/5c1afd3846dbe.image.png?crop=325%2C325%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-692276" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/featured/mattress-firm-student-of-the-week-bozeman-senior-chance-mclane/youtube_3d8f31dc-03d2-11e9-ab84-53040b1c9a79.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mattress Firm Student of the Week: Bozeman Senior Chance McLane"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/3/d8/3d8f31dc-03d2-11e9-ab84-53040b1c9a79/5c1ab373b6a7a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kalispell/tour-the-hgtv-dream-home-in-whitefish-montana/youtube_b254ad30-fa40-11e8-bea9-6b7d0cae4ac0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tour the HGTV Dream Home 2019 in Whitefish Montana"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/25/b254ad30-fa40-11e8-bea9-6b7d0cae4ac0/5c0aa6065be6a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/big-sky-embraces-biggest-skiing-in-america-with-historic-/youtube_54b62620-024e-11e9-ba09-0350942c5b71.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Sky embraces &quot;Biggest Skiing in America&quot; with historic 8-person lift"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/5/4b/54b62620-024e-11e9-ba09-0350942c5b71/5c18288da9909.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butte-shop-with-a-cop/youtube_b42296d6-02e7-11e9-9e86-d32e433e3e44.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Butte Shop With A Cop"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/42/b42296d6-02e7-11e9-9e86-d32e433e3e44/5c1929e1d84ed.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bozeman/jet-blue-arrives-in-bozeman/youtube_6aac35f4-ffed-11e8-8cf5-33af44dfa096.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jet Blue arrives in Bozeman"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/6/aa/6aac35f4-ffed-11e8-8cf5-33af44dfa096/5c142afc94f37.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-beatles-hippy-hippy-shake/youtube_4dfbf416-0a11-11e9-9766-fb28c7cd2992.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Beatles   Hippy Hippy Shake"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/4/df/4dfbf416-0a11-11e9-9766-fb28c7cd2992/5c252e222023b.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/avalanche-ski-cut-on-bridger-peak---dec/youtube_0e861df4-02df-11e9-83fe-d747b842d845.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avalanche ski cut on Bridger Peak - 17 Dec 2018"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/0/e8/0e861df4-02df-11e9-83fe-d747b842d845/5c191b5bb70db.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gingerbread-houses-at-southgate-mall-benefit-ronald-mcdonald-house/youtube_2d60769a-ff04-11e8-99bb-43d7367d08eb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gingerbread Houses at Southgate Mall benefit Ronald McDonald House"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/2/d6/2d60769a-ff04-11e8-99bb-43d7367d08eb/5c12a3a6dd602.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/remote-triggered-avalanche-rattlesnake-dec/youtube_f1b78512-047f-11e9-b1cb-6769d6007c34.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Remote triggered avalanche Rattlesnake Dec 19"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/f/1b/f1b78512-047f-11e9-b1cb-6769d6007c34/5c1bd6d1539ca.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mattress-firm-student-of-the-week-hamilton-s-lauren-ryter/youtube_bbf42d32-fe2f-11e8-bf11-f71993fc9304.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mattress Firm Student of the Week: Hamilton's Lauren Ryter"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/assets/v3/editorial/b/bf/bbf42d32-fe2f-11e8-bf11-f71993fc9304/5c113f3b412b7.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-692276" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-692321" class="tncms-block padding-bottom"><section id="block-692321" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/content/tncms/custom/image/b6af4c46-f275-11e8-b891-e7f08073c9f5.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-693082" class="tncms-block"><section id="block-693082" class="block emphasis-h4   " ><address>
    <strong>abcfoxmontana.com</strong><br>
    2619 West College<br>
    Missoula, MT 59718
    <br>
    
        <strong>Phone:</strong> 406-586-3594<br>
        <strong>Email:</strong> <a href="mailto:newsroom@abcfoxmontana.com">newsroom@abcfoxmontana.com</a><br>
    
</address></section></div><div id="tncms-block-692326" class="tncms-block padding-bottom follow-block"><div class="follow-links-692326 default">
    
    <section id="block-692326" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABCFOXMONTANA" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/abcfoxmt" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abcfoxmontana.com",
  "sameAs" : ["https://www.facebook.com/ABCFOXMONTANA","https://twitter.com/abcfoxmt"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-692316" class="tncms-block"><section id="block-692316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692316 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-on-tv"  href="/tv-schedule/" >
                    <span class="nav-label">What's on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wake-up-montana"  href="/wakeup-montana/" >
                    <span class="nav-label">Wake Up Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-692267" class="tncms-block"><section id="block-692267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-692267 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fcc-public-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">FCC Public Files</span>
                </a><ul id="footer-col-three-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kfbb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kfbb-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KFBB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kwyb"  target="_blank" rel="noopener">
                    <span class="nav-label">KWYB FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/ktmf"  target="_blank" rel="noopener">
                    <span class="nav-label">KTMF FCC File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-files"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Files</span>
                </a><ul id="footer-col-three-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2017"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktmf-annual-eeo-report-2018"  href="/ktmf-annual-eeo-report/pdf_05b2b888-e46a-11e8-8c3e-2ba0f3c9b373.html" >
                    <span class="nav-label">KTMF Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2017"  href="/kfbb-annual-eeo-report/pdf_729354bc-e46a-11e8-a5c3-b71e9d35ae16.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kfbb-khbb-annual-eeo-report-2018"  href="/kfbb-annual-eeo-report/pdf_ec7850b2-f4e5-11e8-8d82-e3545c7c35a2.html" >
                    <span class="nav-label">KFBB-KHBB Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2017"  href="/kwyb-annual-eeo-report/pdf_9c3e77d4-e469-11e8-a9e7-0b3aeaad3ca7.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kwyb-annual-eeo-report-2018"  href="/kwyb-annual-eeo-report/pdf_ed67b106-f4e6-11e8-80da-6324aecf219a.html" >
                    <span class="nav-label">KWYB Annual EEO Report (2018)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-692271" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-692271"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">ABC Fox Montana</a>, 2200 Stephens Avenue Missoula, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-695663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695663" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695663');
                        googletag.pubads().refresh([gptAdSlots['ad-695663']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13510.add('act', dmpData);
	_cc13510.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_692328 = $('#user-controls-692328 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_692328.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_692328.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-699415 b').click(function(){
            $("#weather-699415 .weather-hourly-container, #weather-699415 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abcfoxmontana.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13510.add('act', dmpData);
	_cc13510.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>