<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j0r826" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j0r826";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>The MSU and UM Marching Bands to perform a special halftime perf - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</title>
<meta name="Description" content=" p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545; min-height: 14.0px}    Tomorrow is the..."><meta name="KEYWORDS" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="news_keywords" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/17"><meta name="owner" content="KTMF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="the-msu-and-um-marching-bands-to-perform-a-special-halftime-performance"><meta property="og:title" content="The MSU and UM Marching Bands to perform a special halftime performance"><meta property="og:type" content="article"><meta property="og:url" content="http://www.abcfoxmontana.com/story/36868384/the-msu-and-um-marching-bands-to-perform-a-special-halftime-performance"><meta property="og:image" content="http://KTMF.images.worldnow.com/images/15437004_G.png"><meta property="og:description" content=" p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545; min-height: 14.0px}    Tomorrow is the..."><link rel="canonical" href="http://www.abcfoxmontana.com/story/36868384/the-msu-and-um-marching-bands-to-perform-a-special-halftime-performance"><meta name="author" content="Kolby Crossley"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="The MSU and UM Marching Bands to perform a special halftime performance"><meta name="twitter:description" content=" p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545; min-height: 14.0px}    Tomorrow is the..."><meta name="twitter:image" content="http://KTMF.images.worldnow.com/images/15437004_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="msvalidate.01" content="21E7A055A8790902FA0682115FAA059B" /> <meta name="google-site-verification" content="Hvk1owtDYfv0KmGiVhNrfVODvp98gKL-qmsHp8QE8gQ" /><meta property="fb:app_id" content="943544822344694"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://KTMF.images.worldnow.com/interface/css/container-e.css?ver=2017-11-07%2012%3A40%3A23_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2289 UL
                    , #menu2289 .wnHorizontal { background-color: #282828; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289 A,
                    #menu2289 LI.wnOn .wnSublevel A,
                    #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2289
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2289
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2289 UL LI.wnOn { background-color: #282828; color: #ffffff; }
                    #menu2289 LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2289 .wnSublevel { background-color: #282828;  }
                #menu2289 .wnSublevel A { border : 1px #282828 solid; border-top: none; }
                        #menu2289 .wnSublevel .wnFirstNode { border-top : 1px #282828 solid; }
                        #menu2289 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2289 .wnSublevel LI.wnHasSublevel A { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2289 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2289 .wnSublevel LI.wnOn { background-color: #282828;  }
                    #menu2289 .wnLeft { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2289 LI.wnOn .wnLeft { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2289 .wnRight { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2289 LI.wnOn .wnRight { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2289 .wnRight .wnMiddle { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2289 LI.wnOn .wnMiddle { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTMF',
            affiliateId : '1183',
            baseUrl : 'www.abcfoxmontana.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '634249',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTMF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTMF';
wng_pageInfo.ownerAffiliateId=parseInt('1183',10);
wng_pageInfo.containerId=parseInt('36868384',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36868384/the-msu-and-um-marching-bands-to-perform-a-special-halftime-performance';
wng_pageInfo.content_authors='Kolby Crossley';
wng_pageInfo.headline='The MSU and UM Marching Bands to perform a special halftime performance';
wng_pageInfo.pageTitle='The MSU and UM Marching Bands to perform a special halftime perf - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTag='ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTMF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTMF'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTMF'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTMF'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KTMF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-07%2012%3A40%3A23_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTMF.config.js?ver=7.4.153_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktmf/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/ktmf/custom.js"></script></head><body id="WNAffKTMF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-57' ,"dma":'164' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>The MSU and UM Marching Bands to perform a special halftime perf - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2289" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2289"><li class="wnFirstNode" id="menu2289_1-C259571"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_1-C259571"><li class="wnFirstNode" id="menu2289_1_1-C262195"><span><a href="/category/262195/news-archive">Local</a></span></li><li class="" id="menu2289_1_2-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2289_1_3-C310668"><span><a href="/category/310668/hometown-election-headquarters">Election Headquarters</a></span></li><li class="" id="menu2289_1_4-C259581"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu2289_1_5-C317424"><span><a href="/category/317424/breaking-news-email-subscription-list">Breaking News Email Subscription List</a></span></li><li class="" id="menu2289_1_6-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2289_1_7-C313306"><span><a href="/category/313306/money">Money</a></span></li><li class="" id="menu2289_1_8-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2289_2-C262249"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262249/news-missoulakalispell-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_2-C262249"><li class="wnFirstNode" id="menu2289_2_1-C262195"><span><a href="/category/262195/news-archive">Local</a></span></li><li class="" id="menu2289_2_2-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2289_2_6-C259582"><span><a href="/mostpopularstory">Most Popular Stories</a></span></li><li class="" id="menu2289_2_3-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2289_2_4-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2289_2_5-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2289_3-C259572"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_3-C259572"><li class="wnFirstNode" id="menu2289_3_1-L658912"><span><a href="/link/658912/montana-traffic-cams">Traffic Cams</a></span></li><li class="" id="menu2289_3_2-L669493"><span><a href="/link/669493/mt-road-report">Traffic</a></span></li><li class="" id="menu2289_3_3-L674747"><span><a href="/link/674747/avalanche-conditions">Avalanche Conditions</a></span></li></ul></li><li class="" id="menu2289_4-C259575"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259575/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_4-C259575"><li class="wnFirstNode" id="menu2289_4_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li></ul></li><li class="" id="menu2289_5-C262143"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262143/wake-up-montana">Wake Up Montana</a></span></span></span></span></li><li class="" id="menu2289_6-C261919"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261919/features">Features</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_6-C261919"><li class="wnFirstNode" id="menu2289_6_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu2289_6_2-C324135"><span><a href="/category/324135/future-of-business-in-montana">Future of Business in Montana</a></span></li><li class="" id="menu2289_6_3-C321946"><span><a href="/category/321946/better-business-bureau-dollars-sense">Better Business Bureau: Dollars &amp; Sense</a></span></li></ul></li><li class="" id="menu2289_7-C259580"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2289_8-C261921"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261921/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_8-C261921"><li class="wnFirstNode" id="menu2289_8_2-C262352"><span><a href="/category/262352/our-team">Our Team</a></span></li><li class="" id="menu2289_8_1-C292857"><span><a href="/category/292857/interaction">Interact</a></span></li><li class="" id="menu2289_8_3-C262151"><span><a href="/category/262151/employment">Employment</a></span></li><li class="" id="menu2289_8_4-C262353"><span><a href="/category/262353/fcc">FCC</a></span></li><li class="" id="menu2289_8_5-C261920"><span><a href="/category/261920/programming">Programming</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2289"></div></div></div></div><div id="spacermenu2289" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2289', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KTMF.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTMF.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">The MSU and UM Marching Bands to perform a special halftime performance</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, November 17, 2017 5:41 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, November 17, 2017 5:41 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, November 17, 2017 5:41 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, November 17, 2017 5:41 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kolby Crossley</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kolby.crossley@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/36868384/the-msu-and-um-marching-bands-to-perform-a-special-halftime-performance">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kolby.crossley@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/36868384/the-msu-and-um-marching-bands-to-perform-a-special-halftime-performance">kolby.crossley@abcfoxmontana.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13915313");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTMF.images.worldnow.com/images/15437004_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BOZEMAN -
            </span><p><style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545}p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545; min-height: 14.0px}</style></p><p>Tomorrow is the big day! The Brawl of the Wild is finally here. The MSU bobcats and UM Grizzlies are bitter rivals on the field, but what about when it comes to the bands? Tomorrow, the UM and MSU marching bands will take the field together at Halftime for a special performance.</p><p>As the MSU marching band preps for the big weekend, this battle of the bands is more of a reunion then a rivalry. Stephen Versaevevl, Assistant Director of the band, says that when UM and MSU play together, it&rsquo;s friends reuniting.</p><p>&ldquo;They call them enemies, but we are all kind of friends especially with you know the marching bands&nbsp; coming together. it&rsquo;s more of these high schoolers just go off and have to go to these different schools depending on the major they are in. so it&rsquo;s a great way to reconnect,&rdquo; Versaevevl said.</p><p>However, because it is a Cats- Griz the rivalry is still there.</p><p>versaevevl said, &ldquo;There is a little friendly rivalry, which is always good for a friendly competition, but in the end music always bring each other together and that&rsquo;s kind of how we see it.&rdquo;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Statewide</span><a class="wnContent more enabled" href="/category/286777/statewide"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-7 odd-7"><meta content="Sport"><meta content="2017-11-18 06:57:43"><h4 class="wnContent headline"><a href="/story/36876099/the-msu-equipment-team-the-unsung-heroes-of-game-day"><span class="text">The MSU equipment team: the unsung heroes of game day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36876099/the-msu-equipment-team-the-unsung-heroes-of-game-day"><span class="text">The MSU equipment team: the unsung heroes of game day</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, November 18 2017 1:57 AM EST</span><span class="wnContent timestamp gmttime">2017-11-18 06:57:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36876099/the-msu-equipment-team-the-unsung-heroes-of-game-day"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15445849_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36876099/the-msu-equipment-team-the-unsung-heroes-of-game-day"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15445849_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tucked in the south tunnel of the Brick Breeden Fieldhouse sit&nbsp;the&nbsp;unsung heroes of the Montana State game day experience, the Bobcat equipment team.</p></span></div><div class="wnContent summary"><span class="text"><p>Tucked in the south tunnel of the Brick Breeden Fieldhouse sit&nbsp;the&nbsp;unsung heroes of the Montana State game day experience, the Bobcat equipment team.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-11-18 03:38:49"><h4 class="wnContent headline"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><span class="text">Griz fan's poems 'pump up' friends every home football game</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><span class="text">Griz fan's poems 'pump up' friends every home football game</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 10:38 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 03:38:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15444670_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15444670_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After a devastating loss to the Montana State Bobcats last year, the University of Montana Grizzlies are eager for a 'Brawl of the Wild' win.&nbsp;And so are the fans.&nbsp;One Griz fan, in particular, is showing her school spirit by first scribing it. Hear Deb Schock's &quot;roar.&quot;</p></span></div><div class="wnContent summary"><span class="text"><p>After a devastating loss to the Montana State Bobcats last year, the University of Montana Grizzlies are eager for a 'Brawl of the Wild' win.&nbsp;And so are the fans.&nbsp;One Griz fan, in particular, is showing her school spirit by first scribing it. Hear Deb Schock's &quot;roar.&quot;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-11-17 22:15:05"><h4 class="wnContent headline"><a href="/story/36873829/montana-congressman-misled-investigators-in-assault-case"><span class="text">Montana congressman misled investigators in assault case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36873829/montana-congressman-misled-investigators-in-assault-case"><span class="text">Montana congressman misled investigators in assault case</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 8:01 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 01:01:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36873829/montana-congressman-misled-investigators-in-assault-case"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14439113_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36873829/montana-congressman-misled-investigators-in-assault-case"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14439113_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>BILLINGS, Mont. (AP) - Law enforcement officials in Montana have released a trove of materials from their investigation into a Republican House candidate who assaulted a reporter on the eve of his election to the U.S. House.&nbsp; &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>BILLINGS, Mont. (AP) - Law enforcement officials in Montana have released a trove of materials from their investigation into a Republican House candidate who assaulted a reporter on the eve of his election to the U.S. House.&nbsp; &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-11-17 22:13:33"><h4 class="wnContent headline"><a href="/story/36873823/phone-scam-targeting-bozeman-residents"><span class="text">Phone scam targeting Bozeman residents</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36873823/phone-scam-targeting-bozeman-residents"><span class="text">Phone scam targeting Bozeman residents</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:13 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:13:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36873823/phone-scam-targeting-bozeman-residents"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/12758230_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36873823/phone-scam-targeting-bozeman-residents"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/12758230_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Scammers are targeting the Bozeman community using automated calls asking for information to&nbsp;subscribe&nbsp;to a medical alert service. Montana State says the scam&nbsp;is &quot;particularly devious&quot; because the caller ID shows up as &ldquo;Waded Cruzado,&rdquo; the president of MSU.</span></span></p></span></div><div class="wnContent summary"><span class="text"><p><span style="font-size:12px"><span style="font-family:arial,helvetica,sans-serif">Scammers are targeting the Bozeman community using automated calls asking for information to&nbsp;subscribe&nbsp;to a medical alert service. Montana State says the scam&nbsp;is &quot;particularly devious&quot; because the caller ID shows up as &ldquo;Waded Cruzado,&rdquo; the president of MSU.</span></span></p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-11-17 21:32:32"><h4 class="wnContent headline"><a href="/story/36873435/the-latest-economic-adviser-talks-tax-bill-with-gop-foe"><span class="text">The Latest: Economic adviser talks tax bill with GOP foe</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36873435/the-latest-economic-adviser-talks-tax-bill-with-gop-foe"><span class="text">The Latest: Economic adviser talks tax bill with GOP foe</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 4:49 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 21:49:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36873435/the-latest-economic-adviser-talks-tax-bill-with-gop-foe"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15441780_G.jpg" title="Cropped Photo: Diliff / Wikipedia / CC BY-SA 3.0" alt="Cropped Photo: Diliff / Wikipedia / CC BY-SA 3.0"></a><span class="caption left width180"><span class="text">Cropped Photo: Diliff / Wikipedia / CC BY-SA 3.0</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36873435/the-latest-economic-adviser-talks-tax-bill-with-gop-foe"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15441780_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The chairman of the Council of Economic Advisers says he met yesterday with a senator who opposes the senate's tax overhaul plan.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The chairman of the Council of Economic Advisers says he met yesterday with a senator who opposes the senate's tax overhaul plan.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-18 03:38:49"><h4 class="wnContent headline"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><span class="text">Griz fan's poems 'pump up' friends every home football game</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><span class="text">Griz fan's poems 'pump up' friends every home football game</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 10:38 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 03:38:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15444670_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36875550/griz-fans-poems-pump-up-friends-every-home-football-game"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15444670_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After a devastating loss to the Montana State Bobcats last year, the University of Montana Grizzlies are eager for a 'Brawl of the Wild' win.&nbsp;And so are the fans.&nbsp;One Griz fan, in particular, is showing her school spirit by first scribing it. Hear Deb Schock's &quot;roar.&quot;</p></span></div><div class="wnContent summary"><span class="text"><p>After a devastating loss to the Montana State Bobcats last year, the University of Montana Grizzlies are eager for a 'Brawl of the Wild' win.&nbsp;And so are the fans.&nbsp;One Griz fan, in particular, is showing her school spirit by first scribing it. Hear Deb Schock's &quot;roar.&quot;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2013-07-03 18:37:34"><h4 class="wnContent headline"><a href="/story/22754890/federal-fugitive-from-spokane-arrested-for-murder"><span class="text">Federal Fugitive From Spokane Arrested For Murder</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/22754890/federal-fugitive-from-spokane-arrested-for-murder"><span class="text">Federal Fugitive From Spokane Arrested For Murder</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, July 3 2013 4:13 PM EDT</span><span class="wnContent timestamp gmttime">2013-07-03 20:13:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/22754890/federal-fugitive-from-spokane-arrested-for-murder"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/22754890_SS.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/22754890/federal-fugitive-from-spokane-arrested-for-murder"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/22754890_SA.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><a href="http://KHQ.COM">KHQ.COM</a> - On Tuesday, Anthony  Garver, aka, Anthony Burke was arrested by Snohomish County Sheriff&#39;s Deputies  for the murder of a Lake Stevens woman.</span></div><div class="wnContent summary"><span class="text"><a href="http://KHQ.COM"></a><a href="http://KHQ.COM">KHQ.COM</a> - On Tuesday, Anthony  Garver, aka, Anthony Burke was arrested by Snohomish County Sheriff&#39;s Deputies  for the murder of a Lake Stevens woman. Deputies believe Garver killed  20-year-old Phillipa S. Evans-Lopez on or shortly before June 17th inside her  Lake Stevens home.</span></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-3 odd displaySizeId-10 odd-10"><meta content="Station 23"><meta content="2017-05-06 00:26:54"><h4 class="wnContent headline"><a href="/story/35357512/college-student-conducts-online-survey-about-gangs-in-yakima"><span class="text">College student conducts online survey about gangs in Yakima</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35357512/college-student-conducts-online-survey-about-gangs-in-yakima"><span class="text">College student conducts online survey about gangs in Yakima</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 5 2017 8:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-06 00:39:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35357512/college-student-conducts-online-survey-about-gangs-in-yakima"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/13805779_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35357512/college-student-conducts-online-survey-about-gangs-in-yakima"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/13805779_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gang violence has been an ongoing issue in Yakima for years.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Gang violence has been an ongoing issue in Yakima for years.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-11-10 22:30:33"><h4 class="wnContent headline"><a href="/story/36817084/missoula-food-bank-received-the-largest-single-donation-in-history-for-can-the-cats-food-drive"><span class="text">Missoula Food Bank received the largest single donation in history for Can the Cats Food Drive</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36817084/missoula-food-bank-received-the-largest-single-donation-in-history-for-can-the-cats-food-drive"><span class="text">Missoula Food Bank received the largest single donation in history for Can the Cats Food Drive</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 10 2017 5:30 PM EST</span><span class="wnContent timestamp gmttime">2017-11-10 22:30:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36817084/missoula-food-bank-received-the-largest-single-donation-in-history-for-can-the-cats-food-drive"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15386307_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36817084/missoula-food-bank-received-the-largest-single-donation-in-history-for-can-the-cats-food-drive"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15386307_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>While Bozeman's won 15 of the 17 years of the competition, the Missoula Food Bank just got a big boost, 50,000 pounds of food.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>While Bozeman's won 15 of the 17 years of the competition, the Missoula Food Bank just got a big boost, 50,000 pounds of food.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-13 06:06:13"><h4 class="wnContent headline"><a href="/story/36826354/missoula-college-nursing-students-raise-money-for-volunteer-medical-trip"><span class="text">Missoula College nursing students raise money for volunteer medical trip</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36826354/missoula-college-nursing-students-raise-money-for-volunteer-medical-trip"><span class="text">Missoula College nursing students raise money for volunteer medical trip</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 13 2017 1:06 AM EST</span><span class="wnContent timestamp gmttime">2017-11-13 06:06:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36826354/missoula-college-nursing-students-raise-money-for-volunteer-medical-trip"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15397871_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36826354/missoula-college-nursing-students-raise-money-for-volunteer-medical-trip"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15397871_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Raising funds for a good cause...</p></span></div><div class="wnContent summary"><span class="text"><p>Raising funds for a good cause...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-6 even displaySizeId-10 even-10"><meta content="Station 25"><meta content="2017-11-14 20:24:33"><h4 class="wnContent headline"><a href="/story/36842813/oregon-woman-arrested-for-attempted-murder-of-juvenile-daughter"><span class="text">Oregon woman arrested for attempted murder of juvenile daughter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36842813/oregon-woman-arrested-for-attempted-murder-of-juvenile-daughter"><span class="text">Oregon woman arrested for attempted murder of juvenile daughter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 14 2017 3:27 PM EST</span><span class="wnContent timestamp gmttime">2017-11-14 20:27:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36842813/oregon-woman-arrested-for-attempted-murder-of-juvenile-daughter"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15412048_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36842813/oregon-woman-arrested-for-attempted-murder-of-juvenile-daughter"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15412048_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On November 12, 2017, Deputy Trevor Limburg arrested 36-year-old Roxy Brook Pridgen of Athena and charged her with Attempted Murder.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>On November 12, 2017, Deputy Trevor Limburg arrested 36-year-old Roxy Brook Pridgen of Athena and charged her with Attempted Murder.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature PressRelease story priority-7 odd displaySizeId-10 odd-10"><meta content="Press Release"><meta content="2017-11-16 13:09:43"><h4 class="wnContent headline"><a href="/story/36859169/wipro-launches-industry-specific-solutions-as-extensions-to-sap-leonardo"><span class="text">Wipro Launches Industry-Specific Solutions as Extensions to SAP® Leonardo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36859169/wipro-launches-industry-specific-solutions-as-extensions-to-sap-leonardo"><span class="text">Wipro Launches Industry-Specific Solutions as Extensions to SAP® Leonardo</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36859169/wipro-launches-industry-specific-solutions-as-extensions-to-sap-leonardo"><img border="0" width="90" data-path="http://businesswire.images.worldnow.com/images/15428142_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36859169/wipro-launches-industry-specific-solutions-as-extensions-to-sap-leonardo"><img border="0" width="90" data-path="http://businesswire.images.worldnow.com/images/15428142_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Wipro Limited today announced the launch of industry-specific solutions on SAP® Leonardo.</span></div><div class="wnContent summary"><span class="text">Wipro Limited today announced the launch of industry-specific solutions on SAP® Leonardo.</span></div><div class="wnClear"></div></li><li class="wnItem feature PressRelease story priority-8 even displaySizeId-10 even-10 last"><meta content="Press Release"><meta content="2017-11-16 14:23:59"><h4 class="wnContent headline"><a href="/story/36860024/calvin-klein-inc-announces-holiday-retail-experience-with-amazon-fashion"><span class="text">Calvin Klein, Inc. Announces Holiday Retail Experience with Amazon Fashion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36860024/calvin-klein-inc-announces-holiday-retail-experience-with-amazon-fashion"><span class="text">Calvin Klein, Inc. Announces Holiday Retail Experience with Amazon Fashion</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36860024/calvin-klein-inc-announces-holiday-retail-experience-with-amazon-fashion"><img border="0" width="90" data-path="http://businesswire.images.worldnow.com/images/15428787_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36860024/calvin-klein-inc-announces-holiday-retail-experience-with-amazon-fashion"><img border="0" width="90" data-path="http://businesswire.images.worldnow.com/images/15428787_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">NEW YORK --(BUSINESS WIRE)       Calvin Klein, Inc., a wholly owned subsidiary of PVH Corp. [NYSE: PVH],       and Amazon Fashion today announced the CALVIN KLEIN X Amazon       Fashion holiday retail experience,...</span></div><div class="wnContent summary"><span class="text">NEW YORK --(BUSINESS WIRE)       Calvin Klein, Inc., a wholly owned subsidiary of PVH Corp. [NYSE: PVH],       and Amazon Fashion today announced the CALVIN KLEIN X Amazon       Fashion holiday retail experience, available...</span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTMF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KTMF Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262249/news-missoulakalispell-news">Missoula/Kalispell News</a></li>
		<li><a href="/category/259574/news">Butte/Bozeman News </a></li>
		<li><a href="/category/50843/montana-headlines">Montana Headlines </a></li>
		<li><a href="/category/13530/national-news">National Headlines </a></li>
		<li><a href="/category/245025/us-world-news">World Headlines</a></li>
		<li><a href="/category/13544/strange-news">Weird News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/259572/weather">Missoula/Kalispell Weather</a></li>
		<li><a href="/category/261874/weather">Butte/Bozeman Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/259575/sports">Local</a></li>
		<li><a href="/category/262163/game-time-blog">Gametime Blog</a></li>
		<li><a href="/category/262166/high-school-sports">High School Sports</a></li>
		<li><a href="/category/262165/grizzlies">Grizzlies</a></li>
		<li><a href="/category/262164/bobcats">Bobcats</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="http://ktmf.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262266/photo-galleries">Photo Galleries</a></li>
		<li><a href="/category/262353/fcc">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="/category/261919/features">More Features</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>. 
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>