<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j0r826" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j0r826";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>UM gets $10 million donation to expand College of Education and  - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</title>
<meta name="Description" content="The University of Montana's college of education has received a $10 million dollar donation to go towards the expansion of several programs and projects.  The expansion will be better prepare stude..."><meta name="KEYWORDS" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="news_keywords" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/19"><meta name="owner" content="KTMF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="um-gets-10-million-donation-to-expand-college-of-education-and-human-science-department"><meta property="og:title" content="UM gets $10 million donation to expand College of Education and Human Science Department"><meta property="og:type" content="article"><meta property="og:url" content="http://www.abcfoxmontana.com/story/36633203/um-gets-10-million-donation-to-expand-college-of-education-and-human-science-department"><meta property="og:image" content="http://KTMF.images.worldnow.com/images/15195988_G.png"><meta property="og:description" content="The University of Montana's college of education has received a $10 million dollar donation to go towards the expansion of several programs and projects.  The expansion will be better prepare stude..."><link rel="canonical" href="http://www.abcfoxmontana.com/story/36633203/um-gets-10-million-donation-to-expand-college-of-education-and-human-science-department"><meta name="author" content="Jeremy Jenkins"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="UM gets $10 million donation to expand College of Education and Human Science Department"><meta name="twitter:description" content="The University of Montana's college of education has received a $10 million dollar donation to go towards the expansion of several programs and projects.  The expansion will be better prepare stude..."><meta name="twitter:image" content="http://KTMF.images.worldnow.com/images/15195988_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="msvalidate.01" content="21E7A055A8790902FA0682115FAA059B" /> <meta name="google-site-verification" content="Hvk1owtDYfv0KmGiVhNrfVODvp98gKL-qmsHp8QE8gQ" /><meta property="fb:app_id" content="943544822344694"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KTMF.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A53%3A45_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2289 UL
                    , #menu2289 .wnHorizontal { background-color: #282828; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289 A,
                    #menu2289 LI.wnOn .wnSublevel A,
                    #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2289
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2289
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2289 UL LI.wnOn { background-color: #282828; color: #ffffff; }
                    #menu2289 LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2289 .wnSublevel { background-color: #282828;  }
                #menu2289 .wnSublevel A { border : 1px #282828 solid; border-top: none; }
                        #menu2289 .wnSublevel .wnFirstNode { border-top : 1px #282828 solid; }
                        #menu2289 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2289 .wnSublevel LI.wnHasSublevel A { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2289 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2289 .wnSublevel LI.wnOn { background-color: #282828;  }
                    #menu2289 .wnLeft { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2289 LI.wnOn .wnLeft { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2289 .wnRight { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2289 LI.wnOn .wnRight { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2289 .wnRight .wnMiddle { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2289 LI.wnOn .wnMiddle { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTMF',
            affiliateId : '1183',
            baseUrl : 'www.abcfoxmontana.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '634249',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTMF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTMF';
wng_pageInfo.ownerAffiliateId=parseInt('1183',10);
wng_pageInfo.containerId=parseInt('36633203',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36633203/um-gets-10-million-donation-to-expand-college-of-education-and-human-science-department';
wng_pageInfo.content_authors='Jeremy Jenkins';
wng_pageInfo.headline='UM gets $10 million donation to expand College of Education and Human Science Department';
wng_pageInfo.pageTitle='UM gets $10 million donation to expand College of Education and  - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTag='ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTMF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTMF'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTMF'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTMF'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KTMF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A53%3A45_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTMF.config.js?ver=7.3.18.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktmf/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/ktmf/custom.js"></script></head><body id="WNAffKTMF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-57' ,"dma":'164' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>UM gets $10 million donation to expand College of Education and  - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2289" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2289"><li class="wnFirstNode" id="menu2289_1-C259571"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_1-C259571"><li class="wnFirstNode" id="menu2289_1_1-C262195"><span><a href="/category/262195/news-archive">Local</a></span></li><li class="" id="menu2289_1_2-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2289_1_3-C310668"><span><a href="/category/310668/hometown-election-headquarters">Election Headquarters</a></span></li><li class="" id="menu2289_1_4-C259581"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu2289_1_5-C317424"><span><a href="/category/317424/breaking-news-email-subscription-list">Breaking News Email Subscription List</a></span></li><li class="" id="menu2289_1_6-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2289_1_7-C313306"><span><a href="/category/313306/money">Money</a></span></li><li class="" id="menu2289_1_8-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2289_2-C262249"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262249/news-missoulakalispell-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_2-C262249"><li class="wnFirstNode" id="menu2289_2_1-C262195"><span><a href="/category/262195/news-archive">Local</a></span></li><li class="" id="menu2289_2_2-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2289_2_6-C259582"><span><a href="/mostpopularstory">Most Popular Stories</a></span></li><li class="" id="menu2289_2_3-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2289_2_4-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2289_2_5-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2289_3-C259572"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_3-C259572"><li class="wnFirstNode" id="menu2289_3_1-L658912"><span><a href="/link/658912/montana-traffic-cams">Traffic Cams</a></span></li><li class="" id="menu2289_3_2-L669493"><span><a href="/link/669493/mt-road-report">Traffic</a></span></li><li class="" id="menu2289_3_3-L674747"><span><a href="/link/674747/avalanche-conditions">Avalanche Conditions</a></span></li></ul></li><li class="" id="menu2289_4-C259575"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259575/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_4-C259575"><li class="wnFirstNode" id="menu2289_4_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li></ul></li><li class="" id="menu2289_5-C262143"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262143/wake-up-montana">Wake Up Montana</a></span></span></span></span></li><li class="" id="menu2289_6-C261919"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261919/features">Features</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_6-C261919"><li class="wnFirstNode" id="menu2289_6_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu2289_6_2-C324135"><span><a href="/category/324135/future-of-business-in-montana">Future of Business in Montana</a></span></li><li class="" id="menu2289_6_3-C321946"><span><a href="/category/321946/better-business-bureau-dollars-sense">Better Business Bureau: Dollars &amp; Sense</a></span></li></ul></li><li class="" id="menu2289_7-C259580"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2289_8-C261921"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261921/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_8-C261921"><li class="wnFirstNode" id="menu2289_8_2-C262352"><span><a href="/category/262352/our-team">Our Team</a></span></li><li class="" id="menu2289_8_1-C292857"><span><a href="/category/292857/interaction">Interact</a></span></li><li class="" id="menu2289_8_3-C262151"><span><a href="/category/262151/employment">Employment</a></span></li><li class="" id="menu2289_8_4-C262353"><span><a href="/category/262353/fcc">FCC</a></span></li><li class="" id="menu2289_8_5-C261920"><span><a href="/category/261920/programming">Programming</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2289"></div></div></div></div><div id="spacermenu2289" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2289', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KTMF.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTMF.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">UM gets $10 million donation to expand College of Education and Human Science Department</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, October 19, 2017 6:57 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, October 19, 2017 6:57 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, October 19, 2017 6:57 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, October 19, 2017 6:57 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Jeremy Jenkins</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jeremy.jenkins@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/36633203/um-gets-10-million-donation-to-expand-college-of-education-and-human-science-department">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jeremy.jenkins@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/36633203/um-gets-10-million-donation-to-expand-college-of-education-and-human-science-department">jeremy.jenkins@abcfoxmontana.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTMF.images.worldnow.com/images/15195988_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>The University of Montana's college of education has received a $10 million dollar donation to go towards the expansion of several programs and projects.</p><p>The&nbsp;expansion will be better prepare students by supporting new state of the art learning environments. It&nbsp;will provide 35,000 square feet of space that will provide new perks like an 500 seat auditorium and 2 new state of the art Learning and Belonging Pre-Schools Classrooms.&nbsp;The expansion builds on the mission of the Pre-school which is to provide pioneering opportunities for inter-disciplinary research. Communication and Outreach Manager Peter Knox said &quot;Our early childhood education students, our elementary education students as well as our counselor&nbsp;and speech language pathologist can observe Pre-school students and early childhood education specialist in their natural setting without disturbing the classroom.&nbsp;</p><p>Students aren't the only ones benefiting, with the classroom expansion an additional 32 students will be allowed to enroll in the L.A.B. Pre-school and other programs in the college like the Montana Digital Academy and Counselor Education will also see enhancements.&nbsp;</p><p></p><p></p><p><br />&nbsp;</p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Statewide</span><a class="wnContent more enabled" href="/category/286777/statewide"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-10-12 23:25:20"><h4 class="wnContent headline"><a href="/story/36586300/stabilization-efforts-begin-on-sperry-chalet"><span class="text">Stabilization efforts begin on Sperry Chalet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36586300/stabilization-efforts-begin-on-sperry-chalet"><span class="text">Stabilization efforts begin on Sperry Chalet</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 12 2017 7:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-12 23:25:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36586300/stabilization-efforts-begin-on-sperry-chalet"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15145559_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36586300/stabilization-efforts-begin-on-sperry-chalet"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15145559_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to Glacier National Park's Facebook page, a crew of 10 were flown to Sperry Chalet on Wednesday, October 4th.</p></span></div><div class="wnContent summary"><span class="text"><p>According to Glacier National Park's Facebook page, a crew of 10 were flown to Sperry Chalet on Wednesday, October 4th.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-10-12 21:17:18"><h4 class="wnContent headline"><a href="/story/36585254/wheres-walter-kalispell-toddler-looking-for-best-friend"><span class="text">Where's Walter?: Kalispell toddler looking for best friend</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36585254/wheres-walter-kalispell-toddler-looking-for-best-friend"><span class="text">Where's Walter?: Kalispell toddler looking for best friend</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 12 2017 6:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-12 22:46:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36585254/wheres-walter-kalispell-toddler-looking-for-best-friend"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15144230_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36585254/wheres-walter-kalispell-toddler-looking-for-best-friend"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15144230_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Walter has been with Kaelyn through everything, including helping Kaelyn practice insulin shots.</p></span></div><div class="wnContent summary"><span class="text"><p>Walter has been with Kaelyn through everything, including helping Kaelyn practice insulin shots.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-10-11 21:33:38"><h4 class="wnContent headline"><a href="/story/36575477/medical-marijuana-could-give-an-economic-boost-to-montana"><span class="text">Medical marijuana could give an economic boost to Montana</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36575477/medical-marijuana-could-give-an-economic-boost-to-montana"><span class="text">Medical marijuana could give an economic boost to Montana</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 11 2017 5:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-11 21:33:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36575477/medical-marijuana-could-give-an-economic-boost-to-montana"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15134262_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36575477/medical-marijuana-could-give-an-economic-boost-to-montana"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15134262_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>And Montana could be seeing a boost in its economy because of that.</p></span></div><div class="wnContent summary"><span class="text"><p>And Montana could be seeing a boost in its economy because of that.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-10-10 21:46:35"><h4 class="wnContent headline"><a href="/story/36565753/local-nicu-partnership-sees-huge-success-in-parent-education"><span class="text">Local NICU partnership sees huge success in parent education</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36565753/local-nicu-partnership-sees-huge-success-in-parent-education"><span class="text">Local NICU partnership sees huge success in parent education</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 10 2017 5:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-10 21:46:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36565753/local-nicu-partnership-sees-huge-success-in-parent-education"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15124281_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36565753/local-nicu-partnership-sees-huge-success-in-parent-education"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15124281_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Right now this is the only program of its kind in Montana and with its success, Kalispell Regional Medical Center hopes other hospitals in Montana will also adopt the program.</p></span></div><div class="wnContent summary"><span class="text"><p>Right now this is the only program of its kind in Montana and with its success, Kalispell Regional Medical Center hopes other hospitals in Montana will also adopt the program.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="News"><meta content="2017-10-10 21:20:23"><h4 class="wnContent headline"><a href="/story/36565497/pay-attention-while-driving-deer-damage-is-costly"><span class="text">Pay attention while driving: deer damage is costly</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36565497/pay-attention-while-driving-deer-damage-is-costly"><span class="text">Pay attention while driving: deer damage is costly</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 10 2017 5:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-10 21:20:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36565497/pay-attention-while-driving-deer-damage-is-costly"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15124065_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36565497/pay-attention-while-driving-deer-damage-is-costly"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15124065_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to the study, 1 in 58 drivers in the state of Montana will come in contact with wildlife and have damage to their vehicle.</p></span></div><div class="wnContent summary"><span class="text"><p>According to the study, 1 in 58 drivers in the state of Montana will come in contact with wildlife and have damage to their vehicle.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-17 17:02:17"><h4 class="wnContent headline"><a href="/story/36617138/um-marching-band-does-not-have-enough-funding-to-attend-the-griz-vs-bobcats-game"><span class="text">UM Marching Band does not have enough funding to attend the Griz vs. Bobcats game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36617138/um-marching-band-does-not-have-enough-funding-to-attend-the-griz-vs-bobcats-game"><span class="text">UM Marching Band does not have enough funding to attend the Griz vs. Bobcats game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 7:16 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 23:16:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36617138/um-marching-band-does-not-have-enough-funding-to-attend-the-griz-vs-bobcats-game"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15178813_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36617138/um-marching-band-does-not-have-enough-funding-to-attend-the-griz-vs-bobcats-game"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15178813_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Brawl of the Wild has been a Montana tradition for 120 years and this November will be the 121st meeting between the Griz and the Bobcats.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Brawl of the Wild has been a Montana tradition for 120 years and this November will be the 121st meeting between the Griz and the Bobcats.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-19 02:36:52"><h4 class="wnContent headline"><a href="/story/36631378/lighting-tech-for-tv-show-yellowstone-faces-cocaine-selling-charges"><span class="text">Lighting tech for TV Show 'Yellowstone' faces cocaine-selling charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631378/lighting-tech-for-tv-show-yellowstone-faces-cocaine-selling-charges"><span class="text">Lighting tech for TV Show 'Yellowstone' faces cocaine-selling charges</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 10:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 02:36:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36631378/lighting-tech-for-tv-show-yellowstone-faces-cocaine-selling-charges"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15194111_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36631378/lighting-tech-for-tv-show-yellowstone-faces-cocaine-selling-charges"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15194111_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A lighting technician working for Kevin Costner's TV show 'Yellowstone' is facing multiple felony charges for allegedly trying to sell cocaine to crew members in Darby.</p></span></div><div class="wnContent summary"><span class="text"><p>A lighting technician working for Kevin Costner's TV show 'Yellowstone' is facing multiple felony charges for allegedly trying to sell cocaine to crew members in Darby.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-18 16:55:59"><h4 class="wnContent headline"><a href="/story/36627032/pair-charged-with-murder-dismemberment-threatening-to-kill-guards"><span class="text">Pair charged with murder, dismemberment threatening to kill guards</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36627032/pair-charged-with-murder-dismemberment-threatening-to-kill-guards"><span class="text">Pair charged with murder, dismemberment threatening to kill guards</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 12:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 16:56:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36627032/pair-charged-with-murder-dismemberment-threatening-to-kill-guards"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15188818_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36627032/pair-charged-with-murder-dismemberment-threatening-to-kill-guards"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15188818_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Missoula County Attorney Kirsten Pabst is asking for Augustus Standingrock&rsquo;s and Tiffanie Pierce&rsquo;s access to the law library be revoked. Standingrock and Pierce are facing charges for the murder and dismemberment of 15-year-old Marilyn Pickett and 24-year-old Jackson Wiles.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Missoula County Attorney Kirsten Pabst is asking for Augustus Standingrock&rsquo;s and Tiffanie Pierce&rsquo;s access to the law library be revoked. Standingrock and Pierce are facing charges for the murder and dismemberment of 15-year-old Marilyn Pickett and 24-year-old Jackson Wiles.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-19 04:51:42"><h4 class="wnContent headline"><a href="/story/36631963/murder-suspects-make-threats-from-inside-jail-how-common-is-it"><span class="text">Murder suspects make threats from inside jail - - how common is it?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631963/murder-suspects-make-threats-from-inside-jail-how-common-is-it"><span class="text">Murder suspects make threats from inside jail - - how common is it?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 12:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 04:51:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36631963/murder-suspects-make-threats-from-inside-jail-how-common-is-it"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15188818_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36631963/murder-suspects-make-threats-from-inside-jail-how-common-is-it"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15188818_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Violent threats against inmates and guards, prompt the Missoula County Attorney to request a judge limit the movement of two homicide suspects. The alleged threats are exceptionally graphic.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Violent threats against inmates and guards, prompt the Missoula County Attorney to request a judge limit the movement of two homicide suspects. The alleged threats are exceptionally graphic.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-5 odd displaySizeId-10 odd-10"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-17 01:21:25"><h4 class="wnContent headline"><a href="/story/36611019/woman-punched-in-the-face-at-montana-homecoming-game"><span class="text">Woman punched in the face at Montana homecoming game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36611019/woman-punched-in-the-face-at-montana-homecoming-game"><span class="text">Woman punched in the face at Montana homecoming game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, October 16 2017 9:21 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-17 01:21:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36611019/woman-punched-in-the-face-at-montana-homecoming-game"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/15173569_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36611019/woman-punched-in-the-face-at-montana-homecoming-game"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/15173569_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MISSOULA, Mont. - After a&nbsp;fight at the University of Montana homecoming football game in Missoula this weekend, a Helena woman was left with two black eyes. &quot;The next thing I know is I am bleeding all over the place and I have no idea what happened,&quot; said Nancy Collick, the alleged victim. Nancy is still in shock and has been seeing different doctors to get her eyes and nose checked out.</p></span></div><div class="wnContent summary"><span class="text"><p>MISSOULA, Mont. - After a&nbsp;fight at the University of Montana homecoming football game in Missoula this weekend, a Helena woman was left with two black eyes. &quot;The next thing I know is I am bleeding all over the place and I have no idea what happened,&quot; said Nancy Collick, the alleged victim. Nancy is still in shock and has been seeing different doctors to get her eyes and nose checked out.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-19 01:23:55"><h4 class="wnContent headline"><a href="/story/36631096/controversial-black-olive-project-up-for-vote-in-bozeman"><span class="text">UPDATE: Controversial Black Olive project approved in Bozeman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631096/controversial-black-olive-project-up-for-vote-in-bozeman"><span class="text">UPDATE: Controversial Black Olive project approved in Bozeman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 11:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 03:44:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36631096/controversial-black-olive-project-up-for-vote-in-bozeman"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15193669_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36631096/controversial-black-olive-project-up-for-vote-in-bozeman"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15193669_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A high-rise apartment building could be approved or denied by Bozeman city commissioners Wednesday night, but not before the public has another say.</p></span></div><div class="wnContent summary"><span class="text"><p>A high-rise apartment building could be approved or denied by Bozeman city commissioners Wednesday night, but not before the public has another say.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2017-10-18 00:05:22"><h4 class="wnContent headline"><a href="/story/36620905/investigation-update-on-the-violent-outbreak-at-the-um-homecoming-game"><span class="text">Investigation update on the violent outbreak at the UM homecoming game</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36620905/investigation-update-on-the-violent-outbreak-at-the-um-homecoming-game"><span class="text">Investigation update on the violent outbreak at the UM homecoming game</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 17 2017 8:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 00:05:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36620905/investigation-update-on-the-violent-outbreak-at-the-um-homecoming-game"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15182928_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36620905/investigation-update-on-the-violent-outbreak-at-the-um-homecoming-game"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15182928_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>UM is considering reinstating emergency response technology in the wake of Saturday's violent outbreak between two women at the homecoming game.</p></span></div><div class="wnContent summary"><span class="text"><p>UM is considering reinstating emergency response technology in the wake of Saturday's violent outbreak between two women at the homecoming game.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTMF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KTMF Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262249/news-missoulakalispell-news">Missoula/Kalispell News</a></li>
		<li><a href="/category/259574/news">Butte/Bozeman News </a></li>
		<li><a href="/category/50843/montana-headlines">Montana Headlines </a></li>
		<li><a href="/category/13530/national-news">National Headlines </a></li>
		<li><a href="/category/245025/us-world-news">World Headlines</a></li>
		<li><a href="/category/13544/strange-news">Weird News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/259572/weather">Missoula/Kalispell Weather</a></li>
		<li><a href="/category/261874/weather">Butte/Bozeman Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/259575/sports">Local</a></li>
		<li><a href="/category/262163/game-time-blog">Gametime Blog</a></li>
		<li><a href="/category/262166/high-school-sports">High School Sports</a></li>
		<li><a href="/category/262165/grizzlies">Grizzlies</a></li>
		<li><a href="/category/262164/bobcats">Bobcats</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="http://ktmf.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262266/photo-galleries">Photo Galleries</a></li>
		<li><a href="/category/262353/fcc">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="/category/261919/features">More Features</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>. 
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>