<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9j0r826" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j0r826";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Pet parents be aware: a highly contagious strand of Kennel Cough - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</title>
<meta name="Description" content="The vet's office has some troubling news for dog owners.  "><meta name="KEYWORDS" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="news_keywords" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/17"><meta name="owner" content="KTMF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="NJTASKRUN01"><meta name="wnreadableurl" content="pet-parents-be-aware-a-highly-contagious-strand-of-kennel-cough-is-on-the-rise-in-montana"><meta property="og:title" content="Pet parents be aware: a highly contagious strand of Kennel Cough is on the rise in Montana"><meta property="og:type" content="article"><meta property="og:url" content="http://www.abcfoxmontana.com/story/35906601/pet-parents-be-aware-a-highly-contagious-strand-of-kennel-cough-is-on-the-rise-in-montana"><meta property="og:image" content="http://KTMF.images.worldnow.com/images/14408584_G.jpg"><meta property="og:description" content="The vet's office has some troubling news for dog owners.  "><link rel="canonical" href="http://www.abcfoxmontana.com/story/35906601/pet-parents-be-aware-a-highly-contagious-strand-of-kennel-cough-is-on-the-rise-in-montana"><meta name="author" content="Cassie Schirm"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Pet parents be aware: a highly contagious strand of Kennel Cough is on the rise in Montana"><meta name="twitter:description" content="The vet's office has some troubling news for dog owners.  "><meta name="twitter:image" content="http://KTMF.images.worldnow.com/images/14408584_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="msvalidate.01" content="21E7A055A8790902FA0682115FAA059B" /> <meta name="google-site-verification" content="Hvk1owtDYfv0KmGiVhNrfVODvp98gKL-qmsHp8QE8gQ" /><meta property="fb:app_id" content="943544822344694"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KTMF.images.worldnow.com/interface/css/container-e.css?ver=2017-06-21%2016%3A55%3A16_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2289 UL
                    , #menu2289 .wnHorizontal { background-color: #282828; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289 A,
                    #menu2289 LI.wnOn .wnSublevel A,
                    #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289
                        .wnLevel1, #menu2289
                        .wnLevel1 LI { height: 46px; }
                            #menu2289 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2289 UL LI.wnOn { background-color: #282828; color: #ffffff; }
                    #menu2289 LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2289 .wnSublevel { background-color: #282828;  }
                #menu2289 .wnSublevel { border : 1px #282828 solid; }
                        #menu2289 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2289 .wnSublevel LI.wnOn { background-color: #282828;  }
                    #menu2289 .wnLeft { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2289 LI.wnOn .wnLeft { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2289 .wnRight { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2289 LI.wnOn .wnRight { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2289 .wnRight .wnMiddle { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2289 LI.wnOn .wnMiddle { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2289 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2289 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTMF',
            affiliateId : '1183',
            baseUrl : 'www.abcfoxmontana.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '634249',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTMF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTMF';
wng_pageInfo.ownerAffiliateId=parseInt('1183',10);
wng_pageInfo.containerId=parseInt('35906601',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35906601/pet-parents-be-aware-a-highly-contagious-strand-of-kennel-cough-is-on-the-rise-in-montana';
wng_pageInfo.content_authors='Cassie Schirm';
wng_pageInfo.headline='Pet parents be aware: a highly contagious strand of Kennel Cough is on the rise in Montana';
wng_pageInfo.pageTitle='Pet parents be aware: a highly contagious strand of Kennel Cough - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTag='ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTMF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTMF'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTMF'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTMF'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KTMF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-21%2016%3A55%3A16_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTMF.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.css?ver=release-VIDEO-577-Pagination.6"><script src="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.js"></script></head><body id="WNAffKTMF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-57' ,"dma":'164' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Pet parents be aware: a highly contagious strand of Kennel Cough - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2289" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2289"><li class="wnFirstNode" id="menu2289_1-C259571"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KTMF.images.worldnow.com/images/13264182_G.png" width="58" height="46" border="0" alt="Home: Missoula/Kalispell News" title="Home: Missoula/Kalispell News" onsrc="http://KTMF.images.worldnow.com/images/13264183_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_1-C259571"><li class="wnFirstNode" id="menu2289_1_1-C262195"><span><a href="/category/262195/news-archive">Local</a></span></li><li class="" id="menu2289_1_2-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2289_1_3-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2289_1_4-C259581"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu2289_1_5-C317424"><span><a href="/category/317424/breaking-news-email-subscription-list">Breaking News Email Subscription List</a></span></li><li class="" id="menu2289_1_6-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2289_1_7-C313306"><span><a href="/category/313306/money">Money</a></span></li><li class="" id="menu2289_1_8-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2289_2-C310668"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310668/hometown-election-headquarters"><img src="http://KTMF.images.worldnow.com/images/13264152_G.png" width="183" height="46" border="0" alt="Election Headquarters" title="Election Headquarters" onsrc="http://KTMF.images.worldnow.com/images/13264154_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_2-C310668"><li class="wnFirstNode" id="menu2289_2_1-C314906"><span><a href="/category/314906/rock-the-vote-register-to-vote-ktmf">Rock the Vote: Register to vote KTMF</a></span></li></ul></li><li class="" id="menu2289_3-C259572"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KTMF.images.worldnow.com/images/13264203_G.png" width="80" height="46" border="0" alt="Weather: Missoula/Kalispell" title="Weather: Missoula/Kalispell" onsrc="http://KTMF.images.worldnow.com/images/13264204_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_3-C259572"><li class="wnFirstNode" id="menu2289_3_1-L658912"><span><a href="/link/658912/montana-traffic-cams">Traffic Cams</a></span></li><li class="" id="menu2289_3_2-L669493"><span><a href="/link/669493/mt-road-report">MT Road Report</a></span></li><li class="" id="menu2289_3_3-L674747"><span><a href="/link/674747/avalanche-conditions">Avalanche Conditions</a></span></li><li class="" id="menu2289_3_4-C263827"><span><a href="/category/263827/weather-kids">Weather Kids</a></span></li><li class="" id="menu2289_3_5-C269470"><span><a href="/category/269470/color-the-weather">Color the Weather</a></span></li></ul></li><li class="" id="menu2289_4-C259575"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259575/sports"><img src="http://KTMF.images.worldnow.com/images/13264200_G.png" width="75" height="46" border="0" alt="Sports" title="Sports" onsrc="http://KTMF.images.worldnow.com/images/13264201_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_4-C259575"><li class="wnFirstNode" id="menu2289_4_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li></ul></li><li class="" id="menu2289_5-C314238"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/314238/hometown-proud-hq"><img src="http://KTMF.images.worldnow.com/images/13264463_G.png" width="137" height="46" border="0" alt="Hometown Proud HQ" title="Hometown Proud HQ" onsrc="http://KTMF.images.worldnow.com/images/13264464_G.png"></a></span></span></span></span></li><li class="" id="menu2289_6-C261919"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261919/features"><img src="http://KTMF.images.worldnow.com/images/13264162_G.png" width="84" height="46" border="0" alt="Features" title="Features" onsrc="http://KTMF.images.worldnow.com/images/13264166_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_6-C261919"><li class="wnFirstNode" id="menu2289_6_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu2289_6_2-C324135"><span><a href="/category/324135/future-of-business-in-montana">Future of Business in Montana</a></span></li><li class="" id="menu2289_6_3-C321946"><span><a href="/category/321946/better-business-bureau-dollars-sense">Better Business Bureau: Dollars &amp; Sense</a></span></li></ul></li><li class="" id="menu2289_7-C259576"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259576/community"><img src="http://KTMF.images.worldnow.com/images/13264143_G.png" width="104" height="46" border="0" alt="Community" title="Community" onsrc="http://KTMF.images.worldnow.com/images/13264147_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_7-C259576"><li class="wnFirstNode" id="menu2289_7_1-C262266"><span><a href="/category/262266/photo-galleries">Photo Galleries</a></span></li><li class="" id="menu2289_7_3-C262150"><span><a href="/category/262150/contests-missoulakalispell">Contests (Missoula/Kalispell)</a></span></li><li class="" id="menu2289_7_4-C314911"><span><a href="/category/314911/contests-bozemanbutte">Contests (Bozeman/Butte) </a></span></li><li class="" id="menu2289_7_2-L707131"><span><a href="http://ktmf.eviesays.com">Event Calendar</a></span></li></ul></li><li class="" id="menu2289_8-C261920"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261920/programming"><img src="http://KTMF.images.worldnow.com/images/13264276_G.png" width="112" height="46" border="0" alt="Programming" title="Programming" onsrc="http://KTMF.images.worldnow.com/images/13264280_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_8-C261920"><li class="wnFirstNode" id="menu2289_8_5-S24234427"><span><a href="/story/24234427/channels">Channels</a></span></li><li class="" id="menu2289_8_1-C262154"><span><a href="/category/262154/whats-on">What's On</a></span></li><li class="" id="menu2289_8_2-C262157"><span><a href="/category/262157/watch-abc-programming">Watch ABC Shows</a></span></li><li class="" id="menu2289_8_3-C262159"><span><a href="/category/262159/watch-fox-shows">Watch FOX Shows</a></span></li><li class="" id="menu2289_8_4-C262348"><span><a href="/category/262348/parental-controls">Parental Controls</a></span></li></ul></li><li class="" id="menu2289_9-C261921"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261921/about-us"><img src="http://KTMF.images.worldnow.com/images/13264136_G.png" width="89" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KTMF.images.worldnow.com/images/13264140_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_9-C261921"><li class="wnFirstNode" id="menu2289_9_2-C262352"><span><a href="/category/262352/our-team">Our Team</a></span></li><li class="" id="menu2289_9_1-C292857"><span><a href="/category/292857/interaction">Interact</a></span></li><li class="" id="menu2289_9_3-C262151"><span><a href="/category/262151/employment">Employment</a></span></li><li class="" id="menu2289_9_4-C262353"><span><a href="/category/262353/fcc">FCC</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2289"></div></div></div></div><div id="spacermenu2289" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2289', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KTMF.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KTMF.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KTMF.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Pet parents be aware: a highly contagious strand of Kennel Cough is on the rise in Montana</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, July 17, 2017 11:18 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, July 17, 2017 11:18 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, July 17, 2017 11:37 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, July 17, 2017 11:37 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Cassie Schirm</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:cassie.schirm@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/35906601/pet-parents-be-aware-a-highly-contagious-strand-of-kennel-cough-is-on-the-rise-in-montana">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:cassie.schirm@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/35906601/pet-parents-be-aware-a-highly-contagious-strand-of-kennel-cough-is-on-the-rise-in-montana">cassie.schirm@abcfoxmontana.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTMF.images.worldnow.com/images/14408584_G.jpg" alt="" title="" border="0" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTMF.images.worldnow.com/images/14408586_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BOZEMAN -
            </span><p>Veterinarian offices in Montana&nbsp;have some troubling news for dog owners.&nbsp;According to veterinarians in the Gallatin Valley, kennel cough is being reported at an all time high.&nbsp;</p><p>&quot;We have had a lot of patients get very sick,&quot; said Vet Loni Odenbeck, 360 Pets Clinic.</p><p>Odenbeck says for the last couple of months they have been very busy with pets dealing with the new strand of kennel cough.</p><p>&quot;We&rsquo;ve seen at least 75 cases just in our clinic, so whatever it is it's highly contagious,&rdquo; said Odenbeck. &ldquo;We haven't isolated the exact reason that is causing this.&quot;</p><p>Even if your dog is vaccinated, that may not be enough.</p><p>&quot;A lot of our patients that have picked up this infection, even though they have the vaccine Bordetella,&rdquo; said Odenbeck. &ldquo;There are a lot of organisms that can cause kennel cough. Kennel cough is just a general term for an upper respiratory infection.&quot;</p><p>Unfortunately, Paula Diaz knows this all too well.</p><p>&quot;If I would've known that there was a kennel cough outbreak combined with the fact that the vaccine isn&rsquo;t very active, then maybe I would've made different decisions,&quot; said Diaz.</p><p>She says her dog Lucy had kennel cough symptoms last week and then 24 hours later after going to the vet Lucy passed away.</p><p>&quot;She went to sleep and started gasping for air,&rdquo; said Paula Diaz. &ldquo;She couldn't make it through so it was devastating. We thought she was doing better, so we didn't really expect that to happen so suddenly.&ldquo;</p><p>After Lucy was tested for the cause of death, the vets say it was a serious case of pneumonia and that it&rsquo;s likely it could be connected to the kennel cough.&nbsp;</p><p>That is why vets like Odenbeck are advising clients to check for signs.</p><p>&quot;The big thing when I warn people is if your pets are showing any signs of not eating, coughing, low on energy is low or anything changes other than a subtle cough to get them checked out right away,&quot; said Odenbeck.</p><p>The 360 Pets clinic says dogs &quot;catch&quot; kennel cough when they inhale bacteria or virus particles into their respiratory tract. This tract is normally lined with a coating of mucus that traps infectious particles, but there are a number of factors that can weaken this protection and make dogs prone to kennel cough infection, which results in inflammation of the larynx and trachea.</p><p>Owners and Montanans need to be careful because even humans can spread the infection.</p><p>&ldquo;People can also carry the infection on themselves,&rdquo; said Odenbeck.&nbsp; &ldquo;If you're around a kennel cough dog and touch the dog with your hands and then go to touch someone else's dog you can get the last dog you touched sick.&rdquo;</p><p>Another problem is the infection is spreading to neighboring yards.</p><p>&ldquo;The droplets when dogs cough&nbsp;it&nbsp;sprays from like 20 feet to even across fence lines,&rdquo; said Odenbeck. &ldquo;We have it going from one neighbor to the next.&rdquo;</p><p>Odenbeck says if you think your dog has kennel cough call your vet and do not have them around any other dogs.</p><p>&ldquo;The best way for you to keep your pet from getting this kennel cough is to limit your dog's contact with other dogs, avoid dog parks and keep an eye out for dogs coughing in your neighborhood,&quot; said Odenbeck.&nbsp;</p><p></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-16 16:23:02"><h4 class="wnContent headline"><a href="/story/35895672/turn-your-eyes-northward-sunday-because-the-northern-lights-will-dance"><span class="text">Turn your eyes northward Sunday, because the 'Northern Lights' will dance</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35895672/turn-your-eyes-northward-sunday-because-the-northern-lights-will-dance"><span class="text">Turn your eyes northward Sunday, because the 'Northern Lights' will dance</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 16 2017 12:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-16 16:23:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35895672/turn-your-eyes-northward-sunday-because-the-northern-lights-will-dance"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14396650_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35895672/turn-your-eyes-northward-sunday-because-the-northern-lights-will-dance"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14396650_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MISSOULA- The National Weather Service out of Missoula is predicting a sight for sore eyes for Sunday; the Northern Lights. In a Facebook post-Sunday, the NWS posted this update to their followers.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>MISSOULA- The National Weather Service out of Missoula is predicting a sight for sore eyes for Sunday; the Northern Lights. In a Facebook post-Sunday, the NWS posted this update to their followers.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-17 13:17:55"><h4 class="wnContent headline"><a href="/story/35899928/two-killed-in-separate-crashes-near-missoula-over-weekend"><span class="text">Two killed in separate crashes near Missoula over weekend</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35899928/two-killed-in-separate-crashes-near-missoula-over-weekend"><span class="text">Two killed in separate crashes near Missoula over weekend</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 9:17 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 13:17:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35899928/two-killed-in-separate-crashes-near-missoula-over-weekend"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/10627583_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35899928/two-killed-in-separate-crashes-near-missoula-over-weekend"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/10627583_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two people were killed in two separate crashes near Missoula on Sunday.&nbsp; According to the Missoula County Sheriff's Office, the first crash happened on Highway 12 near mile marker 27 just after 11:45 am. An eastbound vehicle carrying a single person crossed the center-line and&nbsp;hit a&nbsp;westbound vehicle head-on. A family of five was in the westbound car.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Two people were killed in two separate crashes near Missoula on Sunday.&nbsp; According to the Missoula County Sheriff's Office, the first crash happened on Highway 12 near mile marker 27 just after 11:45 am. An eastbound vehicle carrying a single person crossed the center-line and&nbsp;hit a&nbsp;westbound vehicle head-on. A family of five was in the westbound car.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-17 20:55:13"><h4 class="wnContent headline"><a href="/story/35904184/identities-released-of-woman-and-child-killed-in-sunday-car-crashes"><span class="text">Identities released of woman and child killed in Sunday car crashes</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35904184/identities-released-of-woman-and-child-killed-in-sunday-car-crashes"><span class="text">Identities released of woman and child killed in Sunday car crashes</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 5:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 21:56:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35904184/identities-released-of-woman-and-child-killed-in-sunday-car-crashes"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13294453_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35904184/identities-released-of-woman-and-child-killed-in-sunday-car-crashes"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13294453_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Missoula County Sheriff and Coroner TJ McDermott is releasing the name of the victim from Sunday afternoons crash on Highway 12, near mile marker 27.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Missoula County Sheriff and Coroner TJ McDermott is releasing the name of the victim from Sunday afternoons crash on Highway 12, near mile marker 27.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-17 15:56:29"><h4 class="wnContent headline"><a href="/story/35901448/man-drowns-in-rafting-accident"><span class="text">Man drowns in rafting accident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35901448/man-drowns-in-rafting-accident"><span class="text">Man drowns in rafting accident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 12:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 16:18:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35901448/man-drowns-in-rafting-accident"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/12474754_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35901448/man-drowns-in-rafting-accident"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/12474754_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Flathead County Sheriff&rsquo;s Office received a report of a drowning on the north fork of the Flathead River, July 14.&nbsp;The victim had been rafting with friends, law enforcement said when their raft flipped on a hazardous section of the river just north of Glacier Rim known as the &ldquo;shelf.&quot;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Flathead County Sheriff&rsquo;s Office received a report of a drowning on the north fork of the Flathead River, July 14.&nbsp;The victim had been rafting with friends, law enforcement said when their raft flipped on a hazardous section of the river just north of Glacier Rim known as the &ldquo;shelf.&quot;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-14 04:55:02"><h4 class="wnContent headline"><a href="/story/35883518/heart-attack-survivor-was-saved-by-cpr-from-a-passerby-on-a-montana-trail"><span class="text">A Montana man is lucky to be alive after a stranger gave him CPR</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35883518/heart-attack-survivor-was-saved-by-cpr-from-a-passerby-on-a-montana-trail"><span class="text">A Montana man is lucky to be alive after a stranger gave him CPR</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 14 2017 10:57 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-14 14:57:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35883518/heart-attack-survivor-was-saved-by-cpr-from-a-passerby-on-a-montana-trail"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14385101_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35883518/heart-attack-survivor-was-saved-by-cpr-from-a-passerby-on-a-montana-trail"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14385101_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One Montanan is lucky to be alive&nbsp;after a sudden heart attack in the woods and some life-saving help from a passerby.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>One Montanan is lucky to be alive&nbsp;after a sudden heart attack in the woods and some life-saving help from a passerby.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-17 16:19:41"><h4 class="wnContent headline"><a href="/story/35901656/western-montana-fires-update"><span class="text">Western Montana fires update</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35901656/western-montana-fires-update"><span class="text">Western Montana fires update</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 12:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 16:19:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35901656/western-montana-fires-update"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14307442_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35901656/western-montana-fires-update"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14307442_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Thompson&rsquo;s Type II Incident Management Team is managing the following five fires in the Highway 2 corridor:</p> </span></div><div class="wnContent summary"><span class="text"><p>Thompson&rsquo;s Type II Incident Management Team is managing the following five fires in the Highway 2 corridor:</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-16 03:07:43"><h4 class="wnContent headline"><a href="/story/35894584/a-big-sky-resident-saves-a-montana-man-with-cpr-while-on-the-trails"><span class="text">A Big Sky resident saves a Montana man with CPR while on the trails</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35894584/a-big-sky-resident-saves-a-montana-man-with-cpr-while-on-the-trails"><span class="text">A Big Sky resident saves a Montana man with CPR while on the trails</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 1:35 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 05:35:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35894584/a-big-sky-resident-saves-a-montana-man-with-cpr-while-on-the-trails"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14391930_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35894584/a-big-sky-resident-saves-a-montana-man-with-cpr-while-on-the-trails"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14391930_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>You could save a life by learning CPR.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>You could save a life by learning CPR.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2017-07-17 16:46:52"><h4 class="wnContent headline"><a href="/story/35901938/missoula-fire-department-fights-beckwith-house-fire"><span class="text">Missoula Fire Department fights Beckwith house fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35901938/missoula-fire-department-fights-beckwith-house-fire"><span class="text">Missoula Fire Department fights Beckwith house fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 7:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 23:48:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35901938/missoula-fire-department-fights-beckwith-house-fire"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/14407163_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35901938/missoula-fire-department-fights-beckwith-house-fire"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/14407163_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Missoula Fire Department saved homeowners $300,000 worth of potential damage when an E.&nbsp;Beckwith house caught fire.&nbsp;All occupants of the home were safe outside the building.</p></span></div><div class="wnContent summary"><span class="text"><p>The Missoula Fire Department saved homeowners $300,000 worth of potential damage when an E.&nbsp;Beckwith house caught fire.&nbsp;All occupants of the home were safe outside the building.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTMF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KTMF Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262249/news-missoulakalispell-news">Missoula/Kalispell News</a></li>
		<li><a href="/category/259574/news">Butte/Bozeman News </a></li>
		<li><a href="/category/50843/montana-headlines">Montana Headlines </a></li>
		<li><a href="/category/13530/national-news">National Headlines </a></li>
		<li><a href="/category/245025/us-world-news">World Headlines</a></li>
		<li><a href="/category/13544/strange-news">Weird News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/259572/weather">Missoula/Kalispell Weather</a></li>
		<li><a href="/category/261874/weather">Butte/Bozeman Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/259575/sports">Local</a></li>
		<li><a href="/category/262163/game-time-blog">Gametime Blog</a></li>
		<li><a href="/category/262166/high-school-sports">High School Sports</a></li>
		<li><a href="/category/262165/grizzlies">Grizzlies</a></li>
		<li><a href="/category/262164/bobcats">Bobcats</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="http://ktmf.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262266/photo-galleries">Photo Galleries</a></li>
		<li><a href="/category/262353/fcc">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="/category/261919/features">More Features</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>