<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9j0r826" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j0r826";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Potential flooding this weekend for the Gallatin and Flathead Ri - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</title>
<meta name="Description" content="This weekend is there are a couple places to be on the lookout for flooding. The Flathead and Gallatin Rivers are particularly threatened.  "><meta name="KEYWORDS" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="news_keywords" content="Butte News,Bozeman News,Missoula News,Kalispell News,KTMF,KWYB,Butte weather,Bozeman weather,Missoula weather,Kalispell weather,Breaking News,Cowles Media Montana,Montana News,Wake Up Montana"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/09"><meta name="owner" content="KTMF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.97"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="potential-flooding-this-weekend-for-the-gallatin-and-flathead-rivers"><meta property="og:title" content="Potential flooding this weekend for the Gallatin and Flathead Rivers"><meta property="og:type" content="article"><meta property="og:url" content="http://www.abcfoxmontana.com/story/35388449/potential-flooding-this-weekend-for-the-gallatin-and-flathead-rivers"><meta property="og:image" content="http://KTMF.images.worldnow.com/images/13836114_G.png"><meta property="og:description" content="This weekend is there are a couple places to be on the lookout for flooding. The Flathead and Gallatin Rivers are particularly threatened.  "><link rel="canonical" href="http://www.abcfoxmontana.com/story/35388449/potential-flooding-this-weekend-for-the-gallatin-and-flathead-rivers"><meta name="author" content="Kolby Crossley"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Potential flooding this weekend for the Gallatin and Flathead Rivers"><meta name="twitter:description" content="This weekend is there are a couple places to be on the lookout for flooding. The Flathead and Gallatin Rivers are particularly threatened.  "><meta name="twitter:image" content="http://KTMF.images.worldnow.com/images/13836114_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="msvalidate.01" content="21E7A055A8790902FA0682115FAA059B" /> <meta name="google-site-verification" content="Hvk1owtDYfv0KmGiVhNrfVODvp98gKL-qmsHp8QE8gQ" /><meta property="fb:app_id" content="943544822344694"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.97_7.3.6.115">
<link type="text/css" rel="stylesheet" media="all" href="http://KTMF.images.worldnow.com/interface/css/container-e.css?ver=2017-02-09%2021%3A54%3A44_7.3.6.115">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115_Container-E.97" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.97"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.97"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.97"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2289 UL
                    , #menu2289 .wnHorizontal { background-color: #282828; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289 A,
                    #menu2289 LI.wnOn .wnSublevel A,
                    #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu2289
                        .wnLevel1, #menu2289
                        .wnLevel1 LI { height: 46px; }
                            #menu2289 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2289 UL LI.wnOn { background-color: #282828; color: #ffffff; }
                    #menu2289 LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2289 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2289 .wnSublevel { background-color: #282828;  }
                #menu2289 .wnSublevel { border : 1px #282828 solid; }
                        #menu2289 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2289 .wnSublevel LI.wnOn { background-color: #282828;  }
                    #menu2289 .wnRight .wnMiddle { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2289 LI.wnOn .wnMiddle { background-image: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2289 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTMF.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2289 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTMF',
            affiliateId : '1183',
            baseUrl : 'www.abcfoxmontana.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '634249',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTMF.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.97';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTMF';
wng_pageInfo.ownerAffiliateId=parseInt('1183',10);
wng_pageInfo.containerId=parseInt('35388449',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35388449/potential-flooding-this-weekend-for-the-gallatin-and-flathead-rivers';
wng_pageInfo.content_authors='Kolby Crossley';
wng_pageInfo.headline='Potential flooding this weekend for the Gallatin and Flathead Rivers';
wng_pageInfo.pageTitle='Potential flooding this weekend for the Gallatin and Flathead Ri - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTag='ABC FOX Montana Local News, Weather, Sports KTMF | KWYB';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTMF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTMF'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTMF'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTMF'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTMF'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KTMF.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-02-09%2021%3A54%3A44_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTMF.config.js?ver=Container-E.97_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.97_7.3.6.115"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/ktmf/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKTMF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-57' ,"dma":'164' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Potential flooding this weekend for the Gallatin and Flathead Ri - ABC FOX Montana Local News, Weather, Sports KTMF | KWYB</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTMF.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2289" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2289"><li class="wnFirstNode" id="menu2289_1-C259571"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KTMF.images.worldnow.com/images/13264182_G.png" width="58" height="46" border="0" alt="Home: Missoula/Kalispell News" title="Home: Missoula/Kalispell News" onsrc="http://KTMF.images.worldnow.com/images/13264183_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_1-C259571"><li class="wnFirstNode" id="menu2289_1_1-C262195"><span><a href="/category/262195/news-archive">Local</a></span></li><li class="" id="menu2289_1_2-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2289_1_3-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2289_1_4-C259581"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu2289_1_5-C317424"><span><a href="/category/317424/breaking-news-email-subscription-list">Breaking News Email Subscription List</a></span></li><li class="" id="menu2289_1_6-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2289_1_7-C313306"><span><a href="/category/313306/money">Money</a></span></li><li class="" id="menu2289_1_8-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2289_2-C310668"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310668/hometown-election-headquarters"><img src="http://KTMF.images.worldnow.com/images/13264152_G.png" width="183" height="46" border="0" alt="Election Headquarters" title="Election Headquarters" onsrc="http://KTMF.images.worldnow.com/images/13264154_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_2-C310668"><li class="wnFirstNode" id="menu2289_2_1-C314906"><span><a href="/category/314906/rock-the-vote-register-to-vote-ktmf">Rock the Vote: Register to vote KTMF</a></span></li></ul></li><li class="" id="menu2289_3-C259572"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KTMF.images.worldnow.com/images/13264203_G.png" width="80" height="46" border="0" alt="Weather: Missoula/Kalispell" title="Weather: Missoula/Kalispell" onsrc="http://KTMF.images.worldnow.com/images/13264204_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_3-C259572"><li class="wnFirstNode" id="menu2289_3_1-L658912"><span><a href="/link/658912/montana-traffic-cams">Traffic Cams</a></span></li><li class="" id="menu2289_3_2-L669493"><span><a href="/link/669493/mt-road-report">MT Road Report</a></span></li><li class="" id="menu2289_3_3-L674747"><span><a href="/link/674747/avalanche-conditions">Avalanche Conditions</a></span></li><li class="" id="menu2289_3_4-C263827"><span><a href="/category/263827/weather-kids">Weather Kids</a></span></li><li class="" id="menu2289_3_5-C269470"><span><a href="/category/269470/color-the-weather">Color the Weather</a></span></li></ul></li><li class="" id="menu2289_4-C259575"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259575/sports"><img src="http://KTMF.images.worldnow.com/images/13264200_G.png" width="75" height="46" border="0" alt="Sports" title="Sports" onsrc="http://KTMF.images.worldnow.com/images/13264201_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_4-C259575"><li class="wnFirstNode" id="menu2289_4_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li></ul></li><li class="" id="menu2289_5-C314238"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/314238/hometown-proud-hq"><img src="http://KTMF.images.worldnow.com/images/13264463_G.png" width="137" height="46" border="0" alt="Hometown Proud HQ" title="Hometown Proud HQ" onsrc="http://KTMF.images.worldnow.com/images/13264464_G.png"></a></span></span></span></span></li><li class="" id="menu2289_6-C261919"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261919/features"><img src="http://KTMF.images.worldnow.com/images/13264162_G.png" width="84" height="46" border="0" alt="Features" title="Features" onsrc="http://KTMF.images.worldnow.com/images/13264166_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_6-C261919"><li class="wnFirstNode" id="menu2289_6_1-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu2289_6_2-C323131"><span><a href="/category/323131/get-into-shape">Lose that Winter Weight</a></span></li><li class="" id="menu2289_6_3-C321946"><span><a href="/category/321946/better-business-bureau-dollars-sense">Better Business Bureau: Dollars &amp; Sense</a></span></li></ul></li><li class="" id="menu2289_7-C259576"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259576/community"><img src="http://KTMF.images.worldnow.com/images/13264143_G.png" width="104" height="46" border="0" alt="Community" title="Community" onsrc="http://KTMF.images.worldnow.com/images/13264147_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_7-C259576"><li class="wnFirstNode" id="menu2289_7_1-C262266"><span><a href="/category/262266/photo-galleries">Photo Galleries</a></span></li><li class="" id="menu2289_7_3-C262150"><span><a href="/category/262150/contests-missoulakalispell">Contests (Missoula/Kalispell)</a></span></li><li class="" id="menu2289_7_4-C314911"><span><a href="/category/314911/contests-bozemanbutte">Contests (Bozeman/Butte) </a></span></li><li class="" id="menu2289_7_2-L707131"><span><a href="http://ktmf.eviesays.com">Event Calendar</a></span></li></ul></li><li class="" id="menu2289_8-C261920"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261920/programming"><img src="http://KTMF.images.worldnow.com/images/13264276_G.png" width="112" height="46" border="0" alt="Programming" title="Programming" onsrc="http://KTMF.images.worldnow.com/images/13264280_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_8-C261920"><li class="wnFirstNode" id="menu2289_8_5-S24234427"><span><a href="/story/24234427/channels">Channels</a></span></li><li class="" id="menu2289_8_1-C262154"><span><a href="/category/262154/whats-on">What's On</a></span></li><li class="" id="menu2289_8_2-C262157"><span><a href="/category/262157/watch-abc-programming">Watch ABC Shows</a></span></li><li class="" id="menu2289_8_3-C262159"><span><a href="/category/262159/watch-fox-shows">Watch FOX Shows</a></span></li><li class="" id="menu2289_8_4-C262348"><span><a href="/category/262348/parental-controls">Parental Controls</a></span></li></ul></li><li class="" id="menu2289_9-C261921"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261921/about-us"><img src="http://KTMF.images.worldnow.com/images/13264136_G.png" width="89" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KTMF.images.worldnow.com/images/13264140_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2289_9-C261921"><li class="wnFirstNode" id="menu2289_9_2-C262352"><span><a href="/category/262352/our-team">Our Team</a></span></li><li class="" id="menu2289_9_1-C292857"><span><a href="/category/292857/interaction">Interact</a></span></li><li class="" id="menu2289_9_3-C262151"><span><a href="/category/262151/employment">Employment</a></span></li><li class="" id="menu2289_9_4-C262353"><span><a href="/category/262353/fcc">FCC</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2289"></div></div></div></div><div id="spacermenu2289" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2289', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Potential flooding this weekend for the Gallatin and Flathead Rivers</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, May 9, 2017 10:09 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, May 9, 2017 10:09 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, May 9, 2017 10:09 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, May 9, 2017 10:09 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kolby Crossley</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kolby.crossley@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/35388449/potential-flooding-this-weekend-for-the-gallatin-and-flathead-rivers">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kolby.crossley@abcfoxmontana.com?body=http://www.abcfoxmontana.com/story/35388449/potential-flooding-this-weekend-for-the-gallatin-and-flathead-rivers">kolby.crossley@abcfoxmontana.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13315981");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTMF.images.worldnow.com/images/13836114_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BOZEMAN -
            </span><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">This weekend is there are a couple places to be on the lookout for flooding. The Flathead and Gallatin Rivers are particularly threatened.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">The Gallatin River has the potential for spring flooding every year. Heading into this weekend, the Gallatin River is supposed to reach the action stage.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">&quot;There is nothing you can do, it's a river,&quot; Hazel Olsen homeowner near the Gallatin River said.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">Olsen has lived in the Gallatin Gateway since she built their home in 1966. She says this is a sacrifice you have to make to live in such a beautiful place.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">&quot;Well we are prepared now, we are really prepared. We got pumps and everything so it can't take us away,&quot; Olsen said.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">This weekend the river is supposed to hit action stage which is when the water reaches 5 feet. Olsen remembers a time when the water was up to her waist standing in her basement.&nbsp; Now she says they make sure to seal there door, and four years ago they implemented pumps to help drain the water.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">&quot;We just put pumps in a couple years ago, we got sick and tired of all that, so now if it comes in it's wet.&quot;</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">Olsen adds that she would like to see work done on the river.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">&quot;If it was cleaned out I&rsquo;m sure it will help out a lot,&quot; Olsen said.</span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:arial,sans-serif"><span style="font-size:10pt">In the end, Olsen says she has just learned to expect to get washed out every year by the Gallatin River.</span></span></p><p><span style="font-family:arial,sans-serif"><span style="font-size:10pt">The Gallatin River is not supposed to hit flood stage which is seven feet deep this weekend. However, we here at ABC Fox Montana will keep you updated if it does.&nbsp;</span></span></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-09 17:24:01"><h4 class="wnContent headline"><a href="/story/35383486/collapse-at-tri-cities-nuclear-site-employees-told-to-take-cover"><span class="text">Collapse at Tri-Cities nuclear site; employees told to take cover</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35383486/collapse-at-tri-cities-nuclear-site-employees-told-to-take-cover"><span class="text">Collapse at Tri-Cities nuclear site; employees told to take cover</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 1:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 17:48:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35383486/collapse-at-tri-cities-nuclear-site-employees-told-to-take-cover"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/3652117_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35383486/collapse-at-tri-cities-nuclear-site-employees-told-to-take-cover"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/3652117_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Employees at the Hanford Nuclear Site have been told to take cover due to a&nbsp;possible tunnel collapse that it may have released radioactive particles into the air. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>(information taken from our affiliates at KHQ and KNDU) Employees at the Hanford Nuclear Site have been told to take cover due to a&nbsp;possible tunnel collapse that it may have released radioactive particles into the air. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-05-08 02:00:27"><h4 class="wnContent headline"><a href="/story/35364907/flathead-county-searching-for-woman-reported-missing-near-essex"><span class="text">Flathead County searching for woman, reported missing near Essex</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35364907/flathead-county-searching-for-woman-reported-missing-near-essex"><span class="text">Flathead County searching for woman, reported missing near Essex</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 7 2017 10:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 02:00:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35364907/flathead-county-searching-for-woman-reported-missing-near-essex"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13814976_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35364907/flathead-county-searching-for-woman-reported-missing-near-essex"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13814976_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KALISPELL- The Flathead County Sheriff's Office is looking for a woman that was last seen near the Essex area.&nbsp; Madeline Connelly has been reported missing although her car has been located. &nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>KALISPELL- The Flathead County Sheriff's Office is looking for a woman that was last seen near the Essex area.&nbsp; Madeline Connelly has been reported missing although her car has been located. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-08 17:50:04"><h4 class="wnContent headline"><a href="/story/35371412/bear-tracks-found-in-search-for-missing-woman-two-bear-air-footage"><span class="text">Bear tracks found in search for missing woman (Two Bear Air footage)</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35371412/bear-tracks-found-in-search-for-missing-woman-two-bear-air-footage"><span class="text">Bear tracks found in search for missing woman (Two Bear Air footage)</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 10:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 02:56:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35371412/bear-tracks-found-in-search-for-missing-woman-two-bear-air-footage"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13820747_G.jpg" title="screenshot of Two Bear Air footage - bear tracks" alt="screenshot of Two Bear Air footage - bear tracks"></a><span class="caption left width180"><span class="text">screenshot of Two Bear Air footage - bear tracks</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35371412/bear-tracks-found-in-search-for-missing-woman-two-bear-air-footage"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13820747_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Search crews with Two Bear Air have reportedly found grizzly bear tracks mixed in with human tracks in their ongoing search for an Arizona woman</p></span></div><div class="wnContent summary"><span class="text"><p>Search crews with Two Bear Air have reportedly found grizzly bear tracks mixed in with human tracks in their ongoing search for an Arizona woman</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-04-28 20:16:03"><h4 class="wnContent headline"><a href="/story/35279626/student-athlete-of-the-year-voting"><span class="text">Student athlete of the year voting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35279626/student-athlete-of-the-year-voting"><span class="text">Student athlete of the year voting</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35279626/student-athlete-of-the-year-voting"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13740722_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35279626/student-athlete-of-the-year-voting"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13740722_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>ABC FOX Montana and Mattress Firm teamed up this year to celebrate student athlete's giving back to their communities. Every week for eight months a student was highlighted for his or her dedication, commitment and excellent sportsmanship.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>ABC FOX Montana and Mattress Firm teamed up this year to celebrate student athlete's giving back to their communities. Every week for eight months a student was highlighted for his or her dedication, commitment and excellent sportsmanship.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-09 22:48:13"><h4 class="wnContent headline"><a href="/story/35387277/missing-for-five-days-madeline-connellys-uncle-speaks-out"><span class="text">Missing for five days Madeline Connelly's uncle speaks out</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35387277/missing-for-five-days-madeline-connellys-uncle-speaks-out"><span class="text">Missing for five days Madeline Connelly's uncle speaks out</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 6:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 22:48:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35387277/missing-for-five-days-madeline-connellys-uncle-speaks-out"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13834148_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35387277/missing-for-five-days-madeline-connellys-uncle-speaks-out"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13834148_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Flathead County Sheriff Chuck Curry tells us on May 9th search parties have increased.&nbsp; Sheriff Curry says, the search parties started at Middle Fork Trail which is the supposed last known point of origin for Maddie.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Flathead County Sheriff Chuck Curry tells us on May 9th search parties have increased.&nbsp; Sheriff Curry says, the search parties started at Middle Fork Trail which is the supposed last known point of origin for Maddie.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-05-09 17:53:03"><h4 class="wnContent headline"><a href="/story/35383770/search-expands-for-madeline-connelly-family-joins-search"><span class="text">Search expands for Madeline Connelly, family joins search</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35383770/search-expands-for-madeline-connelly-family-joins-search"><span class="text">Search expands for Madeline Connelly, family joins search</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 1:53 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 17:53:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35383770/search-expands-for-madeline-connelly-family-joins-search"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13814976_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35383770/search-expands-for-madeline-connelly-family-joins-search"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13814976_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The <a href="http://www.abcfoxmontana.com/story/35371412/bear-tracks-found-in-search-for-missing-woman-two-bear-air-footage">search for Madeline Connelly</a> has been expanded&nbsp;with her mother, father and uncle now&nbsp;in the area helping. Flathead County law enforcement say more personnel from the National Park Service are also joining the effort to locate the 25-year-old woman and her dog Mogi.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The <a href="http://www.abcfoxmontana.com/story/35371412/bear-tracks-found-in-search-for-missing-woman-two-bear-air-footage">search for Madeline Connelly</a> has been expanded&nbsp;with her mother, father and uncle now&nbsp;in the area helping. Flathead County law enforcement say more personnel from the National Park Service are also joining the effort to locate the 25-year-old woman and her dog Mogi.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-09 17:58:29"><h4 class="wnContent headline"><a href="/story/35383827/detectives-investigating-suspicious-disappearance-of-corey-flannigan"><span class="text">Detectives investigating suspicious disappearance of Corey Flannigan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35383827/detectives-investigating-suspicious-disappearance-of-corey-flannigan"><span class="text">Detectives investigating suspicious disappearance of Corey Flannigan</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 1:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 17:59:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35383827/detectives-investigating-suspicious-disappearance-of-corey-flannigan"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13831020_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35383827/detectives-investigating-suspicious-disappearance-of-corey-flannigan"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13831020_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Flathead County law enforcement are still&nbsp;investigating the disappearance of Corey Flannigan, 26, who was reported missing May 4.&nbsp; Detectives are looking into possible criminal activity surrounding his disappearance, Sheriff Chuck Curry says.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Flathead County law enforcement are still&nbsp;investigating the disappearance of Corey Flannigan, 26, who was reported missing May 4.&nbsp; Detectives are looking into possible criminal activity surrounding his disappearance, Sheriff Chuck Curry says.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 last"><meta content="News"><meta content="2017-05-08 16:15:56"><h4 class="wnContent headline"><a href="/story/35370334/flathead-county-investigating-two-separate-missing-persons-cases"><span class="text">Flathead County investigating two separate missing persons cases</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35370334/flathead-county-investigating-two-separate-missing-persons-cases"><span class="text">Flathead County investigating two separate missing persons cases</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 12:54 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 16:54:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35370334/flathead-county-investigating-two-separate-missing-persons-cases"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13819165_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35370334/flathead-county-investigating-two-separate-missing-persons-cases"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13819165_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Saturday May 6th a search began for a 25-year-old Arizona woman, Madeline Connellly, 25,&nbsp;who was reported missing in the Great Bear Wilderness.&nbsp; Connelly was in the area visiting relatives, and reportedly went for a day hike on Thursday.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Saturday May 6th a search began for a 25-year-old Arizona woman, Madeline Connelly, 25,&nbsp;who was reported missing in the Great Bear Wilderness.&nbsp; Connelly was in the area visiting relatives, and reportedly went for a day hike on Thursday.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTMF.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KTMF Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262249/news-missoulakalispell-news">Missoula/Kalispell News</a></li>
		<li><a href="/category/259574/news">Butte/Bozeman News </a></li>
		<li><a href="/category/50843/montana-headlines">Montana Headlines </a></li>
		<li><a href="/category/13530/national-news">National Headlines </a></li>
		<li><a href="/category/245025/us-world-news">World Headlines</a></li>
		<li><a href="/category/13544/strange-news">Weird News</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>
		<li><a href="/category/259572/weather">Missoula/Kalispell Weather</a></li>
		<li><a href="/category/261874/weather">Butte/Bozeman Weather</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/259575/sports">Local</a></li>
		<li><a href="/category/262163/game-time-blog">Gametime Blog</a></li>
		<li><a href="/category/262166/high-school-sports">High School Sports</a></li>
		<li><a href="/category/262165/grizzlies">Grizzlies</a></li>
		<li><a href="/category/262164/bobcats">Bobcats</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="http://ktmf.eviesays.com/">Event Calendar</a></li>
		<li><a href="/category/262266/photo-galleries">Photo Galleries</a></li>
		<li><a href="/category/262353/fcc">FCC</a></li>
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="/category/261919/features">More Features</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Cowles Montana Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>